
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/krqe"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.krqe.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Man files lawsuit against APD after high-speed chase crash injury","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Jeannie Nguyen","description":"ALBUQUERQUE, N.M. (KRQE) &#8211; Albuquerque Police chases have hurt and killed a number of people across the city in the past few years. Last year, an Albuquerque man says he was the victim of a police chase and now, he says enough is enough. According to the criminal complaint, APD says they tried to pull [&hellip;] | Local News from KRQE News 13 in Albuquerque, New Mexico","publicationDate":"2020-11-08T22:07:19-07:00","lastModifiedDate":"2020-11-08T22:07:20-07:00","publicationDayOfWeek":"Sunday","categoryList":["Crime","Home","Latest News","Local News","News","Top Stories","Video"],"primaryCategory":"Crime","tagList":["Albuquerque"],"wordCount":330,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":691451,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-12-article-691451","primaryCategoryId":72} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/","ampUrl":"https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/amp\/","urlHostname":"https:\/\/www.krqe.com","urlSlug":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury","directoryPath":["news","crime"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KRQE News 13 Albuquerque - Santa Fe","callSign":"KRQE","domainName":"www.krqe.com","timeZone":"America\/Denver","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/" || "";
var cats = "Crime,Home,Latest News,Local News,News,Top Stories,Video" || "";
var bob_kw = "Albuquerque" || "";
var bob_desc = "ALBUQUERQUE, N.M. (KRQE) &#8211; Albuquerque Police chases have hurt and killed a number of people across the city in the past few years. Last year, an Albuquerque man says he was the victim of a police chase and now, he says enough is enough. According to the criminal complaint, APD says they tried to pull [&hellip;]" || "";
var bob_story_author = "Jeannie Nguyen" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/11\/08\/6011501\/6011501_E9CE08A1D0C7453DAAF220D2241F057F_201108_6011501_Man_files_lawsuit_against_APD_after_high_speed_c_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "krqe.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-24","event":"dlReady","paragraphCount":9,"wordCount":330,"authorName":"Jeannie Nguyen","imageCount":0,"siteName":"KRQE News 13 Albuquerque - Santa Fe","publishDateString":"Sun Nov 08 2020","publishTimeString":"10:07 PM MST","originalContent":true,"classifyText":[],"categories":"Crime,Home,Latest News,Local News,News,Top Stories,Video","primaryCategory":"Crime","topics":"Albuquerque"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WBSZFFD");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KRQE News 13 Albuquerque - Santa Fe","logo":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2019\/06\/wordpress-logo-KRQE_Tag06.png"}},"name":"KRQE News 13 Albuquerque - Santa Fe","description":"ALBUQUERQUE, N.M. (KRQE) &#8211; Albuquerque Police chases have hurt and killed a number of people across the city in the past few years. Last year, an Albuquerque man says he was the victim of a police chase and now, he says enough is enough. According to the criminal complaint, APD says they tried to pull [&hellip;]","headline":"Man files lawsuit against APD after high-speed chase crash injury","datePublished":"2020-11-09T05:07:19+00:00","dateModified":"2020-11-09T05:07:20+00:00","url":"https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/","author":[{"@type":"Person","name":"Jeannie Nguyen"}],"image":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2020\/11\/apd-chase-lawsuit-photo.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/"},"articleSection":"Crime","genre":["Crime","Home","Latest News","Local News","News","Top Stories","Video"],"keywords":["Albuquerque"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Man files lawsuit against APD after high-speed chase crash injury | KRQE News 13</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Feed" href="https://www.krqe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Comments Feed" href="https://www.krqe.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/","page_slug":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury","page_type":"story","page_category":"crime","article_id":691451,"subpath":"\/news\/crime"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='ALBUQUERQUE, N.M. (KRQE) &#8211; Albuquerque Police chases have hurt and killed a number of people across the city in the past few years. Last year, an Albuquerque man says he was the victim of a police chase and now, he says enough is enough. According to the criminal complaint, APD says they tried to pull [&hellip;] | Local News from KRQE News 13 in Albuquerque, New Mexico' /><!-- WP SEO -->
<meta name='keywords' content='Albuquerque' /><!-- WP SEO -->
<meta name='google-site-verification' content='RvqHCjEvNfz-_m8mBkX1aMSqI-lX4D24GQGxD2idANg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.krqe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #074097;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.krqe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.krqe.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.krqe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.krqe.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.krqe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.krqe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.krqe.com/news/crime/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury/" />
<link rel='shortlink' href='https://www.krqe.com/?p=691451' />
<link rel="alternate" type="application/json+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnews%2Fcrime%2Fman-files-lawsuit-against-apd-after-high-speed-chase-crash-injury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnews%2Fcrime%2Fman-files-lawsuit-against-apd-after-high-speed-chase-crash-injury%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.krqe.com/news/crime/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man files lawsuit against APD after high-speed chase crash injury" />
<meta property="og:url" content="https://www.krqe.com/news/crime/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury/" />
<meta property="og:description" content="ALBUQUERQUE, N.M. (KRQE) &#8211; Albuquerque Police chases have hurt and killed a number of people across the city in the past few years. Last year, an Albuquerque man says he was the victim of a p…" />
<meta property="article:published_time" content="2020-11-09T05:07:19+00:00" />
<meta property="article:modified_time" content="2020-11-09T05:07:20+00:00" />
<meta property="og:site_name" content="KRQE News 13 Albuquerque - Santa Fe" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Man files lawsuit against APD after high-speed chase crash injury" />
<meta name="twitter:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/apd-chase-lawsuit-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/apd-chase-lawsuit-photo.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/apd-chase-lawsuit-photo.jpg?w=1280" />
<meta name="twitter:title" content="Man files lawsuit against APD after high-speed chase crash injury" />
<meta name="twitter:description" content="ALBUQUERQUE, N.M. (KRQE) &#8211; Albuquerque Police chases have hurt and killed a number of people across the city in the past few years. Last year, an Albuquerque man says he was the victim of a p…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=270" />
</head>

<body class="post-template-default single single-post postid-691451 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBSZFFD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.krqe.com/" rel="home">KRQE News 13 Albuquerque - Santa Fe</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.krqe.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.krqe.com/weather/">
							<span class="site-header__weather-region">Albuquerque</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">54&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287"><a href="https://www.krqe.com/live-stream/">Live/Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57034"><a href="https://www.krqe.com/video/">Video Center</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.krqe.com/live-stream/">Live Broadcast</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3183"><a href="https://www.krqe.com/live-stream/cbsn/">CBSN Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-625784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-625784"><a href="https://www.krqe.com/top-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-625776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625776"><a href="https://www.krqe.com/top-news/">Top Stories</a></li>
	<li id="menu-item-58393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58393"><a href="https://www.krqe.com/news/albuquerque-metro/">Local News</a></li>
	<li id="menu-item-576564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576564"><a href="https://www.krqe.com/news-resources/">News Resources</a></li>
	<li id="menu-item-19502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19502"><a href="https://www.krqe.com/news/larry-barker/">Larry Barker</a></li>
	<li id="menu-item-20522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20522"><a href="https://www.krqe.com/news/investigations/">On Special Assignment</a></li>
	<li id="menu-item-247945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247945"><a href="https://www.krqe.com/news/politics-government/elections/">2020 Elections</a></li>
	<li id="menu-item-683406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683406"><a href="https://www.krqe.com/election-results/">Election Results</a></li>
	<li id="menu-item-243916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243916"><a href="https://www.krqe.com/news/politics-government/">Politics &#8211; Government</a></li>
	<li id="menu-item-49876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49876"><a href="https://www.krqe.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20355"><a href="https://www.krqe.com/news/wildfires/">Wildfires</a></li>
	<li id="menu-item-46818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46818"><a href="https://www.krqe.com/news/national/">U.S. News</a></li>
	<li id="menu-item-46859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46859"><a href="https://www.krqe.com/news/world/">World</a></li>
	<li id="menu-item-63138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="https://www.krqe.com/dont-miss/">Don&#8217;t Miss</a></li>
	<li id="menu-item-19621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19621"><a href="https://www.krqe.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.krqe.com/news/weird/">Weird</a></li>
	<li id="menu-item-204946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204946"><a href="https://www.krqe.com/news/border-report/">BorderReport.com</a></li>
	<li id="menu-item-400361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400361"><a href="https://www.mysterywire.com/">MysteryWire.com</a></li>
</ul>
</div></div></li>
<li id="menu-item-537843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-537843"><a href="https://www.krqe.com/coronavirus-new-mexico/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-522352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522352"><a href="https://www.krqe.com/coronavirus-new-mexico/">Complete COVID-19 Resource Guide</a></li>
	<li id="menu-item-434004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434004"><a href="https://www.krqe.com/health/coronavirus/">Latest Coronavirus News</a></li>
	<li id="menu-item-433904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433904"><a href="https://www.krqe.com/health/coronavirus-new-mexico/">New Mexico Coronavirus News</a></li>
	<li id="menu-item-434028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434028"><a href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/">Tracking COVID-19 in New Mexico</a></li>
	<li id="menu-item-446026" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-446026"><a href="https://www.krqe.com/health/coronavirus-new-mexico/navajo-nation-confirmed-cases-of-covid-19/">Tracking COVID-19 in Navajo Nation</a></li>
	<li id="menu-item-472297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-472297"><a href="https://www.krqe.com/health/coronavirus-new-mexico/trendline-charts-coronavirus-cases-in-new-mexico-counties-by-day/">Trendline Charts: New Mexico COVID Cases by County, by Day</a></li>
	<li id="menu-item-434036" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434036"><a href="https://www.krqe.com/health/coronavirus-resources/covid-19-testing-sites-new-mexico/">COVID-19 Testing Sites</a></li>
	<li id="menu-item-443768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443768"><a href="https://nmliving.com/2020/03/30/were-open/">We&#8217;re Open</a></li>
</ul>
</div></div></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="https://www.krqe.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a href="https://www.krqe.com/weather/radar/">Radar</a></li>
	<li id="menu-item-58149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58149"><a href="https://www.krqe.com/weather/video-forecast/">VIDEO Full Forecast</a></li>
	<li id="menu-item-209857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209857"><a href="https://www.krqe.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-3203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3203"><a href="https://www.krqe.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-540608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540608"><a href="https://www.krqe.com/weather/extreme-heat/">Extreme Heat</a></li>
	<li id="menu-item-537647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537647"><a href="https://www.krqe.com/weather/hourly-forecasts/">Hourly Forecasts</a></li>
	<li id="menu-item-3841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3841"><a href="https://www.krqe.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://www.krqe.com/weather/winds/">New Mexico Wind Conditions</a></li>
	<li id="menu-item-3348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3348"><a href="https://www.krqe.com/weather/forecast/albuquerque/">Albuquerque</a></li>
	<li id="menu-item-3349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.krqe.com/weather/forecast/rio-rancho/">Rio Rancho</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a href="https://www.krqe.com/weather/forecast/east-mountains-edgewood/">East Mountains/Edgewood</a></li>
	<li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a href="https://www.krqe.com/weather/forecast/santa-fe/">Santa Fe/Northern Mtns</a></li>
	<li id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3375"><a href="https://www.krqe.com/weather/forecast/farmington/">Farmington/Northwest NM</a></li>
	<li id="menu-item-3378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3378"><a href="https://www.krqe.com/weather/forecast/durango/">Durango/Southern CO</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://www.krqe.com/weather/forecast/las-vegas/">Las Vegas</a></li>
	<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3389"><a href="https://www.krqe.com/weather/forecast/roswell/">Roswell</a></li>
</ul>
</div></div></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1251"><a href="https://www.krqe.com/roads-traffic/">Roads</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://www.krqe.com/roads-traffic/">Live Traffic Map &#038; Cameras</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://www.krqe.com/roads-traffic/road-weather/">Road Weather</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.krqe.com/roads-traffic/i-40-albuquerque-traffic-cameras/">Albuquerque I-40 Cameras</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a href="https://www.krqe.com/roads-traffic/i-25-albuquerque-traffic-cameras/">Albuquerque I-25 Cameras</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.krqe.com/roads-traffic/paseo-coors-rio-rancho-live-traffic-cameras/">Paseo/Coors/Rio Rancho</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1297"><a href="https://www.krqe.com/roads-traffic/bernalillo-550/">Bernalillo/550</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://www.krqe.com/roads-traffic/1299-2/">I-40 Corridor</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1306"><a href="https://www.krqe.com/roads-traffic/i-25-northern-nm/">I-25/Northern New Mexico</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://www.krqe.com/roads-traffic/i-25-southern-new-mexico/">I-25/Southern New Mexico</a></li>
</ul>
</div></div></li>
<li id="menu-item-434002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-434002"><a href="https://www.krqe.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-402509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402509"><a href="https://www.krqe.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-402510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402510"><a href="https://www.krqe.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-604882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-604882"><a href="https://www.krqe.com/contests/2020-pro-football-challenge/">2020 Pro Football Challenge</a></li>
	<li id="menu-item-616311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616311"><a href="https://www.krqe.com/sports/the-big-game/">The Big Game: NFL</a></li>
	<li id="menu-item-581164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581164"><a href="https://www.krqe.com/sports/denver-broncos/">Denver Broncos</a></li>
	<li id="menu-item-645817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645817"><a href="https://www.krqe.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-645816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645816"><a href="https://www.krqe.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/brees-throws-4-td-passes-saints-rout-brady-buccaneers-38-3/"
									>
			
				Brees throws 4 TD passes, Saints rout Brady, Buccaneers 38-3
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/sports/brees-throws-4-td-passes-saints-rout-brady-buccaneers-38-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.krqe.com/wp-content/uploads/sites/12/2020/11/878a236589804e5e98d88f18ad2f2f72.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/local-sports/lobos-fight-hard-but-fall-at-hawaii/"
									>
			
				Lobos fight hard, but fall at Hawaii
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/sports/local-sports/lobos-fight-hard-but-fall-at-hawaii/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.krqe.com/wp-content/uploads/sites/12/2020/11/040A2386.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/elliott-too-fast-for-hamlin-logano-keselowski/"
									>
			
				Elliott too fast for Hamlin, Logano, Keselowski
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/injured-big-ben-rallies-unbeaten-steelers-past-cowboys-24-19/"
									>
			
				Injured Big Ben rallies unbeaten Steelers past Cowboys 24-19
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/tagovailoa-dolphins-rally-for-34-31-win-over-cardinals/"
									>
			
				Tagovailoa, Dolphins rally for 34-31 win over Cardinals
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/philly-claims-supporters-shield-on-final-day-of-mls-season/"
									>
			
				Philly claims Supporters&#8217; Shield on final day of MLS season
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47829"><a href="https://www.krqe.com/always-on/">Always On</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">ReportIt!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-504792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504792"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">Submit a News Tip to ReportIt!</a></li>
	<li id="menu-item-49690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49690"><a href="https://www.krqe.com/reportit/report-it-photos/">Report It Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298"><a href="http://krqe.com">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-657478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657478"><a href="https://www.krqe.com/news/veterans-voices/">✴️ Veterans Voices</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3711"><a href="https://nmliving.com/">🔶 New Mexico Living</a></li>
	<li id="menu-item-233736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233736"><a href="https://www.krqe.com/fox-new-mexico-shows-specials/">🔶 FOX New Mexico</a></li>
	<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">🔶 New Mexico CW</a></li>
	<li id="menu-item-311814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311814"><a href="https://www.krqe.com/about-us/">About Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1580"><a href="https://www.krqe.com/about-us/advertise-with-us/">Advertise or Sales Inquiry</a></li>
	<li id="menu-item-504787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504787"><a href="https://www.krqe.com/contact/">Contact Us</a></li>
	<li id="menu-item-434255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434255"><a href="https://www.krqe.com/contests/">Contests</a></li>
	<li id="menu-item-66388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66388"><a href="https://www.krqe.com/about-us/email-news/">Email Newsletters</a></li>
	<li id="menu-item-402500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402500"><a href="https://www.krqe.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314"><a href="https://www.krqe.com/about-us/internship/">Internship</a></li>
	<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://www.krqe.com/about-us/work-for-us/">Jobs/Career Opportunities</a></li>
	<li id="menu-item-20992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20992"><a href="https://www.krqe.com/krqe-cares/">KRQE Cares</a></li>
	<li id="menu-item-22565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22565"><a href="https://www.krqe.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-49820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49820"><a href="https://www.krqe.com/about-us/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-402501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402501"><a href="https://www.krqe.com/new-mexico-lottery/">New Mexico Lottery</a></li>
	<li id="menu-item-358056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358056"><a href="https://www.krqe.com/sitemap-menu/">Sitemap</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.krqe.com/about-us/krqe-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-559393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559393"><a href="https://www.krqe.com/news/corrections/">Corrections</a></li>
	<li id="menu-item-375456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375456"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-571893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-571893"><a href="https://www.krqe.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-571892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571892"><a href="https://www.krqe.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-571895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571895"><a href="https://www.ziprecruiter.com/krqe">Post a Job</a></li>
	<li id="menu-item-573031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573031"><a href="https://www.krqe.com/health/coronavirus-resources/jobs-these-businesses-are-looking-to-hire-due-coronavirus/">Business Hiring Due to COVID-19</a></li>
	<li id="menu-item-571899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571899"><a href="https://www.krqe.com/about-us/work-for-us/">Careers at KRQE</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-115" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.zone-container--below-supernav img {width:100%;}
	#ns-article-bin-200 footer {visibility:hidden}
#ns-article-bin-200  footer a {visibility:visible}

</style></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-691451 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-home category-latest-news category-albuquerque-metro category-news category-top-stories category-video tag-albuquerque" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Man files lawsuit against APD after high-speed chase crash injury	</h1>

			<div class="article-eyebrow">
			<a href="https://www.krqe.com/news/crime/">Crime</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.krqe.com/author/jeannie-nguyen/" title="Posts by Jeannie Nguyen" class="author url fn" rel="author">Jeannie Nguyen</a></p>
		
					Posted: <time datetime="2020-11-08T22:07:19-07:00">Nov 8, 2020 / 10:07 PM MST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-08T22:07:20-07:00">Nov 8, 2020 / 10:07 PM MST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6011501","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"krqe.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"Video,News","cs_ucfr":""},"ad":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"Video,News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.krqe/news/crime&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.krqe.com/news/crime/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury/&vconp=2&cust_params=vid%3D6011501%26cmsid%3D691451%26pid%3D691451%26vidcat%3D/news/crime%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDExNTAxIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MDQ5MDIwNzF9.PZB_G7VK4a6Npc_16YYwLbuPvYPDcbdZxqqo7kxNf0c","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/krqe/video/video_studio/72/20/11/08/6011501/6011501_E9CE08A1D0C7453DAAF220D2241F057F_201108_6011501_Man_files_lawsuit_against_APD_after_high_speed_c_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><a href="https://www.krqe.com/tag/albuquerque">ALBUQUERQUE, N.M.</a> (KRQE) &#8211; Albuquerque Police chases have hurt and killed a number of people across the city in the past few years. Last year, an Albuquerque man says he was the victim of a police chase and now, he says enough is enough.</p>



<p>According to the criminal complaint, APD says they tried to pull over Michelle Glascock when they noticed she was driving a stolen white Kia last August. She refused to pull over, leading officers on a high speed chase.</p>



<p>Glascock was also named on <a href="https://www.krqe.com/news/crime/some-metro-15-suspects-released-unaccounted-for/">APD&#8217;s Metro 15 list of most wanted offenders</a> in the city. Police say once she got to Eubank and Menaul, she crashed into another driver.</p>



<p>&#8220;A lady driving in a police chase at about 65 mph. His truck flipped several times. He had serious injuries,&#8221; says Erika Anderson.</p>



<p>That driver was Armando Limon. His attorney, Erika Anderson, says initiating a high-speed chase with a suspect in a stolen car was not worth her client&#8217;s injuries. &#8220;Create such a dangerous environment for all the drivers on the road that night and unfortunately, my client ended up getting seriously injured,&#8221; she says.</p>



<p>This isn&#8217;t the first time APD has chased someone through that same intersection. Back in October 2017, officers were trying to catch a group of teens who were also in a stolen car. That chase ended in a crash, killing D&#8217;Markus Blea, an innocent bystander in another car.</p>



<p>While Limon walked away with his life, Anderson hopes this is a learning lesson for APD. &#8220;Follow policy, to take a step back and look at the actions,&#8221; she says.</p>



<aside class="promo-link">
	<a
		href="https://www.krqe.com/news/albuquerque-teen-who-got-a-break-in-court-caught-on-video-behaving-badly/"
		class="promo-link__link"
	>
		Albuquerque teen who got a break in court caught on video behaving badly	</a>
</aside>



<p>Anderson says her client has filed a lawsuit against the city and all the officers involved in that chase. We tried to reach out to APD for comment but did not hear back.</p>



<p>One of the seven officers named in the lawsuit is Ryan Holets. If you recall, he was the officer that found a pregnant woman shooting up heroin, and <a href="https://www.krqe.com/news/parent-of-baby-adopted-by-apd-officer-graduates-from-rehab-facility-helps-others/">later adopted her baby back in 2018</a>.</p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.krqe.com/news/crime/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury/">Man files lawsuit against APD after high-speed chase crash injury</a></li>
<li><a href="https://www.krqe.com/sports/local-sports/lobos-fight-hard-but-fall-at-hawaii/">Lobos fight hard, but fall at Hawaii</a></li>
<li><a href="https://www.krqe.com/news/albuquerque-metro/lobothon-raises-80000-in-one-day-for-unm-childrens-hospital/">Lobothon raises $80,000 in one day for UNM Children&#8217;s Hospital</a></li>
<li><a href="https://www.krqe.com/weather/video-forecast/connors-sunday-evening-forecast-106/">Connor&#8217;s Sunday Evening Forecast</a></li>
<li><a href="https://www.krqe.com/sports/silver-star-nation/cowboys-test-steelers-in-close-loss/">Cowboys test Steelers in close loss</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114911"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-146" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://media.krqe.com/nxs-krqetv-media-us-east-1/html/blocks/style.css" type="text/css" rel="stylesheet">

<div class="CV_Container">
	<div id="CV_header">
	<h2 id="CV_headline" class="article-list__heading">Stay Alert | Coronavirus Updates</h2>
	</div>
<a href="https://www.krqe.com/health/coronavirus/"><div class="CV_Containers">
	<div class="CV_icon" id="coronavirus">
	</div>
	<div class="CV_title">
	<h4>Virus<br />News</h4>
	</div>
	</div></a>
	
		<a href="https://www.krqe.com/about-us/mobile-apps/"><div class="CV_Containers">
	<div class="CV_icon" id="CV_app">
	</div>
	<div class="CV_title">
	<h4>App<br />Upates</h4>
	</div>
	</div></a>
	
	<a href="https://www.krqe.com/about-us/email-news/"><div class="CV_Containers">
	<div class="CV_icon" id="CV_mail">

	</div>
	<div class="CV_title">
	<h4>Email<br />Updates</h4>
	</div>
	</div></a>
	

	
	<a href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/"><div class="CV_Containers">
	<div class="CV_icon" id="CV_resources">
	</div>
	<div class="CV_title">
	<h4>Coronavirus<br />Resources</h4>
	</div>
	</div></a>

</div></div></div></section><section id="custom_html-175" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif; font-size: 16px; text-transform: uppercase; font-weight: bold; width: 100%; background-color: #0d4395; text-align: center; color: #ffffff; padding-top: 10px; padding-bottom: 10px;"><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/contact-us/report-a-typo/">📝 Report a Typo</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/reportit/">📮 Submit a News Tip</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/about-us/mobile-apps/">📱 Download the KRQE Apps</a></span></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-video-bin-15" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6010817"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6010817&quot;,&quot;title&quot;:&quot;Lobothon dance contest raising money virtually&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/lobothon-dance-contest-raising-money-virtually\/6010817\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/C34\/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6010817&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6010817&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/mornings&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/mornings\/may-25-morning-rush-family-says-pair-killed-were-mother-and-daughter-suspect-in-colorado\/&amp;cust_params=vid%3D6010817%26cmsid%3D52070%26pid%3D52070%26vidcat%3D\/news\/mornings%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDEwODE3IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MDQ5MDE5MTh9.lwsuhrPy7U2L2CM_2qntpxj4m3di2Cx2FCR74-2M61A&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/11\/08\/6010817\/6010817_4A1BD29E89E3430A95D7C4056479E86B_201108_6010817_Lobothon_dance_contest_raising_money_virtually_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/lobothon-dance-contest-raising-money-virtually/6010817/"
									>
			
				Lobothon dance contest raising money virtually
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/lobothon-dance-contest-raising-money-virtually/6010817/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6010817"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&#038;KeyName=mcpkey1&#038;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/C34/964C34F66C3D4FBBA3F0428206610B0B.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=X0k3HZ858jx5OqQUls3hXLLkPgc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6010811"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6010811&quot;,&quot;title&quot;:&quot;Alvarado pedestrian bridge demolished&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/alvarado-pedestrian-bridge-demolished\/6010811\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B26\/362\/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6010811&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6010811&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/mornings&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/mornings\/may-25-morning-rush-family-says-pair-killed-were-mother-and-daughter-suspect-in-colorado\/&amp;cust_params=vid%3D6010811%26cmsid%3D52070%26pid%3D52070%26vidcat%3D\/news\/mornings%26bob_ck%3D[bob_ck_val]%26d_code%3D176%2C218&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDEwODExIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MDQ5MDE5MTh9.Faf-scLuzISBdaSvJp3ojCX-2zFKAiJSt56E0SFnmac&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/11\/08\/6010811\/6010811_07DE57E250DB420E8449A440E6203AF1_201108_6010811_Alvarado_pedestrian_bridge_demolished_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/alvarado-pedestrian-bridge-demolished/6010811/"
									>
			
				Alvarado pedestrian bridge demolished
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/alvarado-pedestrian-bridge-demolished/6010811/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6010811"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&#038;KeyName=mcpkey1&#038;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B26/362/B26362609115424FB26682EA3327D9F9.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=Dg2yZ10LPeQ2izvh_ZxJ9KLXPaI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6010803"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6010803&quot;,&quot;title&quot;:&quot;Protestors outside Santa Fe cathedral demand in-person services&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/protestors-outside-santa-fe-cathedral-demand-in-person-services\/6010803\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/275\/B6A\/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6010803&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6010803&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/mornings&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/mornings\/may-25-morning-rush-family-says-pair-killed-were-mother-and-daughter-suspect-in-colorado\/&amp;cust_params=vid%3D6010803%26cmsid%3D52070%26pid%3D52070%26vidcat%3D\/news\/mornings%26bob_ck%3D[bob_ck_val]%26d_code%3D217&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDEwODAzIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MDQ5MDE5MTh9.W0wjrbSa1jomKI_CtDD6Lp8G-VwtwuWqGG2287olurQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/11\/08\/6010803\/6010803_186B56C705D14952932B182851506DE6_201108_6010803_Protestors_outside_Santa_Fe_cathedral_demand_in__4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/protestors-outside-santa-fe-cathedral-demand-in-person-services/6010803/"
									>
			
				Protestors outside Santa Fe cathedral demand in-person services
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/protestors-outside-santa-fe-cathedral-demand-in-person-services/6010803/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6010803"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&#038;KeyName=mcpkey1&#038;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/275/B6A/275B6A8D7A0B474080199828CCFFD67F.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=OWOy4ekrI2FJbkAgR6odNisZAhQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6010795"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6010795&quot;,&quot;title&quot;:&quot;Analyst: Biden presidency in line with New Mexico governor&#039;s goals&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/analyst-biden-presidency-in-line-with-new-mexico-governors-goals\/6010795\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D00\/F88\/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6010795&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6010795&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/mornings&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/mornings\/may-25-morning-rush-family-says-pair-killed-were-mother-and-daughter-suspect-in-colorado\/&amp;cust_params=vid%3D6010795%26cmsid%3D52070%26pid%3D52070%26vidcat%3D\/news\/mornings%26bob_ck%3D[bob_ck_val]%26d_code%3D227%2C226%2C230%2C228&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDEwNzk1IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MDQ5MDE5MTh9.xcAn-jvH4J2DDZaewEHFrPLGNuSxGEBtuU9Z1vR-gnc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/11\/08\/6010795\/6010795_A7408B1D0C36412CAF73524A3ECC26A7_201108_6010795_Analyst__Biden_presidency_in_line_with_New_Mexic_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/analyst-biden-presidency-in-line-with-new-mexico-governors-goals/6010795/"
									>
			
				Analyst: Biden presidency in line with New Mexico governor's goals
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/analyst-biden-presidency-in-line-with-new-mexico-governors-goals/6010795/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6010795"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&#038;KeyName=mcpkey1&#038;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D00/F88/D00F887A6C5E422CB721CDDF60E98479.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=vvOoQUbhun3cCnIWG339nmlT_Pg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6010784"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6010784&quot;,&quot;title&quot;:&quot;New Mexico&#039;s political parties react to President-elect Biden&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/new-mexicos-political-parties-react-to-president-elect-biden\/6010784\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12F\/9A3\/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6010784&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6010784&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/mornings&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/mornings\/may-25-morning-rush-family-says-pair-killed-were-mother-and-daughter-suspect-in-colorado\/&amp;cust_params=vid%3D6010784%26cmsid%3D52070%26pid%3D52070%26vidcat%3D\/news\/mornings%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDEwNzg0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MDQ5MDE5MTh9.z_3LRPUyFV8k5Qi8lKtmZVrS7brou1X6ZAvpMWoS5qs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/11\/08\/6010784\/6010784_8E89D77AE8474AA08E30E3D9FAC007DA_201108_6010784_New_Mexico_s_political_parties_react_to_Presiden_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/new-mexicos-political-parties-react-to-president-elect-biden/6010784/"
									>
			
				New Mexico's political parties react to President-elect Biden
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/new-mexicos-political-parties-react-to-president-elect-biden/6010784/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6010784"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&#038;KeyName=mcpkey1&#038;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12F/9A3/12F9A3A82B2146C1BE175A765681BF41.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=D1ttfSuZR04IDMk3yVLOkSYYXMg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6010474"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6010474&quot;,&quot;title&quot;:&quot;Business debuts unique way to continue outdoor dining through winter&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/business-debuts-unique-way-to-continue-outdoor-dining-through-winter\/6010474\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE4\/7C1\/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6010474&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6010474&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/mornings&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/mornings\/may-25-morning-rush-family-says-pair-killed-were-mother-and-daughter-suspect-in-colorado\/&amp;cust_params=vid%3D6010474%26cmsid%3D52070%26pid%3D52070%26vidcat%3D\/news\/mornings%26bob_ck%3D[bob_ck_val]%26d_code%3D227%2C230&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDEwNDc0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MDQ5MDE5MTh9.eyLHl_Eu6twZhwTRdCiceYTP9mAwpbqGhbJENq7Ewxw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/11\/07\/6010474\/6010474_81848B518DB14DA38C5A4A2918F13CDA_201107_6010474_Business_debuts_unique_way_to_continue_outdoor_d_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/business-debuts-unique-way-to-continue-outdoor-dining-through-winter/6010474/"
									>
			
				Business debuts unique way to continue outdoor dining through winter
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/business-debuts-unique-way-to-continue-outdoor-dining-through-winter/6010474/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6010474"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&#038;KeyName=mcpkey1&#038;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE4/7C1/FE47C17A96044C34856A79743BF5F2EF.jpg?Expires=1699401600&amp;KeyName=mcpkey1&amp;Signature=WrBQtjvjLOsuzZfJI3Ig0TJYm1g&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Crime Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.krqe.com/news/crime/nmsp-officer-involved-shooting-after-man-flees-border-patrol-checkpoint/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="690416"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NMSP officer-involved shooting after man flees border patrol checkpoint
					</h3>
	
						<footer class="article-list__article-byline">
				by KRQE Staff <span class="sep">/</span> <time datetime="2020-11-07T19:49:28-07:00">Nov 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>SIERRA COUNTY, N.M. (KRQE) - The New Mexico State Police, along with the United States Border Patrol, arrested a man on Oct. 20, after he fled from a U.S. Border Patrol checkpoint on Interstate 25 north of Las Cruces. State police and a Sierra County Sheriff's deputy attempted to stop the driver, 25-year-old Armando Almaraz Jr., using a tire deflation tactic. Almaraz drove over the deflation device, but it did not stop him.</p>
<p>Almaraz's car did stop, however, after NMSP Officer Mike Jones used a PIT maneuver on the vehicle near milepost 72. Then, officials say Jones exited his vehicle and approached Almaraz's. That's when the officer heard Almaraz accelerate his vehicle and traveled in Jones's direction. Officer Jones shot at Almaraz and struck him. As Jones shot at the oncoming vehicle, Almaraz swerved around the officer and crashed onto the east side of Interstate 25.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/armandoalmaraz.png?w=374&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/armandoalmaraz.png?w=180&amp;h=320&amp;crop=1 180w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/armandoalmaraz.png?w=360&amp;h=533&amp;crop=1 360w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/armandoalmaraz.png?w=374&amp;h=533&amp;crop=1 540w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/armandoalmaraz.png?w=374&amp;h=533&amp;crop=1 720w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/armandoalmaraz.png?w=374&amp;h=533&amp;crop=1 1080w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/armandoalmaraz.png?w=374&amp;h=533&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.krqe.com/news/crime/suspects-arrested-in-los-lunas-trump-parade-shooting/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="689106"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Suspects arrested in Los Lunas Trump parade shooting
					</h3>
	
						<footer class="article-list__article-byline">
				by KRQE Staff <span class="sep">/</span> <time datetime="2020-11-06T18:34:22-07:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LOS LUNAS, N.M. (KRQE) - Arrests have been made in a shooting that happened during a parade in support of President Donald Trump on Nov. 2 near Highway 314 and Main Street in Los Lunas. Officials confirmed the shooting took place after an argument began between several occupants inside two separate vehicles. No one was injured in the incident.</p>
<p>On Thursday, police arrested 23-year-old Benito Fernandez-Duran and 29-year-old Jacklyn Padilla, both of Belen, as suspects in connection to the shooting. They have been booked into the Valencia County detention Center on multiple felony charges. Fernandez-Duran was charged with additional felony charges because he was prohibited from possessing a firearm due to prior convictions. A third suspect, 48-year-old Maria Coca-Padilla, was charged with tampering with evidence.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=1028&#038;h=426&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=876&amp;h=426&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=960&amp;h=426&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=1028&amp;h=426&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=1028&amp;h=426&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=1028&amp;h=426&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Screen-Shot-2020-11-06-at-6.29.26-PM.png?w=1028&amp;h=426&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.krqe.com/news/crime/video-santa-fe-police-lapel-shows-tense-moments-leading-up-to-plaza-obelisk-toppling/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="688814"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				VIDEO: Santa Fe Police lapel shows tense moments leading up to Plaza obelisk toppling
					</h3>
	
						<footer class="article-list__article-byline">
				by Jeannie Nguyen <span class="sep">/</span> <time datetime="2020-11-06T18:00:22-07:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>SANTA FE, N.M. (KRQE) - Santa Fe Police have recently charged two people involved in toppling a controversial monument at the Santa Fe Plaza last month and another person today. Now, newly released police video shows the tense moments on that day.</p>
<p>Right when officers showed up at the plaza on Indigenous People's Day last month, they were met with a lot of resistance from protestors. Video shows, the two people that have already been charged were front and center.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6008220"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Obelisk-riot-brighteye_frame_12438.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691572"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/lobothon-raises-80000-in-one-day-for-unm-childrens-hospital/"
									>
			
				Lobothon raises $80,000 in one day for UNM Children&#8217;s Hospital
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/lobothon-raises-80000-in-one-day-for-unm-childrens-hospital/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/lobothon-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691549"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/connors-sunday-evening-forecast-106/"
									>
			
				Connor&#8217;s Sunday Evening Forecast
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/weather/video-forecast/connors-sunday-evening-forecast-106/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6011121"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/9E2BE237E179478D9BA8E116FFCD7F20.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691520"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/toys-for-tots-asking-community-to-donate-what-they-can-this-season/"
									>
			
				Toys For Tots asking community to donate what they can this season
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/coronavirus-new-mexico/toys-for-tots-asking-community-to-donate-what-they-can-this-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/10/Toys-for-Tots-113016RM.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691415"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/us-elections-united-states/trump-campaign-holds-afternoon-press-conference-at-clark-county-elections-department/"
									>
			
				Trump campaign holds afternoon press conference at Clark County Elections Department
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics/us-elections-united-states/trump-campaign-holds-afternoon-press-conference-at-clark-county-elections-department/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/Trump_StopStealProtest_LV1108.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691358"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/mayor-keller-signs-2021-adjusted-covid-budget/"
									>
			
				Mayor Keller signs 2021 adjusted COVID budget
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/mayor-keller-signs-2021-adjusted-covid-budget/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2019/07/One-Albuquerque-sculpture-debus-at-Civic-Plaza.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691140"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-alex-trebek-through-the-years/"
									>
			
				PHOTOS: Alex Trebek through the years
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/photos-alex-trebek-through-the-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/GettyImages-98521818.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691097"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/alvarado-pedestrian-bridge-demolished/"
									>
			
				Alvarado pedestrian bridge demolished
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/alvarado-pedestrian-bridge-demolished/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010811"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/alvaradobridge-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691082"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/protestors-outside-santa-fe-cathedral-demand-in-person-services/"
									>
			
				Protestors outside Santa Fe cathedral demand in-person services
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/coronavirus-new-mexico/protestors-outside-santa-fe-cathedral-demand-in-person-services/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010803"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cathedralprotest.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691064"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/us-elections-united-states/analyst-biden-presidency-in-line-with-new-mexico-governors-goals/"
									>
			
				Analyst: Biden presidency in line with New Mexico governor&#8217;s goals
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics/us-elections-united-states/analyst-biden-presidency-in-line-with-new-mexico-governors-goals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010795"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/bidenharris.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690964"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/connors-sunday-morning-forecast-79/"
									>
			
				Snow expected Sunday evening
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/weather/video-forecast/connors-sunday-morning-forecast-79/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010717"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/1D14AC6C70164D179D233E99838F1DD9.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690686"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/us-elections-united-states/former-president-jimmy-carter-offers-congratulations-to-president-elect-joe-biden-and-vice-president-elect-kamala-harris/"
									>
			
				Former President Jimmy Carter offers congratulations to President-elect Joe Biden and Vice President-elect Kamala Harris
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics/us-elections-united-states/former-president-jimmy-carter-offers-congratulations-to-president-elect-joe-biden-and-vice-president-elect-kamala-harris/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/2c81e02a86264080ad6e6786fc425d04-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690168"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/business-debuts-unique-way-to-continue-outdoor-dining-through-winter/"
									>
			
				Business debuts unique way to continue outdoor dining through winter
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/business-debuts-unique-way-to-continue-outdoor-dining-through-winter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010474"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=997&#038;h=560&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=997&amp;h=560&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=997&amp;h=560&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=997&amp;h=560&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/ivytearoom.png?w=997&amp;h=560&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690483"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/maskless-roundhouse-rally-attendees-question-election-results/"
									>
			
				Maskless Roundhouse rally attendees question election results
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/coronavirus-new-mexico/maskless-roundhouse-rally-attendees-question-election-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010443"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=2048&#038;h=1152&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/EmP18KoVMAEguVZ.jpg?w=2048&amp;h=1152&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690435"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/local-sports/tapia-going-into-west-coast-hof-diego-sanchez-set-to-play-him-in-movie/"
									>
			
				Tapia going into West Coast HOF, Diego Sanchez set to play him in movie
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/sports/local-sports/tapia-going-into-west-coast-hof-diego-sanchez-set-to-play-him-in-movie/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010486"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2018/04/tapia20johnny_1523249201391.jpg_39409333_ver1.0.jpg?w=315&#038;h=415&#038;crop=1"
		alt="DWF15-333461_1523249201391"
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2018/04/tapia20johnny_1523249201391.jpg_39409333_ver1.0.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.krqe.com/wp-content/uploads/sites/12/2018/04/tapia20johnny_1523249201391.jpg_39409333_ver1.0.jpg?w=315&amp;h=415&amp;crop=1 360w, https://www.krqe.com/wp-content/uploads/sites/12/2018/04/tapia20johnny_1523249201391.jpg_39409333_ver1.0.jpg?w=315&amp;h=415&amp;crop=1 540w, https://www.krqe.com/wp-content/uploads/sites/12/2018/04/tapia20johnny_1523249201391.jpg_39409333_ver1.0.jpg?w=315&amp;h=415&amp;crop=1 720w, https://www.krqe.com/wp-content/uploads/sites/12/2018/04/tapia20johnny_1523249201391.jpg_39409333_ver1.0.jpg?w=315&amp;h=415&amp;crop=1 1080w, https://www.krqe.com/wp-content/uploads/sites/12/2018/04/tapia20johnny_1523249201391.jpg_39409333_ver1.0.jpg?w=315&amp;h=415&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690333"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/new-mexicos-political-parties-react-to-president-elect-biden/"
									>
			
				New Mexico&#8217;s political parties react to President-elect Biden
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/new-mexicos-political-parties-react-to-president-elect-biden/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6010784"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/stevepearce.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690342"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/us-elections-united-states/trump-supporters-gather-at-roundhouse-question-election-validity/"
									>
			
				Trump supporters gather at Roundhouse, question election validity
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics/us-elections-united-states/trump-supporters-gather-at-roundhouse-question-election-validity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=998&#038;h=562&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=998&amp;h=562&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=998&amp;h=562&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=998&amp;h=562&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/cowboysfortrumproundhouse.png?w=998&amp;h=562&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-40" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Now Trending on KRQE.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="690168"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/business-debuts-unique-way-to-continue-outdoor-dining-through-winter/"
									>
			
				Business debuts unique way to continue outdoor dining through winter
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685448"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/us-elections-united-states/when-will-nevada-be-called-for-biden-or-trump/"
									>
			
				When will Nevada be called for Biden or Trump?
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="689654"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/connors-saturday-morning-forecast-72/"
									>
			
				Storms coming through New Mexico this weekend
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="466114"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/trendline-charts-coronavirus-cases-in-new-mexico-counties-by-day/"
									>
			
				Trendline Charts: New Mexico Coronavirus Cases by County, by Day
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="405335"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/"
									>
			
				Tracking Coronavirus in New Mexico: 54,881 Positive Cases
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="691549"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/connors-sunday-evening-forecast-106/"
									>
			
				Connor&#8217;s Sunday Evening Forecast
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="688379"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/us-elections-united-states/biden-plans-to-address-nation-in-prime-time-speech/"
									>
			
				Biden plans to address nation in prime-time speech
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-video-bin-17" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Video Forecast	</h2>

	
<div class="video-playlist__player" data-playlist="article-list5">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-7555"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6011121"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6011121&quot;,&quot;title&quot;:&quot;Connor&#039;s Sunday Evening Forecast&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/connors-sunday-evening-forecast\/6011121\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E2\/BE2\/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6011121&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6011121,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Weather,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Weather,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/krqe_plus\/data_reporting&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/krqe-plus\/data-reporting\/balloon-fiesta-by-the-numbers\/&amp;cust_params=vid%3D6011121%26cmsid%3D222788%26pid%3D222788%26vidcat%3D\/krqe_plus\/data_reporting%26bob_ck%3D[bob_ck_val]%26d_code%3D176%2C218&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYwMTExMjEsImlzcyI6ImRXN2dHUnlEckVkUlhnaGxyNkZSSDBCR09tQUpZNk1MIiwiZXhwIjoxNjA0OTAxODc5fQ.nxRib0wRr_ayyd-9kDzBwbdkRLjZ64aX0jaFQF2JvQY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/108\/20\/11\/08\/6011121\/6011121_937F0A786A944AE3838ADBFFE3E25ED8_201108_6011121_Connor_s_Sunday_Evening_Forecast_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Connor's Sunday Evening Forecast
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6011121"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&#038;KeyName=mcpkey1&#038;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E2/BE2/9E2BE237E179478D9BA8E116FFCD7F20.jpg?Expires=1699488000&amp;KeyName=mcpkey1&amp;Signature=9wT7D4eHIo9_ctJ2dcuc95aTDlQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/weather/video-forecast/">
			More Weather Video Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section><section id="media_image-24" class="widget widget_media_image"><a href="https://www.krqe.com/weather/hourly-forecasts/"><img class="image " src="https://media.krqe.com/nxs-krqetv-media-us-east-1/weather/hourlyforecast_albuquerque.png" alt="Albuquerque Hourly Forecast" width="1920" height="1080" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="media_image-12" class="widget widget_media_image"><a href="https://nmliving.com/2020/03/30/were-open/"><img width="300" height="125" src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/300x125-we-are-open-new-mexico.png" class="image wp-image-688780  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="💎 We&#039;re Open" /></a></section><section id="ns-article-bin-61" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="684967"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/investigations/new-mexico-law-enforcement-academies-face-challenges-amid-pandemic/"
									>
			
				New Mexico law enforcement academies face challenges amid pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/investigations/">On Special Assignment</a> / <time datetime="2020-11-07T07:47:16-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/news/investigations/new-mexico-law-enforcement-academies-face-challenges-amid-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6009184"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/LEA.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="688808"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/roswell-museum-creates-new-puzzle-exhibit/"
									>
			
				Roswell Museum creates new puzzle exhibit
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/new-mexico/">New Mexico</a> / <time datetime="2020-11-06T16:49:16-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="688865"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/new-mexicans-react-to-cnn-poll-referring-to-native-americans-as-something-else/"
									>
			
				New Mexicans react to CNN poll referring to Native Americans as &#8216;something else&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/new-mexico/">New Mexico</a> / <time datetime="2020-11-06T18:17:03-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.krqe.com/" rel="home">
					<img src="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png" srcset="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=90 90w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=120 120w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=180 180w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KRQE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/krqenews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/krqe">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/krqe/">
					
<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KRQE">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@krqe.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/krqe-news-13/id488525050?mt=8">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.krqe">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/krqe-weather-albuquerque/id935417675?mt=8">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.krqe.android.weather">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-50217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50217"><a href="https://www.krqe.com/live-stream/">Live/Video</a></li>
<li id="menu-item-625788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625788"><a href="https://www.krqe.com/top-news/">News</a></li>
<li id="menu-item-50209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50209"><a href="https://www.krqe.com/weather/">Weather</a></li>
<li id="menu-item-50229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50229"><a href="https://www.krqe.com/roads-traffic/">Roads/Traffic</a></li>
<li id="menu-item-358061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358061"><a href="https://www.krqe.com/krqe-plus/digital/">KRQE+</a></li>
<li id="menu-item-50204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50204"><a href="https://www.krqe.com/sports/">Sports</a></li>
<li id="menu-item-50192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50192"><a href="https://www.krqe.com/always-on/">Always On</a></li>
<li id="menu-item-50225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50225"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">ReportIt!</a></li>
<li id="menu-item-50242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50242"><a href="https://nmlivinglocal.com">NMLiving.com</a></li>
<li id="menu-item-233740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233740"><a href="https://www.krqe.com/fox-new-mexico-shows-specials/">FOX New Mexico</a></li>
<li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">CW/My50TV</a></li>
<li id="menu-item-504816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504816"><a href="https://www.krqe.com/contact/">Contact Us</a></li>
<li id="menu-item-608761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608761"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-358057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358057"><a href="https://www.krqe.com/sitemap-menu/">Sitemap</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://krqe.com">13 Broadcast Pl SW, Albuquerque, NM, 87104</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KRQE-KBIM-KREZ-EEO-PFR_final.pdf">EEO PFR 2019-20 PDF</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KWBQ-KASY-KRWB-EEO-PFR_final.pdf">2019-20 KASY, KWBQ, KRWB EEO PFR</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/">EEO Files</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://publicfiles.fcc.gov/tv-profile/krqe">FCC Public File KRQE</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv">FCC Public File KBIM</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://publicfiles.fcc.gov/tv-profile/krez-tv">FCC Public File KREZ</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://publicfiles.fcc.gov/tv-profile/kwbq">FCC Public File KWBQ</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://publicfiles.fcc.gov/tv-profile/kasy-tv">FCC Public File KASY</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/krwb-tv">FCC Public File KRWB</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.krqe.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Crime";
	_sf_async_config.authors = "Jeannie Nguyen";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"crime","kw":"man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury"}'   data-path='/5678/lin.krqe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Crime"
			data-logoUrl="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 104 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.krqe.com\/wp-json\/","nonce":"85d0a7dfe5","versionString":"wp\/v2\/"};
</script>
<script src='https://www.krqe.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.krqe.com\/news\/crime\/man-files-lawsuit-against-apd-after-high-speed-chase-crash-injury\/"}
</script>
<script src='https://www.krqe.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162595954',post:'691451',tz:'-7',srv:'www.krqe.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595954', '691451' ]);
</script>

</body>
</html>
