
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/krqe"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.krqe.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Border trade picking up after dip in first months of COVID-19 pandemic","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Julian Resendiz","description":"EL PASO, Texas (Border Report) -- Cross-border trade is picking up in El Paso and Southern New Mexico, after months of decreased activity due to the COVID-19 pandemic. | Local News from KRQE News 13 in Albuquerque, New Mexico","publicationDate":"2020-09-03T15:49:59-06:00","lastModifiedDate":"2020-09-03T15:49:59-06:00","publicationDayOfWeek":"Thursday","categoryList":["Border Report"],"primaryCategory":"Border Report","tagList":[],"wordCount":823,"paragraphCount":26,"imageCount":4,"videoCount":2,"slideshowCount":0,"pageId":609156,"isShared":true,"originalSource":"https:\/\/www.borderreport.com\/news\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-28-article-199667","primaryCategoryId":2262} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/news\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/","ampUrl":"https:\/\/www.krqe.com\/news\/border-report\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/amp\/","urlHostname":"https:\/\/www.krqe.com","urlSlug":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic","directoryPath":["news","border-report"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KRQE News 13 Albuquerque - Santa Fe","callSign":"KRQE","domainName":"www.krqe.com","timeZone":"America\/Denver","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.krqe.com\/news\/border-report\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/" || "";
var cats = "Border Report" || "";
var bob_kw = "" || "";
var bob_desc = "EL PASO, Texas (Border Report) &#8212; Cross-border trade is picking up in El Paso and Southern New Mexico, after months of decreased activity due to the COVID-19 pandemic." || "";
var bob_story_author = "Julian Resendiz" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.krqe.com\/news\/border-report\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktsm\/video\/video_studio\/1307\/20\/09\/03\/5820494\/5820494_88D3954F1D4D45E3AC76C58D73FD90EE_200903_5820494_NM_border_trade__Santa_Teresa_Port_of_Entry_2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "krqe.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-24","event":"dlReady","paragraphCount":26,"wordCount":823,"authorName":"Julian Resendiz","imageCount":4,"siteName":"KRQE News 13 Albuquerque - Santa Fe","publishDateString":"Thu Sep 03 2020","publishTimeString":"03:49 PM MDT","originalContent":false,"classifyText":[],"categories":"Border Report","primaryCategory":"Border Report","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WBSZFFD");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KRQE News 13 Albuquerque - Santa Fe","logo":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2019\/06\/wordpress-logo-KRQE_Tag06.png"}},"name":"KRQE News 13 Albuquerque - Santa Fe","description":"EL PASO, Texas (Border Report) &#8212; Cross-border trade is picking up in El Paso and Southern New Mexico, after months of decreased activity due to the COVID-19 pandemic.","headline":"Border trade picking up after dip in first months of COVID-19 pandemic","datePublished":"2020-09-03T21:49:59+00:00","dateModified":"2020-09-03T21:49:59+00:00","url":"https:\/\/www.krqe.com\/news\/border-report\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/","author":[{"@type":"Person","name":"Julian Resendiz"}],"image":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2020\/09\/blades.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.krqe.com\/news\/border-report\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/"},"alternativeHeadline":"New Mexico port of entry sees record growth despite reduced activity in U.S.-run plants in Mexico; shorter waits, more factories and wind-blade traffic credited for recovery","articleSection":"Border Report","genre":["Border Report"]}</script>

	
	<title>Border trade picking up after dip in first months of COVID-19 pandemic | KRQE News 13</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Feed" href="https://www.krqe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Comments Feed" href="https://www.krqe.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.krqe.com\/news\/border-report\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/","page_slug":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic","page_type":"story","page_category":"border_report","article_id":609156,"subpath":"\/news\/border_report"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='EL PASO, Texas (Border Report) -- Cross-border trade is picking up in El Paso and Southern New Mexico, after months of decreased activity due to the COVID-19 pandemic. | Local News from KRQE News 13 in Albuquerque, New Mexico' /><!-- WP SEO -->
<meta name='google-site-verification' content='RvqHCjEvNfz-_m8mBkX1aMSqI-lX4D24GQGxD2idANg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.krqe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #074097;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.krqe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.krqe.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.krqe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.krqe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.krqe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.krqe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.krqe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.borderreport.com/news/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic/" />
<link rel='shortlink' href='https://www.krqe.com/?p=609156' />
<link rel="alternate" type="application/json+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnews%2Fborder-report%2Fborder-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnews%2Fborder-report%2Fborder-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.krqe.com/news/border-report/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Border trade picking up after dip in first months of COVID-19 pandemic" />
<meta property="og:url" content="https://www.krqe.com/news/border-report/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic/" />
<meta property="og:description" content="EL PASO, Texas (Border Report) &#8212; Cross-border trade is picking up in El Paso and Southern New Mexico, after months of decreased activity due to the COVID-19 pandemic." />
<meta property="article:published_time" content="2020-09-03T21:49:59+00:00" />
<meta property="article:modified_time" content="2020-09-03T21:49:59+00:00" />
<meta property="og:site_name" content="KRQE News 13 Albuquerque - Santa Fe" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Border trade picking up after dip in first months of COVID-19 pandemic" />
<meta name="twitter:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/blades.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/blades.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/blades.jpg?w=1280" />
<meta name="twitter:title" content="Border trade picking up after dip in first months of COVID-19 pandemic" />
<meta name="twitter:description" content="EL PASO, Texas (Border Report) &#8212; Cross-border trade is picking up in El Paso and Southern New Mexico, after months of decreased activity due to the COVID-19 pandemic." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=270" />
</head>

<body class="post-template-default single single-post postid-609156 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBSZFFD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.krqe.com/" rel="home">KRQE News 13 Albuquerque - Santa Fe</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.krqe.com/" rel="home">
						<img src="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png" alt="Border Report" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.krqe.com/weather/">
							<span class="site-header__weather-region">Albuquerque</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">93&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287"><a href="https://www.krqe.com/live-stream/">Live/Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57034"><a href="https://www.krqe.com/video/">Video Center</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.krqe.com/live-stream/">Live Broadcast</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3183"><a href="https://www.krqe.com/live-stream/cbsn/">CBSN Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-19445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-19445"><a href="https://www.krqe.com/news/latest-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-60096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60096"><a href="https://www.krqe.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-58393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58393"><a href="https://www.krqe.com/news/albuquerque-metro/">Local News</a></li>
	<li id="menu-item-576564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576564"><a href="https://www.krqe.com/news-resources/">News Resources</a></li>
	<li id="menu-item-19502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19502"><a href="https://www.krqe.com/news/larry-barker/">Larry Barker</a></li>
	<li id="menu-item-20522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20522"><a href="https://www.krqe.com/news/investigations/">On Special Assignment</a></li>
	<li id="menu-item-247945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247945"><a href="https://www.krqe.com/news/politics-government/elections/">2020 Elections</a></li>
	<li id="menu-item-243916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243916"><a href="https://www.krqe.com/news/politics-government/">Politics &#8211; Government</a></li>
	<li id="menu-item-498981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498981"><a href="https://www.krqe.com/news/protests/">Protests</a></li>
	<li id="menu-item-49876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49876"><a href="https://www.krqe.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20355"><a href="https://www.krqe.com/news/wildfires/">Wildfires</a></li>
	<li id="menu-item-46818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46818"><a href="https://www.krqe.com/news/national/">U.S. News</a></li>
	<li id="menu-item-46859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46859"><a href="https://www.krqe.com/news/world/">World</a></li>
	<li id="menu-item-355634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355634"><a href="https://www.krqe.com/krqe-plus/digital/">KRQE+</a></li>
	<li id="menu-item-63138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="https://www.krqe.com/dont-miss/">Don&#8217;t Miss</a></li>
	<li id="menu-item-19621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19621"><a href="https://www.krqe.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.krqe.com/news/weird/">Weird</a></li>
	<li id="menu-item-204946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204946"><a href="https://www.krqe.com/news/border-report/">BorderReport.com</a></li>
	<li id="menu-item-400361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400361"><a href="https://www.mysterywire.com/">MysteryWire.com</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/snap-recipients-to-receive-maximum-benefits/"
									>
			
				SNAP recipients to receive maximum benefits
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/millions-expected-to-travel-for-labor-day-weekend-officials-express-cautious-optimism/"
									>
			
				Millions expected to travel for Labor Day weekend, officials express cautious optimism
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/las-cruces-museum-system-reopens-to-the-public/"
									>
			
				Las Cruces Museum System reopens to the public
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/new-mexico-dept-of-workforce-solutions-offices-closed-on-labor-day/"
									>
			
				New Mexico Dept. of Workforce Solutions’ offices closed on Labor Day
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-537843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-537843"><a href="https://www.krqe.com/coronavirus-new-mexico/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-522352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522352"><a href="https://www.krqe.com/coronavirus-new-mexico/">Complete COVID-19 Resource Guide</a></li>
	<li id="menu-item-434004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434004"><a href="https://www.krqe.com/health/coronavirus/">Latest Coronavirus News</a></li>
	<li id="menu-item-433904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433904"><a href="https://www.krqe.com/health/coronavirus-new-mexico/">New Mexico Coronavirus News</a></li>
	<li id="menu-item-434028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434028"><a href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/">Tracking COVID-19 in New Mexico</a></li>
	<li id="menu-item-446026" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-446026"><a href="https://www.krqe.com/health/coronavirus-new-mexico/navajo-nation-confirmed-cases-of-covid-19/">Tracking COVID-19 in Navajo Nation</a></li>
	<li id="menu-item-472297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-472297"><a href="https://www.krqe.com/health/coronavirus-new-mexico/trendline-charts-coronavirus-cases-in-new-mexico-counties-by-day/">Trendline Charts: New Mexico COVID Cases by County, by Day</a></li>
	<li id="menu-item-434036" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434036"><a href="https://www.krqe.com/health/coronavirus-resources/covid-19-testing-sites-new-mexico/">COVID-19 Testing Sites</a></li>
	<li id="menu-item-443768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443768"><a href="https://nmliving.com/2020/03/30/were-open/">We&#8217;re Open</a></li>
</ul>
</div></div></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="https://www.krqe.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a href="https://www.krqe.com/weather/radar/">Radar</a></li>
	<li id="menu-item-58149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58149"><a href="https://www.krqe.com/weather/video-forecast/">VIDEO Full Forecast</a></li>
	<li id="menu-item-209857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209857"><a href="https://www.krqe.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-3203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3203"><a href="https://www.krqe.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-540608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540608"><a href="https://www.krqe.com/weather/extreme-heat/">Extreme Heat</a></li>
	<li id="menu-item-537647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537647"><a href="https://www.krqe.com/weather/hourly-forecasts/">Hourly Forecasts</a></li>
	<li id="menu-item-3841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3841"><a href="https://www.krqe.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://www.krqe.com/weather/winds/">New Mexico Wind Conditions</a></li>
	<li id="menu-item-3348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3348"><a href="https://www.krqe.com/weather/forecast/albuquerque/">Albuquerque</a></li>
	<li id="menu-item-3349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.krqe.com/weather/forecast/rio-rancho/">Rio Rancho</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a href="https://www.krqe.com/weather/forecast/east-mountains-edgewood/">East Mountains/Edgewood</a></li>
	<li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a href="https://www.krqe.com/weather/forecast/santa-fe/">Santa Fe/Northern Mtns</a></li>
	<li id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3375"><a href="https://www.krqe.com/weather/forecast/farmington/">Farmington/Northwest NM</a></li>
	<li id="menu-item-3378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3378"><a href="https://www.krqe.com/weather/forecast/durango/">Durango/Southern CO</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://www.krqe.com/weather/forecast/las-vegas/">Las Vegas</a></li>
	<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3389"><a href="https://www.krqe.com/weather/forecast/roswell/">Roswell</a></li>
</ul>
</div></div></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1251"><a href="https://www.krqe.com/roads-traffic/">Roads</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://www.krqe.com/roads-traffic/">Live Traffic Map &#038; Cameras</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://www.krqe.com/roads-traffic/road-weather/">Road Weather</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.krqe.com/roads-traffic/i-40-albuquerque-traffic-cameras/">Albuquerque I-40 Cameras</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a href="https://www.krqe.com/roads-traffic/i-25-albuquerque-traffic-cameras/">Albuquerque I-25 Cameras</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.krqe.com/roads-traffic/paseo-coors-rio-rancho-live-traffic-cameras/">Paseo/Coors/Rio Rancho</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1297"><a href="https://www.krqe.com/roads-traffic/bernalillo-550/">Bernalillo/550</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://www.krqe.com/roads-traffic/1299-2/">I-40 Corridor</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1306"><a href="https://www.krqe.com/roads-traffic/i-25-northern-nm/">I-25/Northern New Mexico</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://www.krqe.com/roads-traffic/i-25-southern-new-mexico/">I-25/Southern New Mexico</a></li>
</ul>
</div></div></li>
<li id="menu-item-434002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-434002"><a href="https://www.krqe.com/sports/" aria-current="page">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-604882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-604882"><a href="https://www.krqe.com/contests/2020-pro-football-challenge/">2020 Pro Football Challenge</a></li>
	<li id="menu-item-402509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402509"><a href="https://www.krqe.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-402510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402510"><a href="https://www.krqe.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-581164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581164"><a href="https://www.krqe.com/sports/denver-broncos/">Denver Broncos</a></li>
</ul>
</div></div></li>
<li id="menu-item-47829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47829"><a href="https://www.krqe.com/always-on/">Always On</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">ReportIt!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-504792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504792"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">Submit a News Tip to ReportIt!</a></li>
	<li id="menu-item-49690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49690"><a href="https://www.krqe.com/reportit/report-it-photos/">Report It Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298"><a href="http://krqe.com">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-606206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606206"><a href="https://www.krqe.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3711"><a href="https://nmliving.com/">New Mexico Living</a></li>
	<li id="menu-item-233736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233736"><a href="https://www.krqe.com/fox-new-mexico-shows-specials/">FOX New Mexico</a></li>
	<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">New Mexico CW &#8211; My50TV</a></li>
	<li id="menu-item-311814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311814"><a href="https://www.krqe.com/about-us/">About Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1580"><a href="https://www.krqe.com/about-us/advertise-with-us/">Advertise or Sales Inquiry</a></li>
	<li id="menu-item-504787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504787"><a href="https://www.krqe.com/contact/">Contact Us</a></li>
	<li id="menu-item-434255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434255"><a href="https://www.krqe.com/contests/">Contests</a></li>
	<li id="menu-item-66388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66388"><a href="https://www.krqe.com/about-us/email-news/">Email Newsletters</a></li>
	<li id="menu-item-402500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402500"><a href="https://www.krqe.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314"><a href="https://www.krqe.com/about-us/internship/">Internship</a></li>
	<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://www.krqe.com/about-us/work-for-us/">Jobs/Career Opportunities</a></li>
	<li id="menu-item-20992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20992"><a href="https://www.krqe.com/krqe-cares/">KRQE Cares</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.krqe.com/about-us/krqe-digital/">KRQE Digital</a></li>
	<li id="menu-item-22565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22565"><a href="https://www.krqe.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-49820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49820"><a href="https://www.krqe.com/about-us/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-402501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402501"><a href="https://www.krqe.com/new-mexico-lottery/">New Mexico Lottery</a></li>
	<li id="menu-item-358056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358056"><a href="https://www.krqe.com/sitemap-menu/">Sitemap</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.krqe.com/about-us/krqe-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-559393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559393"><a href="https://www.krqe.com/news/corrections/">Corrections</a></li>
	<li id="menu-item-375456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375456"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-571893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-571893"><a href="https://www.krqe.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-571892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571892"><a href="https://www.krqe.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-571895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571895"><a href="https://www.ziprecruiter.com/krqe">Post a Job</a></li>
	<li id="menu-item-573031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573031"><a href="https://www.krqe.com/health/coronavirus-resources/jobs-these-businesses-are-looking-to-hire-due-coronavirus/">Business Hiring Due to COVID-19</a></li>
	<li id="menu-item-571899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571899"><a href="https://www.krqe.com/about-us/work-for-us/">Careers at KRQE</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-115" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.zone-container--below-supernav img {width:100%;}
	#ns-article-bin-200 footer {visibility:hidden}
#ns-article-bin-200  footer a {visibility:visible}

</style></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-609156 post type-post status-publish format-standard has-post-thumbnail hentry category-border-report" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Border trade picking up after dip in first months of COVID-19 pandemic	</h1>

			<div class="article-eyebrow">
			<a href="https://www.krqe.com/news/border-report/">Border Report</a>
		</div>
	
			<div class="article-lead-text">
			<p>New Mexico port of entry sees record growth despite reduced activity in U.S.-run plants in Mexico; shorter waits, more factories and wind-blade traffic credited for recovery</p>
		</div>
	
	<div class="article-meta">
					<p>by: Julian Resendiz</p>
		
					Posted: <time datetime="2020-09-03T15:49:59-06:00">Sep 3, 2020 / 03:49 PM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-03T15:49:59-06:00">Sep 3, 2020 / 03:49 PM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p13"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5820494","autoplay":true,"expect_preroll":true,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"krqe.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""},"ad":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.krqe/news/border_report&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.krqe.com/news/border-report/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic/&vconp=2&cust_params=vid%3D5820494%26cmsid%3D609156%26pid%3D609156%26vidcat%3D/news/border_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNDk0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU4ODR9.VpKo5eQOE8myus_HWRQ8Afbv9fVyBL7j3CXr1_k9Jro","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/1307/20/09/03/5820494/5820494_88D3954F1D4D45E3AC76C58D73FD90EE_200903_5820494_NM_border_trade__Santa_Teresa_Port_of_Entry_2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p> EL PASO, Texas <a href="http://borderreport.com">(Border Report)</a> &#8212; Cross-border trade is picking up in El Paso and Southern New Mexico, after months of decreased activity due to the COVID-19 pandemic.</p>



<p> The port of entry at Santa Teresa, New Mexico, in particular, is reporting unprecedented levels of truck traffic coming from U.S.-run plants south of the border.</p>



<p> &#8220;We&#8217;re having record cargo crossings at Santa Teresa. In July we had the highest number of (northbound) trucks in the history of the port, with over 13,000. That&#8217;s about 15% of the total commercial crossings in the region. We used to be 5% to 7%. It&#8217;s been crazy out here,&#8221; said Jerry Pacheco, president and CEO of the Border Industrial Association.</p>



<p>BIA charts compiled from data reported by federal agencies show truck traffic from Mexico is up at all three major commercial crossings in the El Paso-Juarez-Southern New Mexico region.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/ST-vs-Ysleta.jpg" alt="" class="wp-image-199688" width="781" height="397"/><figcaption>Commercial traffic picking up in El Paso, Texas-Southern New Mexico Region (courtesy BIA)</figcaption></figure></div>



<p>The Ysleta-Zaragoza port of entry in June rebounded to near normal traffic levels after seeing nearly half of its traffic vanish in April and May. That coincided with factories in Juarez substantially reducing operations due to fears of coronavirus outbreaks. In fact, 25 maquiladora workers in Juarez died from complications of COVID-19 during that period, according to Chihuahua state health authorities.</p>


<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p14"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5820305","autoplay":false,"expect_preroll":true,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"krqe.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""},"ad":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.krqe/news/border_report&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.krqe.com/news/border-report/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic/&cust_params=vid%3D5820305%26cmsid%3D609156%26pid%3D609156%26vidcat%3D/news/border_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwMzA1IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU4ODR9.cAITOC-76DsarnP1jIZWTgvumNKyU5qhwAc0cP4m6dU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/1307/20/09/03/5820305/5820305_4E2B53F55034436993BE8597FD127163_200903_5820305_More_trucks__blades_for_wind_turbines_passing_th_2500.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>


<p>Drops in commercial activity were less steep at Santa Teresa and El Paso&#8217;s Bridge of the Americas, but both are rebounding, data shows.</p>



<p>The growth of industrial parks in Santa Teresa and traffic gluts at Ysleta are boosting cross-border cargo activity at Santa Teresa, Pacheco said.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/Jerry-P.jpg" alt="" class="wp-image-199677" width="288" height="225"/><figcaption>Jerry Pacheco, president and CEO of the Border Industrial Association (Julian Resendiz/Border Report)</figcaption></figure></div>



<p>&#8220;It&#8217;s starting to resonate in the industry how quickly you can cross trucks here &#8212; 20 to 40 minutes whereas you&#8217;re looking at 3-4 hours minimum at Ysleta,&#8221; he said. &#8220;Also, the companies we&#8217;ve recruited to our Santa Teresa industrial parks are generating more commerce back and forth across the border.&#8221;</p>



<p>And then there&#8217;s the gigantic wind turbine blades manufactured in Juarez for wind-power electricity producers in the United States that can only cross through Santa Teresa.</p>



<h3>Wind blades, increased truck traffic bring calls for port expansion</h3>



<p>An extended bed truck approaches the Santa Teresa port of entry, its cargo so large that it can only fit through the farthest-most inspection bay, unhindered by walls or steel pylons.</p>



<p>Once it clears inspection, the truck and its 236-foot fiberglass composite blade crawls to the Pete Domenici Highway and more than a dozen miles onto the nearest Interstate 10 entry ramp in El Paso, Texas.</p>



<p>The blades are made at a TPI Composites 300,000-plus square-foot facility in Juarez and shipped to companies throughout the U.S. that use wind power to produce electricity.</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/Blades-nm.jpg?w=900" alt="" class="wp-image-199709"/><figcaption>Several trucks carrying 200-foot-long blades for wind turbines sit on the side of the road near the Santa Teresa, N.M., port of entry. (Julian Resendiz/Border Report)</figcaption></figure>



<p>These shipments are multiplying to keep pace with global energy demand, and the longer the blades are, <a href="https://www.tpicomposites.com/industries-services/wind/wind-energy-market/">the most cost-effective electricity they generate</a>.</p>



<p> &#8220;They&#8217;re really pushing the length, they will soon go to about 75 meters (246 feet) in length. It&#8217;s a logistical challenge,&#8221; Pacheco said. &#8220;They can only move the blades early in the day and only 3-4 at a time. Sometimes they have to park overnight&#8221; at out-of-the-way locations and wait for daybreak.</p>



<p>He said the commercial traffic growth and the need to accommodate the entry of wind blades justify a redesign and expansion of the port of entry, which would be a boost to the regional and New Mexico economy.</p>



<p>&#8220;We&#8217;re trying to get on the priority list in Washington, D.C., to redesign the port. We&#8217;re also working with the Municipal Planning Organization locally to get their support,&#8221; Pacheco said.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/1200px-Xochitl_Torres_Small_official_portrait_116th_Congress1.jpg?w=576" alt="" class="wp-image-199680" width="283" height="353"/><figcaption>U.S. Rep. Xochitl Torres Small, D-New Mexico</figcaption></figure></div>



<p>U.S. Rep. Xochitl Torres Small, D-New Mexico, said border trade strengthens her state&#8217;s economy as well as the region&#8217;s businesses, so one of her priorities is investing on the ports of entry. More than $30 billion in imported and exported goods passed through the Southern New Mexico border crossing last year, she said.</p>



<p>&#8220;We&#8217;re working hard for additional funding and better technology to facilitate trade while also keeping New Mexicans safe,&#8221; said Torres Small, who has been vocal about increasing non-intrusive inspection technology (X-ray and other see-through imaging devices) at the U.S.-Mexico border to stop contraband and move licit cargo faster.</p>



<p> She agrees the Santa Teresa Port of Entry needs modernized infrastructure.</p>



<p>&#8220;The port can only accommodate 65-meter blades, so we should work to expand our infrastructure to accommodate larger blades,&#8221; she said. &#8220;Finding ways to modernize Santa Teresa and making sure we have enough customs officers will be crucial to facilitate increased trade that will be good for our economy and capitalize on the improved U.S.-Mexico-Canada Agreement.&#8221;</p>



<p><strong><em><a href="http://borderreport.com">Visit the BorderReport.com homepage for the latest exclusive stories and breaking news about issues along the United States-Mexico border.</a></em></strong></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114911"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-146" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://media.krqe.com/nxs-krqetv-media-us-east-1/html/blocks/style.css" type="text/css" rel="stylesheet">

<div class="CV_Container">
	<div id="CV_header">
	<h2 id="CV_headline" class="article-list__heading">Stay Alert | Coronavirus Updates</h2>
	</div>
<a href="https://www.krqe.com/health/coronavirus/"><div class="CV_Containers">
	<div class="CV_icon" id="coronavirus">
	</div>
	<div class="CV_title">
	<h4>Virus<br />News</h4>
	</div>
	</div></a>
	
		<a href="https://www.krqe.com/about-us/mobile-apps/"><div class="CV_Containers">
	<div class="CV_icon" id="CV_app">
	</div>
	<div class="CV_title">
	<h4>App<br />Upates</h4>
	</div>
	</div></a>
	
	<a href="https://www.krqe.com/about-us/email-news/"><div class="CV_Containers">
	<div class="CV_icon" id="CV_mail">

	</div>
	<div class="CV_title">
	<h4>Email<br />Updates</h4>
	</div>
	</div></a>
	

	
	<a href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/"><div class="CV_Containers">
	<div class="CV_icon" id="CV_resources">
	</div>
	<div class="CV_title">
	<h4>Coronavirus<br />Resources</h4>
	</div>
	</div></a>

</div></div></div></section><section id="custom_html-175" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif; font-size: 16px; text-transform: uppercase; font-weight: bold; width: 100%; background-color: #0d4395; text-align: center; color: #ffffff; padding-top: 10px; padding-bottom: 10px;"><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/contact-us/report-a-typo/">📝 Report a Typo</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/reportit/">📮 Submit a News Tip</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/about-us/mobile-apps/">📱 Download the KRQE Apps</a></span></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-video-bin-15" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821274"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821274&quot;,&quot;title&quot;:&quot;Bernalillo County &#039;Take A Ride on Us&#039; program returns over Labor Day Weekend&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/bernalillo-county-take-a-ride-on-us-program-returns-over-labor-day-weekend\/5821274\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A71\/267\/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821274&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821274&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/steve-o-does-acrobatics-on-top-of-sandia-peak-tram\/&amp;cust_params=vid%3D5821274%26cmsid%3D569210%26pid%3D569210%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMjc0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU2MTh9.ep0-HG3atp8RVPHpIIqiPYVCvL0jDl8oSe259jXJUec&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/09\/03\/5821274\/5821274_2F922642A63B41169E2281D6BE9925C0_200903_5821274_Bernalillo_County__Take_A_Ride_on_Us__program_re_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/bernalillo-county-take-a-ride-on-us-program-returns-over-labor-day-weekend/5821274/"
									>
			
				Bernalillo County 'Take A Ride on Us' program returns over Labor Day Weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/bernalillo-county-take-a-ride-on-us-program-returns-over-labor-day-weekend/5821274/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821274"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A71/267/A7126725A1484E5DAF20B3B51E636971.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=AANrS0Q3FyLh-fuFSZpDlo7URV4&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821254"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821254&quot;,&quot;title&quot;:&quot;Statewide Labor Day price pump average to be cheapest in 16 years&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/statewide-labor-day-price-pump-average-to-be-cheapest-in-16-years\/5821254\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/49E\/DF6\/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821254&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821254&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/steve-o-does-acrobatics-on-top-of-sandia-peak-tram\/&amp;cust_params=vid%3D5821254%26cmsid%3D569210%26pid%3D569210%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMjU0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU2MTh9.odmuyQHm3bTrGJoW2Q-KxXrXkKfvbl_D2uTZ_w2E_E4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/09\/03\/5821254\/5821254_D24E14566A2F46C28B58F893961017D1_200903_5821254_Statewide_Labor_Day_price_pump_average_to_be_che_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/statewide-labor-day-price-pump-average-to-be-cheapest-in-16-years/5821254/"
									>
			
				Statewide Labor Day price pump average to be cheapest in 16 years
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/statewide-labor-day-price-pump-average-to-be-cheapest-in-16-years/5821254/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821254"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/49E/DF6/49EDF65F366C498C9280E6CC96122656.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=FZifNBBRo0kEykD3ofedOO1KtT0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821180"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821180&quot;,&quot;title&quot;:&quot;SNAP recipients to receive maximum benefits&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/snap-recipients-to-receive-maximum-benefits\/5821180\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F1C\/58B\/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821180&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821180&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/steve-o-does-acrobatics-on-top-of-sandia-peak-tram\/&amp;cust_params=vid%3D5821180%26cmsid%3D569210%26pid%3D569210%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMTgwIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU2MTh9.ai7f-pveDIioX-tk7_eFC118fbc3hjDZSK3LsvnB3q4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/are46mdxmbwtwvfhyv2xvaftyg.gcdn.anvato.net\/krqe\/video\/video_studio\/72\/20\/09\/03\/5821180\/5821180_43E70A0367A54E34A013AF946A9F5E41_200903_5821180_SNAP_recipients_to_receive_maximum_benefits_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/snap-recipients-to-receive-maximum-benefits/5821180/"
									>
			
				SNAP recipients to receive maximum benefits
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/snap-recipients-to-receive-maximum-benefits/5821180/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821180"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F1C/58B/F1C58B5A41DF49EE9833102FE79822B1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=LumNAQ_8-mTnTP44SvMHZzLYIJE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821135"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821135&quot;,&quot;title&quot;:&quot;Albuquerque officials announce proposed budget for Fiscal Year 2021&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/albuquerque-officials-announce-proposed-budget-for-fiscal-year-2021\/5821135\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/389\/31A\/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821135&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821135&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/steve-o-does-acrobatics-on-top-of-sandia-peak-tram\/&amp;cust_params=vid%3D5821135%26cmsid%3D569210%26pid%3D569210%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMTM1IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU2MTh9.lKJ4SldQMBGWrLgvewAdJNzJZmhmVyPcj1Jfv1ea_J8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/09\/03\/5821135\/5821135_181889CE721649B59D30DA3FBC57CFDB_200903_5821135_Albuquerque_officials_announce_proposed_budget_f_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/albuquerque-officials-announce-proposed-budget-for-fiscal-year-2021/5821135/"
									>
			
				Albuquerque officials announce proposed budget for Fiscal Year 2021
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/albuquerque-officials-announce-proposed-budget-for-fiscal-year-2021/5821135/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821135"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/389/31A/38931A369ABC49379F4E40F4FBBF8825.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=DCbtE9tvgH2RW68RtC4NlqWdlqk&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820454"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820454&quot;,&quot;title&quot;:&quot;New Mexico agencies boost access ahead of hunting season&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/new-mexico-agencies-boost-access-ahead-of-hunting-season\/5820454\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/860\/BF2\/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820454&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820454&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/steve-o-does-acrobatics-on-top-of-sandia-peak-tram\/&amp;cust_params=vid%3D5820454%26cmsid%3D569210%26pid%3D569210%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C221%2C176%2C225&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNDU0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU2MTh9.jEVFsNREHqrt84397ocwygcwevhTtNvnK86-3K2EG2k&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/09\/03\/5820454\/5820454_B0AC9FB7EE6E4F689031A522036EFDF2_200903_5820454_New_Mexico_agencies_boost_access_ahead_of_huntin_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/new-mexico-agencies-boost-access-ahead-of-hunting-season/5820454/"
									>
			
				New Mexico agencies boost access ahead of hunting season
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/new-mexico-agencies-boost-access-ahead-of-hunting-season/5820454/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820454"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/860/BF2/860BF2218F5E4BEBB98FDA9A682E967C.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=XgpwcwJzrSQ4hC1Bw-dvtGo6n04&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820337"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820337&quot;,&quot;title&quot;:&quot;BCFD rescues injured hiker on Tres Pistolas Trail&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/bcfd-rescues-injured-hiker-on-tres-pistolas-trail\/5820337\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C35\/7F1\/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820337&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820337&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/steve-o-does-acrobatics-on-top-of-sandia-peak-tram\/&amp;cust_params=vid%3D5820337%26cmsid%3D569210%26pid%3D569210%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwMzM3IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE1OTkxNzU2MTh9.-hl8QlBdlIzQbv3mLB-Ub4fy6PF2U7bNO5glo4IZLJ4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/09\/03\/5820337\/5820337_15FD473A4B564E618A737A0AF47B8DA2_200903_5820337_BCFD_rescues_injured_hiker_on_Tres_Pistolas_Trai_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/bcfd-rescues-injured-hiker-on-tres-pistolas-trail/5820337/"
									>
			
				BCFD rescues injured hiker on Tres Pistolas Trail
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/bcfd-rescues-injured-hiker-on-tres-pistolas-trail/5820337/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820337"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=hxcooPU7didLEn5kPeQtdELsr2s&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C35/7F1/C357F19A6C24480BBDD03308A4BA88E1.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=hxcooPU7didLEn5kPeQtdELsr2s&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Border Report Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.krqe.com/news/border-report/dhs-plans-to-collect-biometric-data-is-end-around-congress-migrant-advocates-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="609217"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				DHS plans to collect biometric data is &#8216;end-around Congress,&#8217; migrant advocates say
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2020-09-03T16:19:22-06:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>McALLEN, Texas (Border Report) -- The Department of Homeland Security's recent announcement that it will begin collecting biometric data from migrants -- such as iris and facial scans, and DNA --breaches the agency's authority, migrant advocates say.</p>
<p>Efrén Olivares, Racial and Economic Justice Program Director for the Texas Civil Rights Project, called the implementation of such measures "outrageous and we should all be concerned because if the government develops the infrastructure to do this at this scale without any new justification then there will nothing stopping them from using this as a surveillance tool for all of us."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820563"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/biomeetric-facial-scan-021320-Progreso-PIE.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.krqe.com/news/border-report/california-judge-on-friday-could-sanction-ice-for-detaining-migrant-children-during-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="609177"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				California judge on Friday could sanction ICE for detaining migrant children during pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2020-09-03T15:54:54-06:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARLINGEN, Texas (Border Report) -- A California judge on Friday could issue harsh sanctions against U.S. Immigration and Customs Enforcement for not adhering to a court order to release detained migrant children who are at-risk for being held at family detention facilities in close quarters during the COVID-19 pandemic.</p>
<p>California Judge Dolly Gee, who oversees the Flores Settlement Agreement -- a 23-year-old class action lawsuit settlement that put restrictions on how long and under what conditions minors may be held in immigration detention facilities -- could rule from the bench on Friday and issue broad reaching remedies to force the government into compliance after the agency failed to meet a July 27 court deadline that ordered the release of the children due to health risks from coronavirus, migrant advocates said Thursday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/83ffb01c091b47c797a73299985f20d2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.krqe.com/news/border-report/texas-lifts-quarantine-on-laredo-university-buildings-which-school-called-overreaching/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="608890"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Texas lifts quarantine on Laredo university buildings, which school called &#8216;overreaching&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2020-09-03T14:20:21-06:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARLINGEN, Texas (Border Report) -- Officials with the City of Laredo maintain that the city's health authority appropriately issued quarantine orders for two buildings at Texas A&amp;M International University, but state health officials have revoked the orders, which the university's president called "overreaching."</p>
<p>The South Texas border city has been struggling to quell rising COVID-19 cases and deaths. Laredo Health Authority Dr. Victor Treviño on Wednesday announced during a video news conference that he had issued quarantine orders for the university's Academic Innovation Center, and the Kinesiology, Wellness and Recreation Center, called the "Rec" gym, because of 11 confirmed coronavirus cases on campus, six of which are active. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/TAMIU-sign-photo_courtesy.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609064"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/snap-recipients-to-receive-maximum-benefits/"
									>
			
				SNAP recipients to receive maximum benefits
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/snap-recipients-to-receive-maximum-benefits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5821180"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/F1C58B5A41DF49EE9833102FE79822B1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609087"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/millions-expected-to-travel-for-labor-day-weekend-officials-express-cautious-optimism/"
									>
			
				Millions expected to travel for Labor Day weekend, officials express cautious optimism
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/national/millions-expected-to-travel-for-labor-day-weekend-officials-express-cautious-optimism/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820688"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=1728&#038;h=753&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=1728&amp;h=753&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=1728&amp;h=753&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/tsa.jpg?w=1728&amp;h=753&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609098"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/las-cruces-museum-system-reopens-to-the-public/"
									>
			
				Las Cruces Museum System reopens to the public
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/coronavirus-new-mexico/las-cruces-museum-system-reopens-to-the-public/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/museum.jpeg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609084"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/new-mexico-dept-of-workforce-solutions-offices-closed-on-labor-day/"
									>
			
				New Mexico Dept. of Workforce Solutions’ offices closed on Labor Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/new-mexico-dept-of-workforce-solutions-offices-closed-on-labor-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=1001&#038;h=565&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=1001&amp;h=565&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=1001&amp;h=565&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=1001&amp;h=565&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/08/workforcesolutions.png?w=1001&amp;h=565&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609024"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/statewide-labor-day-price-pump-average-to-be-cheapest-in-16-years/"
									>
			
				Statewide Labor Day price pump average to be cheapest in 16 years
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/statewide-labor-day-price-pump-average-to-be-cheapest-in-16-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5821254"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=852&#038;h=563&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=852&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=852&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=852&amp;h=563&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=852&amp;h=563&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=852&amp;h=563&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/gas-pumps_38164853_ver1.0.jpg?w=852&amp;h=563&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609004"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/daimler-trucks-tests-self-driving-vehicles-in-us-southwest/"
									>
			
				Daimler Trucks tests self-driving vehicles in US Southwest
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/daimler-trucks-tests-self-driving-vehicles-in-us-southwest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20121435862361.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609008"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/emotions-run-high-over-new-code-talkers-beer-can/"
									>
			
				Emotions run high over new Code Talkers beer can
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/national/emotions-run-high-over-new-code-talkers-beer-can/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5821203"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608600"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/nonprofit-initiative-awards-businesses-that-implement-family-friendly-policies/"
									>
			
				Nonprofit initiative awards businesses that implement family friendly policies
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/nonprofit-initiative-awards-businesses-that-implement-family-friendly-policies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820536"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/familyfriendlynmrossi.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608980"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus/white-house-faces-skepticism-over-prospects-for-a-vaccine/"
									>
			
				White House faces skepticism over prospects for a vaccine
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/coronavirus/white-house-faces-skepticism-over-prospects-for-a-vaccine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/6aea1ad7d0b949269809b76d97a08fcd.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608906"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/army-ranger-to-receive-medal-of-honor-for-rescuing-iraq-hostages/"
									>
			
				Army Ranger to receive Medal of Honor for rescuing Iraq hostages
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/national/army-ranger-to-receive-medal-of-honor-for-rescuing-iraq-hostages/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/payne.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608877"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/ericas-thursday-afternoon-forecast-13/"
									>
			
				Erica&#8217;s Thursday Afternoon Forecast
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/weather/video-forecast/ericas-thursday-afternoon-forecast-13/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820391"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=1672&#038;h=918&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=1672&amp;h=918&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=1672&amp;h=918&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/thursdayafternoon.png?w=1672&amp;h=918&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608804"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/bcfd-rescues-injured-hiker-on-tres-pistolas-trail/"
									>
			
				BCFD rescues injured hiker on Tres Pistolas Trail
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/bcfd-rescues-injured-hiker-on-tres-pistolas-trail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820337"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/bcfd-file.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608876"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/new-mexico-eases-quarantine-requirements-for-certain-states/"
									>
			
				New Mexico eases quarantine requirements for certain states
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/coronavirus-new-mexico/new-mexico-eases-quarantine-requirements-for-certain-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=1024&#038;h=745&#038;crop=1"
		alt="New Mexico Flag"
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=1024&amp;h=745&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=1024&amp;h=745&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/03/GettyImages-1044351926.jpg?w=1024&amp;h=745&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608730"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/world/once-seen-as-loners-male-elephants-shown-to-follow-elders/"
									>
			
				Once seen as loners, male elephants shown to follow elders
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/world/once-seen-as-loners-male-elephants-shown-to-follow-elders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=1500&#038;h=1052&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=1500&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=1500&amp;h=1052&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/638cee04674f4658ba6aff7913854e71.jpg?w=1500&amp;h=1052&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608815"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/bernalillo-county-take-a-ride-on-us-program-returns-over-labor-day-weekend/"
									>
			
				Bernalillo County &#8216;Take A Ride on Us&#8217; program returns over Labor Day Weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/bernalillo-county-take-a-ride-on-us-program-returns-over-labor-day-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5821274"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/02/uber-stock.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="608731"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/trump-suggests-polling-place-double-check-for-mail-in-voters/"
									>
			
				Trump suggests polling place double-check for mail-in voters
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/trump-suggests-polling-place-double-check-for-mail-in-voters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/9814860278c64de48f8bf583c9d90ed9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-40" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Now Trending on KRQE.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="608876"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/new-mexico-eases-quarantine-requirements-for-certain-states/"
									>
			
				New Mexico eases quarantine requirements for certain states
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="608620"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/education/ped-cabinet-sec-ryan-stewart-to-host-webinar-on-school-re-entry/"
									>
			
				PED Cabinet Sec. Ryan Stewart updates school re-entry plan
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="405335"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/"
									>
			
				Tracking Coronavirus in New Mexico: 25,812 Positive Cases
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="608279"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/crime/atf-scene-at-motel-6-on-avenida-cesar-chavez-and-i-25/"
									>
			
				ATF at the scene of Motel 6 in southeast Albuquerque
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="609008"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/emotions-run-high-over-new-code-talkers-beer-can/"
									>
			
				Emotions run high over new Code Talkers beer can
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="466114"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus-new-mexico/trendline-charts-coronavirus-cases-in-new-mexico-counties-by-day/"
									>
			
				Trendline Charts: New Mexico Coronavirus Cases by County, by Day
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="608026"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/albuquerque-museum-exhibition-to-feature-artists-frida-kahlo-diego-rivera/"
									>
			
				Albuquerque Museum exhibition to feature artists Frida Kahlo, Diego Rivera
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-video-bin-17" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Video Forecast	</h2>

	
<div class="video-playlist__player" data-playlist="article-list6">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-6450"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820391"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820391&quot;,&quot;title&quot;:&quot;Erica&#039;s Thursday Afternoon Forecast&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/ericas-thursday-afternoon-forecast\/5820391\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FBE\/C8D\/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820391&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5820391,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Weather,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Weather,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/new_mexico&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/new-mexico\/navajo-nation-village-fighting-for-clean-water\/&amp;cust_params=vid%3D5820391%26cmsid%3D608254%26pid%3D608254%26vidcat%3D\/news\/new_mexico%26bob_ck%3D[bob_ck_val]%26d_code%3D219%2C221%2C189%2C225&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU4MjAzOTEsImlzcyI6ImRXN2dHUnlEckVkUlhnaGxyNkZSSDBCR09tQUpZNk1MIiwiZXhwIjoxNTk5MTc1Njk2fQ.YC9-pXfWXKA5BjaDeP8H6dBglCov06YEOvyGTZI8IPw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/108\/20\/09\/03\/5820391\/5820391_743BA7ACC24F48BC88A1C0B9F833DABD_200903_5820391_Erica_s_Thursday_Afternoon_Forecast_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Erica's Thursday Afternoon Forecast
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820391"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FBE/C8D/FBEC8D0679194EBEBEBF8D704210D254.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=uEIZIimgcy_LC-1xe0Z9SG2SqbY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/weather/video-forecast/">
			More Weather Video Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section><section id="media_image-24" class="widget widget_media_image"><a href="https://www.krqe.com/weather/hourly-forecasts/"><img class="image " src="https://media.krqe.com/nxs-krqetv-media-us-east-1/weather/hourlyforecast_albuquerque.png" alt="Albuquerque Hourly Forecast" width="1920" height="1080" /></a></section><section id="media_image-12" class="widget widget_media_image"><a href="https://nmliving.com/2020/03/30/were-open/?utm_campaign=wereopen&#038;utm_medium=website&#038;utm_source=krqe"><img width="300" height="250" src="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/krqe-we-are-open-restaurants-20200501.png" class="image wp-image-492714  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="💎 We&#039;re Open" /></a></section><section id="ns-article-bin-61" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609008"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/emotions-run-high-over-new-code-talkers-beer-can/"
									>
			
				Emotions run high over new Code Talkers beer can
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/national/">National</a> / <time datetime="2020-09-03T16:13:14-06:00">18 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/news/national/emotions-run-high-over-new-code-talkers-beer-can/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5821203"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/AP20243075032166.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="608026"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/albuquerque-museum-exhibition-to-feature-artists-frida-kahlo-diego-rivera/"
									>
			
				Albuquerque Museum exhibition to feature artists Frida Kahlo, Diego Rivera
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/albuquerque-metro/">Local News</a> / <time datetime="2020-09-03T16:20:17-06:00">11 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="608254"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/navajo-nation-village-fighting-for-clean-water/"
									>
			
				Navajo Nation village fighting for clean water
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/new-mexico/">New Mexico</a> / <time datetime="2020-09-03T06:08:08-06:00">10 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.krqe.com/" rel="home">
					<img src="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png" alt="KRQE" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/krqenews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/krqe">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/krqe/">
					
<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KRQE">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@krqe.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/krqe-news-13/id488525050?mt=8">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.krqe">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/krqe-weather-albuquerque/id935417675?mt=8">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.krqe.android.weather">
						<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-50217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50217"><a href="https://www.krqe.com/live-stream/">Live/Video</a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50195"><a href="https://www.krqe.com/news/latest-news/">News</a></li>
<li id="menu-item-50209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50209"><a href="https://www.krqe.com/weather/">Weather</a></li>
<li id="menu-item-50229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50229"><a href="https://www.krqe.com/roads-traffic/">Roads/Traffic</a></li>
<li id="menu-item-358061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358061"><a href="https://www.krqe.com/krqe-plus/digital/">KRQE+</a></li>
<li id="menu-item-50204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50204"><a href="https://www.krqe.com/sports/">Sports</a></li>
<li id="menu-item-50192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50192"><a href="https://www.krqe.com/always-on/">Always On</a></li>
<li id="menu-item-50225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50225"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">ReportIt!</a></li>
<li id="menu-item-50242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50242"><a href="https://nmlivinglocal.com">NMLiving.com</a></li>
<li id="menu-item-233740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233740"><a href="https://www.krqe.com/fox-new-mexico-shows-specials/">FOX New Mexico</a></li>
<li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">CW/My50TV</a></li>
<li id="menu-item-504816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504816"><a href="https://www.krqe.com/contact/">Contact Us</a></li>
<li id="menu-item-608761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608761"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-358057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358057"><a href="https://www.krqe.com/sitemap-menu/">Sitemap</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://krqe.com">13 Broadcast Pl SW, Albuquerque, NM, 87104</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KRQE-KBIM-KREZ-EEO-PFR_final.pdf">EEO PFR 2019-20 PDF</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KWBQ-KASY-KRWB-EEO-PFR_final.pdf">2019-20 KASY, KWBQ, KRWB EEO PFR</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/">EEO Files</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://publicfiles.fcc.gov/tv-profile/krqe">FCC Public File KRQE</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv">FCC Public File KBIM</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://publicfiles.fcc.gov/tv-profile/krez-tv">FCC Public File KREZ</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://publicfiles.fcc.gov/tv-profile/kwbq">FCC Public File KWBQ</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://publicfiles.fcc.gov/tv-profile/kasy-tv">FCC Public File KASY</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/krwb-tv">FCC Public File KRWB</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.krqe.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Border Report";
	_sf_async_config.authors = "Julian Resendiz";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"border_report","kw":"border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic"}'   data-path='/5678/lin.krqe/news/border_report'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Border Report"
			data-logoUrl="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.krqe.com\/wp-json\/","nonce":"cd4e52a3ab","versionString":"wp\/v2\/"};
</script>
<script src='https://www.krqe.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=789fc5e85fb3fa914e1b'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.krqe.com\/news\/border-report\/border-trade-picking-up-after-dip-in-first-months-of-covid-19-pandemic\/"}
</script>
<script src='https://www.krqe.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595954',post:'609156',tz:'-6',srv:'www.krqe.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595954', '609156' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":1103,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
