<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jami Seymore "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <meta http-equiv="refresh" content="600"> <!--page refresh meta end --> <title>New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="As the nation prepares to hear testimony from President Trump&#039;s former personal attorney, Michael Cohen, the president is in Vietnam&amp;nbsp;where he will sit down with North Korean leader Kim Jong Un..." lang="en-US" /> <meta name="keywords" content="Albuquerque-Metro,Latest News,News,Top Stories,Video,National,Politics - Government,President" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit "/><meta property="og:description" content="As the nation prepares to hear testimony from President Trump's former personal attorney, Michael Cohen, the president is in Vietnam&nbsp;where he will sit down with North Korean leader Kim Jong Un for a second time. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.krqe.com/news/albuquerque-metro/new-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam/1813669090"/><meta property="og:image" content="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/02/27/New_Mexico_lawmakers_respond_to_Presiden_9_75118593_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KRQE"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Albuquerque-Metro"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-02-27T21:27:31+00:00"/><meta property="article:modified_time" content="2019-02-27T21:27:30+00:00"/><meta property="article:expiration_time" content="2292-12-11T11:18:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit "/><meta name="twitter:description" content="As the nation prepares to hear testimony from President Trump's former personal attorney, Michael Cohen, the president is in Vietnam&nbsp;where he will sit down with North Korean leader Kim Jong Un for a second time. "/><meta name="twitter:site" content="KRQE"/><meta name="twitter:image" content="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/02/27/New_Mexico_lawmakers_respond_to_Presiden_9_75118593_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.krqe.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190227 21:27:31"/><Attribute name="edate" value="1551302850684"/><Attribute name="edateformat" value="20190227 21:27:30"/><Attribute name="sdate" value="1551302851568"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900028"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Albuquerque-Metro"/><Attribute name="Category" value="Latest News"/><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Politics - Government"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Video"/></DataObject><DataObject type="Story"><Attribute name="Description" value="As the nation prepares to hear testimony from President Trump&#39;s former personal attorney, Michael Cohen, the president is in Vietnam&nbsp;where he will sit down with North Korean leader Kim Jong Un for a second time. "/><Attribute name="Headline" value="New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit"/><Attribute name="Keywords" value="Albuquerque-Metro,Latest News,News,Top Stories,Video,National,Politics - Government,President"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190227 21:27:30"/><Attribute name="PubDate" value="20190227 21:27:31"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit"/><Attribute name="CompID" value="1813926272"/><Attribute name="URL" value="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/02/27/New_Mexico_lawmakers_respond_to_Presiden_9_75118593_ver1.0_160_90.jpg"/><Attribute name="Title" value="New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="75104180"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1813616042"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2019/02/27/Trump_Kim_Summit_04598_75098951_ver1.0_160_90.jpg"/><Attribute name="Title" value="Trump_Kim_Summit_04598-159532.jpg22354534"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="98691658081" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;krqe&#x2e;com&#x2f;news&#x2f;albuquerque-metro&#x2f;new-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam&#x2f;1813669090" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;krqe&#x2e;com&#x2f;amp&#x2f;news&#x2f;albuquerque-metro&#x2f;new-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam&#x2f;1813669090" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1551430324000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1551430324000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;krqe&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-krqe&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1551430495000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.krqe.com/nxs-main-v2-theme/images/color_schemes/krqe/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.krqe.com/nxs-main-v2-theme/images/color_schemes/krqe/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.krqe.com/nxs-main-v2-theme/images/color_schemes/krqe/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.krqe.com/nxs-main-v2-theme/images/color_schemes/krqe/favicon.ico"> <link rel="apple-touch-icon" href="https://www.krqe.com/nxs-main-v2-theme/images/color_schemes/krqe/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 71},getRevision:function(){return"537.36"},getVersion:function(){return"71.0.3578.99"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.krqe.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856032382"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.krqe.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"846624080"},getScopeGroupIdOrLiveGroupId:function(){return"846624080"},getParentGroupId:function(){return"846624080"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.krqe.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846624080&refererPlid=856032382"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekrqe\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=77&minifierType=js&languageId=en_US&b=6102&t=1551430571000"},getBaseURL:function(){return"https://www.krqe.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1551430571000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=77&minifierType=js&languageId=en_US&b=6102&t=1551430571000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="LIY7nqSj";Liferay.currentURL="\x2fnews\x2falbuquerque-metro\x2fnew-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam\x2f1813669090";Liferay.currentURLEncoded="%2Fnews%2Falbuquerque-metro%2Fnew-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam%2F1813669090";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=77&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.4.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_7839","56_INSTANCE_M7fu886RQJaS","101","56_INSTANCE_X3FeIB9HeS5A","56_INSTANCE_8999","56_INSTANCE_4875","56_INSTANCE_RunNqQxUzp08","56_INSTANCE_9070","56_INSTANCE_hTP618XwU735","56_INSTANCE_eicn2oogoQJP","56_INSTANCE_bdnQkts1XN7K","56_INSTANCE_6049","56_INSTANCE_8997","56_INSTANCE_7570","56_INSTANCE_8448"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=77&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KRQE"},getParentGroupName:function(){return"KRQE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/krqe/create-story?type=story&storyId=";var viewNonstoryUrl="/web/krqe-staging/-/";var viewGalleryUrl="/group/krqe/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846624103;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"846624115"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846624103"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.krqe.com/news/albuquerque-metro/new-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam/1813669090",pageType:"story",pageKeywords:"crime story template - do not publish",articleId:"1813669090",adUnitSubName:"/news/albuquerque_metro"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7dca976bc1757" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GA Site ID --><meta name="google-site-verification" content="WD3Tc6uKNfivAN8s0Sq0WelSCZZQxdF-1cuxHumARJQ" /><!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WBSZFFD");</script><!-- End Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="KRQE:UA-115153983-1,nxstKRQE:UA-32507368-24";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="krqe.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KRQE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Jami Seymore ";k="1813669090";d="KRQE";f="Albuquerque-Metro";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:waw6wkpnnya";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=77&minifierType=js&languageId=en_US&b=6102&t=1551430495000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Albuquerque-Metro\x2cLatest\x20News\x2cNational\x2cNews\x2cPolitics\x20-\x20Government\x2cTop\x20Stories\x2cVideo";var b="Albuquerque-Metro\x2cLatest\x20News\x2cNews\x2cTop\x20Stories\x2cVideo\x2cNational\x2cPolitics\x20-\x20Government\x2cPresident";var a="As\x20the\x20nation\x20prepares\x20to\x20hear\x20testimony\x20from\x20President\x20Trump\x27s\x20former\x20personal\x20attorney\x2c\x20Michael\x20Cohen\x2c\x20the\x20president\x20is\x20in\x20Vietnam\x26nbsp\x3bwhere\x20he\x20will\x20sit\x20down\x20with\x20North\x20Korean\x20leader\x20Kim\x20Jong\x20Un\x20for\x20a\x20second\x20time\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/krqe")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("488525050","488525050","488525050","com.linmedia.newstouch.krqe","com.linmedia.newstouch.krqe");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KRQE News - Albuquerque, NM",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-krqe controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.krqe.com/weather"> <span class="region">Albuquerque</span> <h4 class="forecast">63&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KRQE"><img src="https://media.krqe.com/nxs-krqetv-media-us-east-1/theme/images/krqe_digitalbrand-min.png" alt="KRQE" /><div class="site-logo-wrapper" style="background:url(https://media.krqe.com/nxs-krqetv-media-us-east-1/theme/images/krqe_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-191699" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-191699");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.krqe.com/weather">
       <h5 class="region">Albuquerque</h5>
       <h4 class="forecast">63&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            

    
        
                                                                        










    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livevideo" href="#"></a>
                                                            <a href="https://www.krqe.com/live-stream" data-dropdown="drop-nav-livevideo" data-options="is_hover:true; hover_timeout:1000">Live/Video <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livevideo" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/live-stream">KRQE Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/live-streaming/cbsn">CBS Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/video-center">Video Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.krqe.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/headlines">Top Stories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/albuquerque-metro">Albuquerque-Metro</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/new-mexico">New Mexico</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/news-briefs">News Briefs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/national-news">U.S. News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/ap-news/ap-international">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/investigations/larry-barker">Larry Barker Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/investigations">On Special Assignment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/legislature">New Mexico Legislature</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/mornings">KRQE Mornings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/community">Community News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/politics-government">Politics & Government</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/recalls">Recalls</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/news/dont-miss">Don't Miss</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/politics-government/bill-would-allow-first-responders-to-help-animals/1820941089" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/01/Bill_would_allow_first_responders_to_hel_9_75569293_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bill would allow first responders to help animals">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/politics-government/bill-would-allow-first-responders-to-help-animals/1820941089" >
                                                                    Bill would allow first responders to help animals
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/new-mexico/new-video-raises-awareness-about-teen-suicide-in-new-mexico/1820989564" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/01/New_video_raises_awareness_about_teen_su_9_75572373_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New video raises awareness about teen suicide in New Mexico">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/new-mexico/new-video-raises-awareness-about-teen-suicide-in-new-mexico/1820989564" >
                                                                    New video raises awareness about teen suicide in New Mexico
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/video-forecast/christopher-s-friday-evening-forecast/1821020810" >Christopher's Friday Evening Forecast</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/albuquerque-metro/19-year-old-suspected-in-murder-of-2-teens-to-be-held-for-previous-charges/1820502920" >19-year-old suspected in murder of 2 teens to be held for previous charges</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/new-mexico/smith-s-announces-they-will-no-longer-accept-visa-credit-cards/1819994351" >Smith's announces they will no longer accept Visa credit cards</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/new-mexico/career-criminal-with-warrant-wanted-for-new-crime/1821176838" >Career criminal with warrant wanted for new crime</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.krqe.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/closings-and-delays">Closings & Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/forecast">Forecasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/radar/wind">Winds</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/cameras">Weather Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/ski-report">Ski Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.krqe.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/sports/local">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/sports/national-world">National/World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/boys-hs-basketball">Boys HS Basketball Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/girls-hs-basketball">Girls HS Basketball Scores</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-roadstraffic" href="#"></a>
                                                            <a href="https://www.krqe.com/albuquerque-traffic" data-dropdown="drop-nav-roadstraffic" data-options="is_hover:true; hover_timeout:1000">Roads/Traffic <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-roadstraffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/albuquerque-traffic">Metro Traffic Map/Cams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/weather/radar/road-weather">Road Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/traffic/albuquerque-i-25-cameras">I-25 Albuquerque Traffic Cams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/traffic/i40-cameras">I-40 Albuquerque Traffic Cams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/traffic/paseo-coors-rio-rancho">Paseo/Coors/Rio Rancho Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/bernalillo-cameras">Bernalillo/550 Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/traffic/i-40-corridor-cameras">I40 Corridor Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/northern-nm-cams">Northern NM Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/southern-nm-cams">Southern NM Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.krqe.com/always-on">Always On</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="https://www.krqe.com/reportit" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/reportit">Submit a News Tip</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/report-it-photos">Photos & Videos</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.krqe.com/features">Features</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/foxnewmexico">FOX New Mexico</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/digital">KRQE Digital</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/contact">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/krqe-cares">KRQE Cares</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/about-us/internship">Internships</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/email-news">Email Newsletters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.krqe.com/mobile-apps">KRQE Apps</a></li>
                                                                                                                                                                            <li><a href="https://cm.vibescm.com/subscription_forms/dhm8otxx">Text Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7839_" > <span id="p_56_INSTANCE_7839"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-166686" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-166686")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_M7fu886RQJaS_" > <span id="p_56_INSTANCE_M7fu886RQJaS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_RETRANS-BANNER-HOMEPAGE_1.1"> <!--<div style="color: white;"><p style="font-weight: bold;color: white;"><a href="/keep-krqe-and-fox-new-mexico" style="color: white;display: inline-block;background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/12/19/blue_gradient_1545264605552_65472899_ver1.0.png');background-size: cover;/* padding-right: 120px; */background-repeat: repeat-y;background-position: left center;width: 100%;/* min-height: 40px; *//* padding: 4px; */position: relative;"><span style=" width: 70%; display: inline-block; float: left; text-align: left; padding: 10px; ">TDS TELCOM SUBSCRIBERS! CALL TDS TODAY (855-696-8368) AND DEMAND THEY BRING KRQE-CBS BACK IMMEDIATELY IN TIME FOR SUPER BOWL LIII ON KRQE-CBS THIS SUNDAY, FEBRUARY 3RD.</span><span style=" display: block; width: calc(30% - 10px); background-image: url(https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/12/21/image-2018-12-21-09-05-46-657_1545416081409_65472900_ver1.0.png); background-size: contain; background-repeat: no-repeat; background-position: center center; float: right; height: 100%; position: absolute; right: 10px; max-width: 98px; "><img src="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/12/21/image-2018-12-21-09-05-46-657_1545416081409_65472900_ver1.0.png" style=" visibility: hidden; " /></span></a></p></div>--> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'krqe.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jami Seymore '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit | 1813669090'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/albuquerque-metro" class="category">Albuquerque-Metro</a> <h1 class="headline">New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Jami Seymore </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Feb 27, 2019 05:13 AM MST</p> <p class="updated"><strong>Updated:</strong> Feb 27, 2019 02:27 PM MST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.krqe.com/news/albuquerque-metro/new-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam/1813669090")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3422609_130793"> <img id="anvatoPlayPreview_3422609_130793-image-placeholder" class="placeholder invisible" src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3422609_130793-loading-image" class="loading-animation ir"></div> </div> </div> <script>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</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/02/27/Trump_Kim_Summit_04598_75098951_ver1.0_640_360.jpg" alt="Trump_Kim_Summit_04598.jpg22354534" /> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/02/27/New_Mexico_lawmakers_respond_to_Presiden_9_75118593_ver1.0_640_360.jpg"> <img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="New Mexico lawmakers respond to President Trump, Kim Jong Un Vietnam summit"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/02/27/Trump_Kim_Summit_04598_75098951_ver1.0_160_90.jpg"> <img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Trump_Kim_Summit_04598.jpg22354534"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/news/albuquerque-metro/new-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam/1813669090";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"lin.krqe",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",modid:"1813669090",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=4?4:null,q=0,e=6?6:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ALBUQUERQUE, N.M. (KRQE) - <font style="background-color:#ffffff">As the nation prepares to hear testimony from President Trump&#39;s former personal attorney, Michael Cohen, the president is in <a href="https://www.krqe.com/news/national/trump-kim-open-second-nuclear-summit-with-handshake-smiles/1813779571">Vietnam</a>&nbsp;where he will sit down with North Korean leader Kim Jong Un for a second time.</font></p><p><font style="background-color:#ffffff">The big focus of Wednesday&#39;s summit is denuclearization, and it will be the first time the two leaders have met since their summit in Singapore in June 2018.</font></p><p><font style="background-color:#ffffff">It has been more than 20 years since the U.S. normalized relations with the summit&#39;s host country, and the president is trying to see Vietnam&#39;s progress as an example to the North Korean leader.</font></p><p><font style="background-color:#ffffff">&quot;I think he wants to do something that would be on a par,&quot; said President Trump. &quot;If you look at what you have done in a short time he can do it in a very, very rapid time, make North Korea into a great economic power.&quot;</font></p><p><font style="background-color:#ffffff">The president recently hinted that he&#39;s happy with a halt in missile testing, but U.S. lawmakers hope there will be more.</font></p><p><font style="background-color:#ffffff">New Mexico lawmakers are speaking out Wednesday&nbsp;morning.</font></p><p><font style="background-color:#ffffff">Senator Tom Udall released the following statement:</font></p> <blockquote><p><font style="background-color:#ffffff">&quot;I firmly believe that politics stops at the water&#39;s edge, and I am always in favor of smart diplomacy that will defuse tensions and working toward denuclearization. Ideally, a successful outcome from today&#39;s summit in Hanoi would include tangible moves toward denuclearization that are both concrete and verifiable. But I am wary of making major concessions in exchange for vague promises, especially if they diminish the security of our allies, South Korea and Japan. I hope the president is able to make real and serious progress, but I am concerned that he and his administration have not made the proper diplomatic steps or fully included the technical experts &mdash; such as those at New Mexico&#39;s national labs &mdash; needed to achieve a verifiable outcome. As a member of the Senate Foreign Relations Committee, I&#39;ll continue to push for productive dialogue that would advance peace and security on the Korean peninsula, and end the threat of nuclear proliferation in the region. But given the history of the North Korean regime, we must be skeptical of promises and insist on verification.&quot;</font></p></blockquote> <p><font style="background-color:#ffffff">Rep. Ben Ray Lujan also released a statement about the ongoing summit:</font></p> <blockquote><p><font style="background-color:#ffffff">&quot;It is the responsibility of the United States to pursue peace through diplomacy whenever possible. However, last year, President Trump provided North Korean dictator Kim Jong-Un with legitimacy on the international stage while offering broad concessions, and received only empty promises in return. President Trump seems poised to repeat the same mistake at this week&#39;s summit in Hanoi. It is my hope that the President is approaching this second meeting with a clear strategy and the full buy-in of our partners and allies to achieve a comprehensive and verifiable pathway toward the denuclearization of the Korean peninsula.&quot;</font></p></blockquote> <p><font style="background-color:#ffffff">Secretary of State Mike Pompeo and White House Chief of Staff Mick Mulvaney are expected to join President Trump and Kim as well. The meetings between the two leaders will continue into&nbsp;Thursday.</font></p><p>&nbsp;</p> <aside class="mod-inline social "><div class="social-embed-wrapper"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Today's big topic: the <a href="https://twitter.com/hashtag/TrumpKimSummit?src=hash&ref_src=twsrc%5Etfw">#TrumpKimSummit</a> in Vietnam. Hear from New Mexico lawmakers <a href="https://twitter.com/SenatorTomUdall?ref_src=twsrc%5Etfw">@SenatorTomUdall</a> & <a href="https://twitter.com/repbenraylujan?ref_src=twsrc%5Etfw">@repbenraylujan</a>, along with continued coverage of the ongoing summit this morning on <a href="https://twitter.com/krqe?ref_src=twsrc%5Etfw">@krqe</a> <br>📷: <a href="https://twitter.com/WhiteHouse?ref_src=twsrc%5Etfw">@WhiteHouse</a> <a href="https://t.co/50dQW7SxK3">pic.twitter.com/50dQW7SxK3</a></p>— Jami Seymore (@JamiSeymore) <a href="https://twitter.com/JamiSeymore/status/1100715561208532998?ref_src=twsrc%5Etfw">February 27, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></aside> <p><strong>Related Coverage:&nbsp;</strong></p> <ul> <li><a href="https://www.krqe.com/news/national/trump-kim-open-second-nuclear-summit-with-handshake-smiles/1813779571"><strong>Trump, Kim open second nuclear summit with handshake, smiles</strong></a></li> </ul> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.krqe.com/news/albuquerque-metro/new-mexico-lawmakers-respond-to-president-trump-kim-jong-un-summit-in-vietnam/1813669090")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.krqe",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",modid:"1813669090",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_X3FeIB9HeS5A_" > <span id="p_56_INSTANCE_X3FeIB9HeS5A"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_1101459296_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8999_" > <span id="p_56_INSTANCE_8999"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/albuquerque-metro/unique-workout-getting-people-in-shape-for-hunting-season/1821085451" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/01/Unique_workout_getting_people_in_shape_f_9_75578259_ver1.0_640_360.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Unique workout getting people in..."></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Unique workout getting people in...</p> </a> <a href="/news/albuquerque-metro/couple-found-guilty-in-murder-of-albuquerque-woman-and-friend/1821067481" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/01/couple%20murder_1551487706177.jpg_75578225_ver1.0_640_360.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Couple found guilty in murder of..."></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Couple found guilty in murder of...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4875_" > <span id="p_56_INSTANCE_4875"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-126873" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-126873")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_RunNqQxUzp08_" > <span id="p_56_INSTANCE_RunNqQxUzp08"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_977451019_1.0"> <style type="text/css">.radar_container{width:100%;float:left;display:block;clear:both;margin:auto 0}.box a{font-size:14px;color:#454545;font-weight:bold;font-family:Arial,Helvetica,sans-serif}.box{width:31.3%;margin:1%;float:left;display:block;text-align:center}</style> <header class="mod-header" id="aui_3_4_0_1_2390"><h2 id="aui_3_4_0_1_2389" style="color:##4a4a4a; font-weight:400;">STORY TOOLS</h2></header> <div class="radar_container"><div class="box"><a href="https://linforms.wufoo.com/forms/report-a-typo-ku8z6bx05fgyhy/" target="_blank"><img src="https://media.krqe.com/nxs-krqetv-media-us-east-1/html/img/50x67-story-template-icon-edit.png" />Report a Typo/Error</a></div> <div class="box"><a href="/reportit"><img src="https://media.krqe.com/nxs-krqetv-media-us-east-1/html/img/50x67-story-template-icon-news-tips.png" />Send News Tips</a></div> <div class="box"><a href="/mobile-apps"><img src="https://media.krqe.com/nxs-krqetv-media-us-east-1/html/img/50x67-story-template-icon-apps.png" />Get KRQE Apps</a></div></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9070_" > <span id="p_56_INSTANCE_9070"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-166551" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-166551")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hTP618XwU735_" > <span id="p_56_INSTANCE_hTP618XwU735"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_1247012731_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1247012731" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846624080&_refresharticle_WAR_epwcmportlet_articleId=1247012731&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=8&categories=";var c=d("#content-mod-headline-list-1247012731");c.empty();c.append("<div id='loader--mod-headline-list-1247012731' class='loader'><img src='https://www.krqe.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1247012731").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1247012731").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1247012731").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1247012731");d.empty();d.append("<div class='loader'><img src='https://www.krqe.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_eicn2oogoQJP_" > <span id="p_56_INSTANCE_eicn2oogoQJP"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_1101459879_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_bdnQkts1XN7K_" > <span id="p_56_INSTANCE_bdnQkts1XN7K"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_947451215_1.0"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>News Briefs</h2> </header> <div id="content-mod-headline-list-947451215" class="mod-content"> <ul class="list lines"> <li > <a href="/news/news-briefs/community-meeting-held-for-arenal-open-space/1821071145"> Community meeting held for Arenal Open Space </a> <time class="updated"> Mar 01 - 5:49 PM </time> </li> <li > <a href="/news/news-briefs/roswell-kids-rewarded-for-healthy-choices/1820871081"> Roswell kids rewarded for healthy choices </a> <time class="updated"> Mar 01 - 4:18 PM </time> </li> <li > <a href="/news/news-briefs/public-meeting-to-be-held-for-sw-jemez-mountains-forest-restoration-project/1820365314"> Public meeting to be held for SW Jemez Mountains Forest Restoration Project </a> <time class="updated"> Mar 01 - 10:28 AM </time> </li> <li > <a href="/news/news-briefs/nmsu-men-s-basketball-takes-on-university-of-missouri-kansas-city/1820082793"> NMSU men's basketball takes on University of Missouri-Kansas City </a> <time class="updated"> Mar 01 - 8:03 AM </time> </li> <li > <a href="/news/news-briefs/man-accused-of-stealing-ambulance-to-appear-in-court-for-status-conference/1820067966"> Man accused of stealing ambulance to appear in court for status conference </a> <time class="updated"> Mar 01 - 7:53 AM </time> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.krqe.com/news/news-briefs">More <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-947451215").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-947451215");d.empty();d.append("<div class='loader'><img src='https://www.krqe.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6049_" > <span id="p_56_INSTANCE_6049"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Top Stories</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/politics-government/bill-would-allow-first-responders-to-help-animals/1820941089"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/01/Bill_would_allow_first_responders_to_hel_9_75569293_ver1.0_320_180.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bill would allow first responders to help animals"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/politics-government/bill-would-allow-first-responders-to-help-animals/1820941089" class="crop-ellipsis" style="word-wrap: break-word;"> Bill would allow first responders to help animals </a> </h4> <time class="updated"> Mar 01 - 4:18 PM </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/new-mexico/new-video-raises-awareness-about-teen-suicide-in-new-mexico/1820989564"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/01/New_video_raises_awareness_about_teen_su_9_75572373_ver1.0_320_180.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New video raises awareness about teen suicide in New Mexico"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/new-mexico/new-video-raises-awareness-about-teen-suicide-in-new-mexico/1820989564" class="crop-ellipsis" style="word-wrap: break-word;"> New video raises awareness about teen suicide in New Mexico </a> </h4> <time class="updated"> Mar 01 - 4:46 PM </time> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/video-forecast/christopher-s-friday-evening-forecast/1821020810"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/01/Christopher_s_Friday_Evening_Forecast_9_75571149_ver1.0_320_180.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Christopher's Friday Evening Forecast"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/video-forecast/christopher-s-friday-evening-forecast/1821020810" class="crop-ellipsis" style="word-wrap: break-word;"> Christopher's Friday Evening Forecast </a> </h4> <time class="updated"> Mar 01 - 4:40 PM </time> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.krqe.com/news">More Top Stories »</a> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.krqe.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8997_" > <span id="p_56_INSTANCE_8997"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Entertainment</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="/entertainment/whos-the-boss-and-soap-actress-katherine-helmond-dies/1820821211"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/03/01/Obit-Katherine_Helmond_91787_75555863_ver1.0_320_180.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Who's the Boss?' and 'Soap' actress Katherine Helmond dies"></figure></a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/whos-the-boss-and-soap-actress-katherine-helmond-dies/1820821211" > 'Who's the Boss?' and 'Soap' actress Katherine Helmond dies </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/balmain-celebrates-troublemakers-in-sexy-paris-show/1820340947"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/03/01/APTOPIX_Paris_Fashion_2019_F_W_Celine_64239_75557181_ver1.0_320_180.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celine's Slimane unveils 70s show in Paris as Balmain rebels"></figure></a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/balmain-celebrates-troublemakers-in-sexy-paris-show/1820340947" > Celine's Slimane unveils 70s show in Paris as Balmain rebels </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/nielsen-estimates-about-16-million-watched-michael-cohen/1820394004"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/03/01/Trump_Lawyer_Investigation_22803_75540816_ver1.0_320_180.jpg');"><img src="https://www.krqe.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Nielsen estimates about 16 million watched Michael Cohen"></figure></a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/nielsen-estimates-about-16-million-watched-michael-cohen/1820394004" > Nielsen estimates about 16 million watched Michael Cohen </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.krqe.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7570_" > <span id="p_56_INSTANCE_7570"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-145921" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-145921")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8448_" > <span id="p_56_INSTANCE_8448"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624080_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-130380" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-130380")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KRQE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="rss"><a href="https://www.krqe.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900028&categoryId=901190"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/krqe"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/krqenews"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.krqe.com/news">News</a></h4> <ul> <li><a href="https://www.krqe.com/news/albuquerque-metro">Albuquerque Metro</a></li> <li><a href="https://www.krqe.com/news/new-mexico">New Mexico</a></li> <li><a href="https://www.krqe.com/news/investigations">Investigations</a></li> <li><a href="https://www.krqe.com/weather/forecast">Weather</a></li> <li><a href="https://www.krqe.com/sports">Sports</a></li> <li><a href="https://www.krqe.com/weather/radar/alerts">Traffic</a></li> <li><a href="https://www.krqe.com/reportit">ReportIt!</a></li> <li><a href="https://www.krqe.com/always-on">AlwaysOn</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.krqe.com/weather">Weather</a></h4> <ul> <li><a href="https://www.krqe.com/weather/interactive-radar">Live Radar</a></li> <li><a href="https://www.krqe.com/weather/forecasts/video">Video Forecasts</a></li> <li><a href="https://www.krqe.com/ski-report">Ski Report</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.krqe.com/about-us/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.krqe.com/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/" target="_blank">EEO Files</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krqe" target="_blank">FCC Public File KRQE</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv" target="_blank">FCC Public File KBIM</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krez-tv" target="_blank">FCC Public File KREZ</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kwbq" >FCC Public/EEO File KWBQ</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kasy-tv" >FCC Public/EEO File KASY-TV</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krwb-tv" >FCC Public File KRWB-TV</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> Nexstar Broadcasting, Inc. | All Rights Reserved | KRQE News | 13 Broadcast Pl SW Albuquerque, NM 87104</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-190290" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-190290")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-107373" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.krqe","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-107373")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.krqe.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1551430495000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 