
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/krqe?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.krqe.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Arkansas family moves to New Mexico to support son's gender transition","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Claire Kreuz and Nexstar Media Wire","description":"Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under the age of 18 was passed. | Local News from KRQE News 13 in Albuquerque, New Mexico","publicationDate":"2021-05-26T11:03:35-06:00","lastModifiedDate":"2021-05-26T11:03:38-06:00","publicationDayOfWeek":"Wednesday","categoryList":["Albuquerque News","Latest News","National","New Mexico News","Top Stories","Video"],"primaryCategory":"Albuquerque News","tagList":["Albuquerque","New Mexico"],"wordCount":408,"paragraphCount":11,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":940375,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-12-post-940375","primaryCategoryId":1974,"persistentId":"nxs-85-article-854244","nlpSentiment":{"score":0,"magnitude":8.5},"nlpCategories":{"\/Law & Government":0.51,"\/Sensitive Subjects":0.57,"\/People & Society\/Social Issues & Advocacy":0.72},"nlpOther":{"treatment":0.02,"surgery":0.01,"statistic":0.01,"move":0.01,"kind":0.01,"jobs":0.01,"gender reassignment":0.01,"age":0.01},"nlpLocation":{"state":0.02,"place":0.01,"New Mexico":0.05,"LITTLE ROCK":0.01,"Arkansas":0.03},"nlpPerson":{"Spurriers":0.05,"son":0.03,"people":0.01,"kids":0.01,"George":0.07,"family":0.04,"Families":0.02,"Emily Spurrier":0.08,"Dan Sullivan":0.18,"children":0.01,"child":0.01,"Cas":0.02},"nlpWorkOfArt":{"SAFE Act":0.04,"legislation":0.01},"nlpEvent":{"gender transition":0.03}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kark.com\/news\/local-news\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/","ampUrl":"https:\/\/www.krqe.com\/news\/albuquerque-metro\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/amp\/","urlHostname":"https:\/\/www.krqe.com","urlSlug":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition","directoryPath":["news","albuquerque-metro"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KRQE News 13 Albuquerque - Santa Fe","callSign":"KRQE","domainName":"www.krqe.com","timeZone":"America\/Denver","segmentKey":"VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv","gaId":"UA-32507368-24","networkId":"nxs-12"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.krqe.com\/news\/albuquerque-metro\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/" || "";
var cats = "Albuquerque News,Latest News,National,New Mexico News,Top Stories,Video" || "";
var bob_kw = "Albuquerque,New Mexico" || "";
var bob_desc = "Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under the age of 18 was passed." || "";
var bob_story_author = "Claire Kreuz and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.krqe.com\/news\/albuquerque-metro\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kark\/video\/video_studio\/707\/21\/05\/25\/6661066\/6661066_D02B58344CE049048BCE34EFDD30DC40_210525_6661066_Arkansas_family_moves_to_New_Mexico_to_support_s_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "krqe.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-24","event":"dlReady","paragraphCount":11,"wordCount":408,"authorName":"Claire Kreuz,Nexstar Media Wire","imageCount":0,"siteName":"KRQE News 13 Albuquerque - Santa Fe","publishDateString":"Wed May 26 2021","publishTimeString":"11:03 AM MDT","originalContent":false,"classifyText":[],"categories":"Albuquerque News,Latest News,National,New Mexico News,Top Stories,Video","primaryCategory":"Albuquerque News","topics":"Albuquerque,New Mexico"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WBSZFFD");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "bd66b521-6e5e-47ad-913b-b9cd51680940",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KRQE News 13 Albuquerque - Santa Fe","logo":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2019\/06\/wordpress-logo-KRQE_Tag06.png"}},"name":"KRQE News 13 Albuquerque - Santa Fe","description":"Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under the age of 18 was passed.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.krqe.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.krqe.com\/news\/albuquerque-metro\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/","headline":"Arkansas family moves to New Mexico to support son&#8217;s gender transition","datePublished":"2021-05-26T17:03:35+00:00","dateModified":"2021-05-26T17:03:38+00:00","author":[{"@type":"Person","name":"Claire Kreuz"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.krqe.com\/news\/albuquerque-metro\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2021\/05\/vlcsnap-2021-05-25-17h03m42s765.png","name":"(Spurrier family)"},"articleSection":"Albuquerque News","genre":["Albuquerque News","Latest News","National","New Mexico News","Top Stories","Video"],"keywords":["Albuquerque","New Mexico"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Arkansas family moves to New Mexico to support son&#8217;s gender transition | KRQE News 13</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Feed" href="https://www.krqe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Comments Feed" href="https://www.krqe.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.krqe.com\/news\/albuquerque-metro\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/","page_slug":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition","page_type":"story","page_category":"albuquerque_news","article_id":940375,"subpath":"\/news\/albuquerque_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under the age of 18 was passed. | Local News from KRQE News 13 in Albuquerque, New Mexico' /><!-- WP SEO -->
<meta name='keywords' content='Albuquerque, New Mexico' /><!-- WP SEO -->
<meta name='google-site-verification' content='RvqHCjEvNfz-_m8mBkX1aMSqI-lX4D24GQGxD2idANg' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #074097;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.krqe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.krqe.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=90a24ecb050f669ea6d1' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=1eae172c40e9507fb38a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=ef65a52542441bf8fa93' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.krqe.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.krqe.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.krqe.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.6.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.krqe.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.krqe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"cfd168efa20cfdb75cd6867113fe9fd4"}};
</script>
<script src='https://www.krqe.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.krqe.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.krqe.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.krqe.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.krqe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.krqe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.kark.com/news/local-news/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition/" />
<link rel='shortlink' href='https://www.krqe.com/?p=940375' />
<link rel="alternate" type="application/json+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnews%2Falbuquerque-metro%2Farkansas-family-moves-to-new-mexico-to-support-sons-gender-transition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnews%2Falbuquerque-metro%2Farkansas-family-moves-to-new-mexico-to-support-sons-gender-transition%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp-full"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-05-26 11:03:35" />
<meta name="sailthru.title" content="Arkansas family moves to New Mexico to support son&#8217;s gender transition" />
<meta name="sailthru.author" content="Claire Kreuz and Nexstar Media Wire" />
<meta name="sailthru.description" content="Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under the age of 18 was passed." />
<meta name="sailthru.image.full" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/vlcsnap-2021-05-25-17h03m42s765.png" />
<meta name="sailthru.image.thumb" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/vlcsnap-2021-05-25-17h03m42s765.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.krqe.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.krqe.com/news/albuquerque-metro/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arkansas family moves to New Mexico to support son&#8217;s gender transition" />
<meta property="og:url" content="https://www.krqe.com/news/albuquerque-metro/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition/" />
<meta property="og:description" content="Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under t…" />
<meta property="article:published_time" content="2021-05-26T17:03:35+00:00" />
<meta property="article:modified_time" content="2021-05-26T17:03:38+00:00" />
<meta property="og:site_name" content="KRQE News 13 Albuquerque - Santa Fe" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Arkansas family moves to New Mexico to support son&#8217;s gender transition" />
<meta name="twitter:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/vlcsnap-2021-05-25-17h03m42s765.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/vlcsnap-2021-05-25-17h03m42s765.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/vlcsnap-2021-05-25-17h03m42s765.png?w=1280" />
<meta name="twitter:description" content="Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under t…" />
<meta name="twitter:title" content="Arkansas family moves to New Mexico to support son&#8217;s gender transition" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=270" />
</head>

<body class="post-template-default single single-post postid-940375 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBSZFFD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.krqe.com/" rel="home">KRQE News 13 Albuquerque - Santa Fe</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.krqe.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.krqe.com/weather/">
							<span class="site-header__weather-region">Albuquerque</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">78&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287"><a href="https://www.krqe.com/live-stream/">🔴 Live/Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57034"><a href="https://www.krqe.com/video/">Video Center</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.krqe.com/live-stream/">Live Broadcast</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3183"><a href="https://www.krqe.com/live-stream/cbsn/">CBSN Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-625784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-625784"><a href="https://www.krqe.com/top-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-625776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625776"><a href="https://www.krqe.com/top-news/">Top Stories</a></li>
	<li id="menu-item-58393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58393"><a href="https://www.krqe.com/news/albuquerque-metro/">Albuquerque News</a></li>
	<li id="menu-item-743299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-743299"><a href="https://www.krqe.com/news/new-mexico/">New Mexico News</a></li>
	<li id="menu-item-46818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46818"><a href="https://www.krqe.com/news/national/">U.S. News</a></li>
	<li id="menu-item-46859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46859"><a href="https://www.krqe.com/news/world/">World</a></li>
	<li id="menu-item-743300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743300"><a href="https://www.krqe.com/news/business/">Business</a></li>
	<li id="menu-item-743309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743309"><a href="https://www.krqe.com/krqe-plus/community-reports/">Community</a></li>
	<li id="menu-item-743312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743312"><a href="https://www.krqe.com/news/crime/">Crime</a></li>
	<li id="menu-item-63138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="https://www.krqe.com/dont-miss/">Don&#8217;t Miss</a></li>
	<li id="menu-item-743317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743317"><a href="https://www.krqe.com/news/education/">Education</a></li>
	<li id="menu-item-19621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19621"><a href="https://www.krqe.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-743315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743315"><a href="https://www.krqe.com/health/">Health News</a></li>
	<li id="menu-item-20522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20522"><a href="https://www.krqe.com/news/investigations/">KRQE Investigates</a></li>
	<li id="menu-item-19502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19502"><a href="https://www.krqe.com/news/larry-barker/">Larry Barker</a></li>
	<li id="menu-item-243916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243916"><a href="https://www.krqe.com/news/politics-government/">Politics &#8211; Government</a></li>
	<li id="menu-item-743323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743323"><a href="https://www.krqe.com/news/technology/">Space &#038; Technology</a></li>
	<li id="menu-item-922212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922212"><a href="https://www.krqe.com/news/unemployment/">Unemployment News</a></li>
	<li id="menu-item-725267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725267"><a href="https://www.krqe.com/venn/">Video Game News</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.krqe.com/news/weird/">Weird &#8211; Off Beat</a></li>
	<li id="menu-item-880431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880431"><a href="https://www.krqe.com/news/wildfires/">Wildfires</a></li>
	<li id="menu-item-576564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-576564"><a href="https://www.krqe.com/news-resources/">◎ News Resources</a></li>
</ul>
</div></div></li>
<li id="menu-item-537843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-537843"><a href="https://www.krqe.com/coronavirus-new-mexico/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-522352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522352"><a href="https://www.krqe.com/coronavirus-new-mexico/">Complete COVID-19 Resource Guide</a></li>
	<li id="menu-item-434004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434004"><a href="https://www.krqe.com/health/coronavirus/">Latest Coronavirus News</a></li>
	<li id="menu-item-433904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433904"><a href="https://www.krqe.com/health/coronavirus-new-mexico/">New Mexico Coronavirus News</a></li>
	<li id="menu-item-876338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876338"><a href="https://www.krqe.com/health/coronavirus/vaccine/">COVID Vaccine</a></li>
	<li id="menu-item-434028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434028"><a href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/">Tracking COVID-19 in New Mexico</a></li>
	<li id="menu-item-446026" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-446026"><a href="https://www.krqe.com/health/coronavirus-new-mexico/navajo-nation-confirmed-cases-of-covid-19/">Tracking COVID-19 in Navajo Nation</a></li>
	<li id="menu-item-472297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-472297"><a href="https://www.krqe.com/health/coronavirus-new-mexico/trendline-charts-coronavirus-cases-in-new-mexico-counties-by-day/">Trendline Charts: New Mexico COVID Cases by County, by Day</a></li>
	<li id="menu-item-434036" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434036"><a href="https://www.krqe.com/health/coronavirus-resources/covid-19-testing-sites-new-mexico/">COVID-19 Testing Sites</a></li>
	<li id="menu-item-443768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443768"><a href="https://nmliving.com/2020/03/30/were-open/">We&#8217;re Open</a></li>
</ul>
</div></div></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="https://www.krqe.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a href="https://www.krqe.com/weather/radar/">Radar</a></li>
	<li id="menu-item-58149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58149"><a href="https://www.krqe.com/weather/video-forecast/">VIDEO Full Forecast</a></li>
	<li id="menu-item-925262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925262"><a href="https://www.krqe.com/weather/pollen-air-quality/">Today’s Pollen &#038; Air Quality</a></li>
	<li id="menu-item-852664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852664"><a href="https://www.krqe.com/weather/winds/">Winds</a></li>
	<li id="menu-item-209857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209857"><a href="https://www.krqe.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-3203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3203"><a href="https://www.krqe.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-726755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726755"><a href="https://www.krqe.com/contact/submit-photos-videos-files/">Submit Weather Photos &#038; Videos</a></li>
	<li id="menu-item-537647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537647"><a href="https://www.krqe.com/weather/hourly-forecasts/">Hourly Forecasts</a></li>
	<li id="menu-item-3841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3841"><a href="https://www.krqe.com/weather/map-center/">Weather Forecast Maps</a></li>
	<li id="menu-item-3348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3348"><a href="https://www.krqe.com/weather/forecast/albuquerque/">Albuquerque Weather</a></li>
	<li id="menu-item-3349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.krqe.com/weather/forecast/rio-rancho/">Rio Rancho Weather</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a href="https://www.krqe.com/weather/forecast/east-mountains-edgewood/">East Mountains/Edgewood</a></li>
	<li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a href="https://www.krqe.com/weather/forecast/santa-fe/">Santa Fe/Northern Mountains</a></li>
	<li id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3375"><a href="https://www.krqe.com/weather/forecast/farmington/">Farmington/Northwest NM</a></li>
	<li id="menu-item-3378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3378"><a href="https://www.krqe.com/weather/forecast/durango/">Durango/Southern CO</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://www.krqe.com/weather/forecast/las-vegas/">Las Vegas Weather/Northeast NM</a></li>
	<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3389"><a href="https://www.krqe.com/weather/forecast/roswell/">Roswell/Southeast NM</a></li>
	<li id="menu-item-889140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889140"><a href="https://www.krqe.com/weather/forecast/las-cruces/">Las Cruces Weather</a></li>
</ul>
</div></div></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1251"><a href="https://www.krqe.com/roads-traffic/">Roads</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://www.krqe.com/roads-traffic/">Live Traffic Map &#038; Cameras</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://www.krqe.com/roads-traffic/road-weather/">Road Weather</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.krqe.com/roads-traffic/i-40-albuquerque-traffic-cameras/">Albuquerque I-40 Cameras</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a href="https://www.krqe.com/roads-traffic/i-25-albuquerque-traffic-cameras/">Albuquerque I-25 Cameras</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.krqe.com/roads-traffic/paseo-coors-rio-rancho-live-traffic-cameras/">Paseo/Coors/Rio Rancho</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1297"><a href="https://www.krqe.com/roads-traffic/bernalillo-550/">Bernalillo/550</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://www.krqe.com/roads-traffic/1299-2/">I-40 Corridor</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1306"><a href="https://www.krqe.com/roads-traffic/i-25-northern-nm/">I-25/Northern New Mexico</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://www.krqe.com/roads-traffic/i-25-southern-new-mexico/">I-25/Southern New Mexico</a></li>
</ul>
</div></div></li>
<li id="menu-item-434002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-434002"><a href="https://www.krqe.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-402509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402509"><a href="https://www.krqe.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-402510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402510"><a href="https://www.krqe.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-645816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645816"><a href="https://www.krqe.com/sports/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/the-latest-denvers-ball-arena-gets-ok-to-boost-attendance/"
					class="article-list__article-link"
														>
			
				The Latest: Denver&#8217;s Ball Arena gets OK to boost attendance
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/sports/the-latest-denvers-ball-arena-gets-ok-to-boost-attendance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.krqe.com/wp-content/uploads/sites/12/2021/05/b5f125a4662749daa2403bfad35465bb.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/lawrence-says-tebow-is-a-guy-you-want-to-be-around/"
					class="article-list__article-link"
														>
			
				Lawrence says Tebow is &#8220;a guy you want to be around&#8221;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/sports/lawrence-says-tebow-is-a-guy-you-want-to-be-around/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.krqe.com/wp-content/uploads/sites/12/2021/05/7045c3f0acca405daaad71d50c77682d.jpg?w=2000&#038;ssl=1"
		alt="Trevor Lawrence"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/home/senior-bowl-nfl-to-hold-combine-for-top-hbcu-prospects/"
					class="article-list__article-link"
														>
			
				Senior Bowl, NFL to hold combine for top HBCU prospects
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/home/ap-top-25-podcast-start-2021-season-with-5-games-in-5-days/"
					class="article-list__article-link"
														>
			
				AP Top 25 Podcast: Start 2021 season with 5 games in 5 days
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/major-japan-newspaper-asahi-calls-for-olympic-cancellation/"
					class="article-list__article-link"
														>
			
				Major Japan newspaper Asahi calls for Olympic cancellation
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/ohtani-hits-15th-hr-in-6-run-4th-angels-defeat-rangers-11-5-2/"
					class="article-list__article-link"
														>
			
				Ohtani hits 15th HR in 6-run 4th, Angels defeat Rangers 11-5
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47829"><a href="https://www.krqe.com/always-on/">Always On</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">ReportIt!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-504792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504792"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">Submit a News Tip to ReportIt!</a></li>
	<li id="menu-item-726757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726757"><a href="https://www.krqe.com/contact/submit-photos-videos-files/">Submit Photos, Videos, Files</a></li>
	<li id="menu-item-49690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49690"><a href="https://www.krqe.com/reportit/report-it-photos/">Photo &#038; Video Galleries</a></li>
</ul>
</div></div></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298"><a href="http://krqe.com">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-873890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873890"><a href="https://www.krqe.com/reviews/br/">👑 BestReviews</a></li>
	<li id="menu-item-434255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434255"><a href="https://www.krqe.com/contests/">🏅Contests</a></li>
	<li id="menu-item-402500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402500"><a href="https://www.krqe.com/horoscopes/">🌠 Horoscopes</a></li>
	<li id="menu-item-402501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402501"><a href="https://www.krqe.com/new-mexico-lottery/">🎰 New Mexico Lottery</a></li>
	<li id="menu-item-761435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761435"><a href="https://www.krqe.com/photo-galleries/">📷 Photo Galleries</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3711"><a href="https://nmliving.com/">🔶 New Mexico Living</a></li>
	<li id="menu-item-233736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233736"><a href="https://www.krqe.com/fox-new-mexico-shows-specials/">🔶 FOX New Mexico</a></li>
	<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">🔶 New Mexico CW</a></li>
	<li id="menu-item-204946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204946"><a href="https://www.krqe.com/news/border-report/">🔶 BorderReport.com</a></li>
	<li id="menu-item-400361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400361"><a href="https://www.mysterywire.com/">🔶 MysteryWire.com</a></li>
	<li id="menu-item-311814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311814"><a href="https://www.krqe.com/about-us/">About Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1580"><a href="https://www.krqe.com/about-us/advertise-with-us/">Advertise or Sales Inquiry</a></li>
	<li id="menu-item-504787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504787"><a href="https://www.krqe.com/contact/">Contact Us</a></li>
	<li id="menu-item-807541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-807541"><a href="https://nxslink.krqe.com/join/6sd/signup">Email Newsletters</a></li>
	<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://www.krqe.com/about-us/work-for-us/">Jobs/Career Opportunities</a></li>
	<li id="menu-item-20992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20992"><a href="https://www.krqe.com/krqe-cares/">KRQE Cares</a></li>
	<li id="menu-item-22565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22565"><a href="https://www.krqe.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-358056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358056"><a href="https://www.krqe.com/sitemap-menu/">Sitemap</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.krqe.com/about-us/krqe-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-559393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559393"><a href="https://www.krqe.com/news/corrections/">Corrections</a></li>
	<li id="menu-item-375456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375456"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-902453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-902453"><a href="https://www.krqe.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-571892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571892"><a href="https://www.krqe.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-571895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571895"><a href="https://www.ziprecruiter.com/krqe">Post a Job</a></li>
	<li id="menu-item-571899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571899"><a href="https://www.krqe.com/about-us/work-for-us/">Careers at KRQE</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved-full	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-940375 post type-post status-publish format-standard has-post-thumbnail hentry category-albuquerque-metro category-latest-news category-national category-new-mexico category-top-stories category-video tag-albuquerque tag-new-mexico" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Arkansas family moves to New Mexico to support son&#8217;s gender transition	</h1>

			<div class="article-eyebrow">
			<a href="https://www.krqe.com/news/albuquerque-metro/">Albuquerque News</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>Claire Kreuz</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a>			</p>
		
					Posted: <time datetime="2021-05-26T11:03:35-06:00">May 26, 2021 / 11:03 AM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-05-26T11:03:38-06:00">May 26, 2021 / 11:03 AM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6661066","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"krqe.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.krqe/news/albuquerque_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.krqe.com/news/albuquerque-metro/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition/&vconp=2&cust_params=vid%3D6661066%26cmsid%3D940375%26pid%3D940375%26vidcat%3D/news/albuquerque_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv"}},"expectPrerollTimeout":8,"accessKey":"dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjYxMDY2IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjIwNTIyMjd9.g6bJhC6eJ69aT_DoYGLaMkPC1y5UEk6-fQLXW1RvCOU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kark/video/video_studio/707/21/05/25/6661066/6661066_D02B58344CE049048BCE34EFDD30DC40_210525_6661066_Arkansas_family_moves_to_New_Mexico_to_support_s_1200.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>LITTLE ROCK, Ark. (<a rel="noreferrer noopener" href="https://www.kark.com/news/local-news/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition/" target="_blank">KARK</a>) – Families of transgender children in Arkansas are now considering moving out of the state after a law banning any kind of chemical treatment or surgery involving gender reassignment for kids under the age of 18 was passed.</p>



<p>One family has already made the move to <a rel="noreferrer noopener" href="https://www.krqe.com/tag/new-mexico/?ipid=dateline" target="_blank">New Mexico</a>. The Spurrier family packed up and moved their lives after more than 15 years in Little Rock, crossing state lines to provide a better environment for their 17-year-old son.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.krqe.com/news/education/new-mexico-schools-reject-millions-in-funding-learning-days/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		New Mexico schools reject millions in funding, learning days<br>	</a>
</aside>
</div>


<p>&#8220;We don&#8217;t want to find out that our child has become a statistic,&#8221; George Spurrier said. George and Emily Spurrier said their son Cas came out as transgender in 2019. They started the process of figuring out what comes next with the help of medical professionals.</p>



<p>&#8220;We had an endocrinologist, nurses, two therapists, a psychologist, a PCP,” Emily recalled. “I mean we had a whole team constructed.&#8221; Just a few months ago, Cas started testosterone treatments.</p>



<p>&#8220;His confidence has skyrocketed,” George noted. “His voice has already started kind of deepening with the testosterone. He is himself.&#8221;</p>


<aside class="inline-related-stories"> <h2 class="inline-related-stories__heading">Next Read</h2> <div class="inline-related-stories__content"> <ul class="inline-related-stories__list"> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://www.krqe.com/news/national/stimulus-checks-what-could-the-fourth-round-of-aid-look-like/" class="article-list__article-link" > Stimulus checks: What could the fourth round of aid look like? </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://www.krqe.com/news/weird/police-mistook-ashes-of-mans-2-year-old-daughter-for-drugs-lawsuit-claims/" class="article-list__article-link" > Police mistook ashes of man&#8217;s 2-year-old daughter for drugs, lawsuit claims </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://www.krqe.com/news/new-mexico/nmsp-artesia-police-officer-killed-in-crash-with-semi-truck/" class="article-list__article-link" > NMSP: Artesia Police officer killed in crash with semi-truck </a> </h3> </div> </li> </ul> </div> </aside>


<p>Just as the Spurriers started seeing these changes, the SAFE Act, which prohibits any kind of chemical or surgical treatment for transgender youth under 18 in Arkansas, became law. &#8220;I think we did represent what our constituents wanted to see happen,&#8221; State Senator Dan Sullivan said after the bill was passed.</p>



<p>Sullivan and the law&#8217;s other supporters claimed the measure was all about keeping kids safe. &#8220;It will protect them and make whatever decisions are best for them as they reach the age of maturity,&#8221; he said.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.krqe.com/news/weird/florida-high-school-criticized-after-it-edits-female-yearbook-photos-to-cover-chests-and-shoulders/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Florida high school criticized after it edits female yearbook photos to cover chests and shoulders<br>	</a>
</aside>
</div>


<p>For Cas though, his parents say the law would only push him backward. &#8220;We wouldn&#8217;t be able to stop his treatments and then pick back up on it when he turns 18,&#8221; Emily claimed.</p>



<p>The family decided to move to <a rel="noreferrer noopener" href="https://www.krqe.com/tag/albuquerque/?ipid=dateline" target="_blank">Albuquerque</a>, New Mexico, where they had family. &#8220;I&#8217;m from New Mexico. I still have a decent amount of family here. The family I have is super supportive of people who are on the LGBT spectrum,&#8221; George explained.</p>



<p>George and Emily both found new jobs and settled into their new apartment a few days ago. They say they are happy to be in a place where their son can fully be himself.</p>



<p>On Tuesday, the ACLU of Arkansas filed a lawsuit challenging the SAFE Act. The Spurriers said they are still happy with their decision to move. &#8220;We&#8217;re looking forward to it being a place where he can flourish,&#8221; George said.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114911"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-175" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif; font-size: 16px; text-transform: uppercase; font-weight: bold; width: 100%; background-color: #0d4395; text-align: center; color: #ffffff; padding-top: 10px; padding-bottom: 10px;"><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/contact/report-a-typo/">📝 Report a Typo</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/reportit/">📮 Submit a News Tip</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/about-us/mobile-apps/">📱 Download the KRQE Apps</a></span></div></div></div></section><section id="ns-video-bin-15" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6662852"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6662852&quot;,&quot;title&quot;:&quot;Proposed zoning amendment would change where cannabis could be sold in Albuquerque&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/proposed-zoning-amendment-would-change-where-cannabis-could-be-sold-in-albuquerque\/6662852\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/199\/70E\/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6662852&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6662852&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/politics___government&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/politics-government\/albuquerque-looking-for-input-on-rail-trail-design\/&amp;cust_params=vid%3D6662852%26cmsid%3D939716%26pid%3D939716%26vidcat%3D\/news\/politics___government%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjYyODUyIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjIwNTIxODN9.FYeuZLhE-z82o92X2MamUgIf4HwpCxeJ_d7clnMEMbM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/05\/26\/6662852\/6662852_AC12626382F94653BDD83882C5F83713_210526_6662852_Proposed_zoning_amendment_would_change_where_can_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/proposed-zoning-amendment-would-change-where-cannabis-could-be-sold-in-albuquerque/6662852/"
					class="article-list__article-link"
														>
			
				Proposed zoning amendment would change where cannabis could be sold in Albuquerque
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/proposed-zoning-amendment-would-change-where-cannabis-could-be-sold-in-albuquerque/6662852/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6662852"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&#038;KeyName=mcpkey1&#038;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/199/70E/19970E94093249BC9114B3A0B317CDD1.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=i35jT8zzVe5roRYvy1UrYGRuwpk&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6662405"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6662405&quot;,&quot;title&quot;:&quot;The Lost 24: New Mexico&#039;s Forgotten Heroes&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/the-lost-24-new-mexicos-forgotten-heroes\/6662405\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7D9\/984\/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6662405&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6662405&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/politics___government&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/politics-government\/albuquerque-looking-for-input-on-rail-trail-design\/&amp;cust_params=vid%3D6662405%26cmsid%3D939716%26pid%3D939716%26vidcat%3D\/news\/politics___government%26bob_ck%3D[bob_ck_val]%26d_code%3D237%2C233&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjYyNDA1IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjIwNTIxODN9.YLdiI3nUCxGa22dxSlL5-UYUkNpbFLQxVqti2rTrpo4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/05\/25\/6662405\/6662405_4887A4E6CF1B4CCDBF071D958ECF60D0_210525_6662405_The_Lost_24__New_Mexico_s_Forgotten_Heroes_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/the-lost-24-new-mexicos-forgotten-heroes/6662405/"
					class="article-list__article-link"
														>
			
				The Lost 24: New Mexico's Forgotten Heroes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/the-lost-24-new-mexicos-forgotten-heroes/6662405/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6662405"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&#038;KeyName=mcpkey1&#038;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7D9/984/7D99841CB07B4C9C812748A13866361B.jpg?Expires=1716681600&amp;KeyName=mcpkey1&amp;Signature=PffbH7ZxqKEqYYuRqnizb459-oY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6662386"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6662386&quot;,&quot;title&quot;:&quot;Albuquerque looking for input on Rail Trail design&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/albuquerque-looking-for-input-on-rail-trail-design\/6662386\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3B3\/EE3\/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6662386&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6662386&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/politics___government&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/politics-government\/albuquerque-looking-for-input-on-rail-trail-design\/&amp;cust_params=vid%3D6662386%26cmsid%3D939716%26pid%3D939716%26vidcat%3D\/news\/politics___government%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjYyMzg2IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjIwNTIxODN9.OgtpYw9jt-FrfiJC1KO8Zw7_SBjudIRDRfdgbaXo4ZA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/05\/25\/6662386\/6662386_8394532DB7A749B6B0550A15F045DB99_210525_6662386_Albuquerque_looking_for_input_on_Rail_Trail_desi_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/albuquerque-looking-for-input-on-rail-trail-design/6662386/"
					class="article-list__article-link"
														>
			
				Albuquerque looking for input on Rail Trail design
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/albuquerque-looking-for-input-on-rail-trail-design/6662386/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6662386"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&#038;KeyName=mcpkey1&#038;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3B3/EE3/3B3EE3A602FE4FF1A356DBAB47A8E008.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=W491f-YI5ARnY5R0fJEB0UWO5Xg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6662383"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6662383&quot;,&quot;title&quot;:&quot;Albuquerque teachers union reacts to COVID bonuses possibly falling through&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/albuquerque-teachers-union-reacts-to-covid-bonuses-possibly-falling-through\/6662383\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/22D\/173\/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6662383&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6662383&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/politics___government&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/politics-government\/albuquerque-looking-for-input-on-rail-trail-design\/&amp;cust_params=vid%3D6662383%26cmsid%3D939716%26pid%3D939716%26vidcat%3D\/news\/politics___government%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjYyMzgzIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjIwNTIxODN9.St49kzIwkdFT1TKjJg5BcRI8EAk37Kq4ArY7B7p6Ppo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/05\/25\/6662383\/6662383_698FA01502464B75BE963C7530966B6E_210525_6662383_Albuquerque_teachers_union_reacts_to_COVID_bonus_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/albuquerque-teachers-union-reacts-to-covid-bonuses-possibly-falling-through/6662383/"
					class="article-list__article-link"
														>
			
				Albuquerque teachers union reacts to COVID bonuses possibly falling through
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/albuquerque-teachers-union-reacts-to-covid-bonuses-possibly-falling-through/6662383/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6662383"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&#038;KeyName=mcpkey1&#038;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/22D/173/22D1732E09A348788349ED60CCE1EC1E.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=WSbmGQl9MSEKibMxeeBcTpVfpOs&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6661548"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6661548&quot;,&quot;title&quot;:&quot;City seeing fewer COVID violation complaints&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/city-seeing-fewer-covid-violation-complaints\/6661548\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C3\/38C\/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6661548&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6661548&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/politics___government&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/politics-government\/albuquerque-looking-for-input-on-rail-trail-design\/&amp;cust_params=vid%3D6661548%26cmsid%3D939716%26pid%3D939716%26vidcat%3D\/news\/politics___government%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjYxNTQ4IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjIwNTIxODN9.Xz442ZNih_yhavYV4PdaUbm-GZmgY8F8aLBJf4v9Btk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/05\/25\/6661548\/6661548_30FFF199AD3D49268FD0C8458E4F9303_210525_6661548_City_seeing_fewer_COVID_violation_complaints_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/city-seeing-fewer-covid-violation-complaints/6661548/"
					class="article-list__article-link"
														>
			
				City seeing fewer COVID violation complaints
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/city-seeing-fewer-covid-violation-complaints/6661548/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6661548"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&#038;KeyName=mcpkey1&#038;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C3/38C/0C338C54D9EE42E7835709746B03E18C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=lo8PdU15fKvQhJ-dlMvAbOOmxc8&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6661502"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6661502&quot;,&quot;title&quot;:&quot;Inspector General investigates Senior of Affairs supervisor&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/inspector-general-investigates-senior-of-affairs-supervisor\/6661502\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEC\/B87\/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6661502&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6661502&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/politics___government&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/politics-government\/albuquerque-looking-for-input-on-rail-trail-design\/&amp;cust_params=vid%3D6661502%26cmsid%3D939716%26pid%3D939716%26vidcat%3D\/news\/politics___government%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjYxNTAyIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjIwNTIxODN9.Dg5JcGgtg9dJLtyvMBQY9qv-bwCkflW8tQS3knpw8Fk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/05\/25\/6661502\/6661502_4FA9553A9838424DA0FD3FC499208259_210525_6661502_Inspector_General_investigates_Senior_of_Affairs_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/inspector-general-investigates-senior-of-affairs-supervisor/6661502/"
					class="article-list__article-link"
														>
			
				Inspector General investigates Senior of Affairs supervisor
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/inspector-general-investigates-senior-of-affairs-supervisor/6661502/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6661502"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&#038;KeyName=mcpkey1&#038;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEC/B87/EECB87E051BC4EF2B2A24932B433901C.jpg?Expires=1716595200&amp;KeyName=mcpkey1&amp;Signature=4A6BdhGLeKiuDyfAc6GahhSSHGw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.krqe.com/entertainment-news/samuel-e-wright-voice-of-sebastian-in-the-little-mermaid-dies-at-74/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="939511"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Samuel E. Wright, voice of Sebastian in &#8216;The Little Mermaid,&#8217; dies at 74
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-05-26T09:36:44-06:00">May 26, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NEXSTAR) - Samuel E. Wright, the Tony Award-nominated actor best known for voicing the role of Sebastian in "The Little Mermaid," has died. He was 74. The Town of Montgomery, New York, where Wright lived with his family, confirmed the death on Tuesday via Facebook.</p>
<p>The post said "Sam was an inspiration to us all," and cited his deep impact on Hudson Valley youth. "On top of his passion for the arts and his love for his family, Sam was most known for walking into a room and simply providing PURE JOY to those he interacted with," the Facebook post said. "He loved to entertain, he loved to make people smile and laugh and he loved to love."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/GettyImages-181446153.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/GettyImages-181446153.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/GettyImages-181446153.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/GettyImages-181446153.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/GettyImages-181446153.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/GettyImages-181446153.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/GettyImages-181446153.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.krqe.com/news/crime/homicide-investigation-begins-following-death-of-woman-in-pecos/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="940385"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Homicide investigation begins following death of woman in Pecos
					</h3>
	
						<footer class="article-list__article-byline">
				by KRQE Staff <span class="sep">/</span> <time datetime="2021-05-26T09:00:05-06:00">May 26, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>PECOS, N.M. (KRQE) – New Mexico State Police reports officers are investigating a homicide after officers were alerted to a deceased woman on Friday, May 21. Authorities say around 11 a.m. the NMSP Investigations Bureau was notified of a deceased woman on San Miguel County Road B-52.</p>
<p>The investigation is in the preliminary stages at this time. Details are limited. The identity of the woman is unknown. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=650&#038;h=488&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=650&amp;h=488&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=650&amp;h=488&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=650&amp;h=488&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=650&amp;h=488&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=650&amp;h=488&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/03/blue20police20lights_1520980399280-3.jpg_37025927_ver1.0-3.jpg?w=650&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.krqe.com/news/national/active-shooter-investigation-underway-in-san-jose/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="940382"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				LIVE: Official say multiple deaths in shooting at San Jose railyard
					</h3>
	
						<footer class="article-list__article-byline">
				by Fareeha Rehman, Associated Press <span class="sep">/</span> <time datetime="2021-05-26T11:03:01-06:00">May 26, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN JOSE, Calif. (KRON/AP) -- Gunfire erupted Wednesday at a railyard in San Jose, and a sheriff’s spokesman said multiple people were killed and wounded and that the suspect was dead.</p>
<p>Santa Clara County sheriff’s spokesman Deputy Russell Davis said that he could not specify the number of dead and wounded or describe how the suspect died.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146605202057.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940361"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/education/new-mexico-schools-reject-millions-in-funding-learning-days/"
					class="article-list__article-link"
														>
			
				New Mexico schools reject millions in funding, learning days
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/education/new-mexico-schools-reject-millions-in-funding-learning-days/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_116133903.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940202"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/weird/man-finds-two-carat-diamond-at-crater-of-diamonds-state-park-in-arkansas/"
					class="article-list__article-link"
														>
			
				Man finds two-carat diamond at Crater of Diamonds State Park in Arkansas
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/weird/man-finds-two-carat-diamond-at-crater-of-diamonds-state-park-in-arkansas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/diamond-find.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940107"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/tick-population-expected-to-surge-and-theyre-carrying-more-than-lyme-disease-researchers-say/"
					class="article-list__article-link"
														>
			
				Tick population expected to surge, and they&#8217;re carrying more than Lyme disease, researchers say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/tick-population-expected-to-surge-and-theyre-carrying-more-than-lyme-disease-researchers-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6613560"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/tick.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939175"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus/covid-milestone-50-of-us-adults-now-fully-vaccinated/"
					class="article-list__article-link"
														>
			
				COVID milestone: 50% of US adults now fully vaccinated
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/health/coronavirus/covid-milestone-50-of-us-adults-now-fully-vaccinated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940180"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-super-flower-blood-moon/"
					class="article-list__article-link"
														>
			
				PHOTOS: Super Flower Blood Moon
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/photos-super-flower-blood-moon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940252"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/business/amazon-to-buy-mgm-studio-behind-james-bond-and-shark-tank/"
					class="article-list__article-link"
														>
			
				Amazon to buy MGM, studio behind James Bond and &#8216;Shark Tank&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/business/amazon-to-buy-mgm-studio-behind-james-bond-and-shark-tank/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/c98b53a625664405b42e101b8a011d0f-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940150"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/newsfeed/krqe-newsfeed-no-bonuses-new-rules-cool-morning-complaints-down-new-project/"
					class="article-list__article-link"
														>
			
				KRQE Newsfeed: No bonuses, New Rules, Cool morning, Complaints down, New project
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/newsfeed/krqe-newsfeed-no-bonuses-new-rules-cool-morning-complaints-down-new-project/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6663018"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/snapshot-6-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="937763"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/memorial-day-2021-whats-closed-whats-opened/"
					class="article-list__article-link"
														>
			
				Memorial Day 2021: What&#8217;s closed, what&#8217;s opened
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/memorial-day-2021-whats-closed-whats-opened/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/New-Mexico-Flag-US-Flag-2.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940183"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/cloudy-skies-wednesday-as-isolated-storms-expected-in-far-southeast/"
					class="article-list__article-link"
														>
			
				Cloudy skies Wednesday as isolated storms expected in far southeast
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/weather/video-forecast/cloudy-skies-wednesday-as-isolated-storms-expected-in-far-southeast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6662863"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&#038;h=716&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940057"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/blinken-heads-to-egypt-to-shore-up-gaza-cease-fire-efforts/"
					class="article-list__article-link"
														>
			
				Blinken arrives in Egypt to shore up Gaza cease-fire efforts
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics/blinken-heads-to-egypt-to-shore-up-gaza-cease-fire-efforts/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21146330403605.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939881"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/sports/local-sports/tim-means-ready-to-lead-moriarty-to-victory-win-in-the-octagon/"
					class="article-list__article-link"
														>
			
				Tim Means ready to lead Moriarty to victory, win in the octagon
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/sports/local-sports/tim-means-ready-to-lead-moriarty-to-victory-win-in-the-octagon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6662354"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/8DCE64A1252241D1823062BB69194961.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939901"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/one-year-later-locals-remember-george-floyd/"
					class="article-list__article-link"
														>
			
				One year later: Locals remember George Floyd
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/one-year-later-locals-remember-george-floyd/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6662388"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/04/george-floyd-mural-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939225"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news-resources/list-lost-submariners-of-world-war-ii-from-new-mexico/"
					class="article-list__article-link"
														>
			
				List: Lost Submariners of World War II from New Mexico
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news-resources/list-lost-submariners-of-world-war-ii-from-new-mexico/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&#038;h=326&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&amp;h=326&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&amp;h=326&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&amp;h=326&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&amp;h=326&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&amp;h=326&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&amp;h=326&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/Greenwell-Robert-Howard_USS-Trigger-237.jpg?w=600&amp;h=326&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939716"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/albuquerque-looking-for-input-on-rail-trail-design/"
					class="article-list__article-link"
														>
			
				Albuquerque looking for input on Rail Trail design
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics-government/albuquerque-looking-for-input-on-rail-trail-design/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6662386"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=668&#038;h=316&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=640&amp;h=316&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=668&amp;h=316&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=668&amp;h=316&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=668&amp;h=316&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=668&amp;h=316&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=668&amp;h=316&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/09/railroad-tracks.jpg?w=668&amp;h=316&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939835"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/education/albuquerque-teachers-union-reacts-to-covid-bonuses-possibly-falling-through/"
					class="article-list__article-link"
														>
			
				Albuquerque teachers union reacts to COVID bonuses falling through
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/education/albuquerque-teachers-union-reacts-to-covid-bonuses-possibly-falling-through/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6662383"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Albuquerque public schools_91332"
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2015/02/voters-to-choose-3-school-board-members_36232126_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939039"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/larry-barker/the-lost-24-new-mexicos-forgotten-heroes/"
					class="article-list__article-link"
														>
			
				The Lost 24: New Mexico&#8217;s Forgotten Heroes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/larry-barker/the-lost-24-new-mexicos-forgotten-heroes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6662405"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/download-29.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="sailthru-subscribe-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Breaking News Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">SUBSCRIBE NOW <br />
Breaking News</h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="68642e4ef4" />
				<input type="hidden" name="sailthru_email_list" value="Breaking News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="Right Rail = sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						SIGN UP
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="ns-article-bin-40" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Now Trending on KRQE.com			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="939835"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/education/albuquerque-teachers-union-reacts-to-covid-bonuses-possibly-falling-through/"
					class="article-list__article-link"
														>
			
				Albuquerque teachers union reacts to COVID bonuses falling through
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="939393"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/nm-police-officer-involved-in-use-of-force-incident-fired-from-last-job-for-lying/"
					class="article-list__article-link"
														>
			
				NM police officer involved in use-of-force incident fired from last job for lying
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="935558"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/stimulus-checks-what-could-the-fourth-round-of-aid-look-like/"
					class="article-list__article-link"
														>
			
				Stimulus checks: What could the fourth round of aid look like?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="939297"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/bernalillo-co-planning-to-use-65m-in-federal-relief-money-for-internet-water-projects/"
					class="article-list__article-link"
														>
			
				Bernalillo Co. planning to use $65M in federal relief money for internet, water projects
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="939039"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/larry-barker/the-lost-24-new-mexicos-forgotten-heroes/"
					class="article-list__article-link"
														>
			
				The Lost 24: New Mexico&#8217;s Forgotten Heroes
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="938680"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/newsfeed/krqe-newsfeed-employees-fired-getting-sued-hot-day-gone-forever-new-stadium/"
					class="article-list__article-link"
														>
			
				KRQE Newsfeed: Employees fired, Getting sued, Hot day, New stadium, Gone forever
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="938441"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/high-ranking-cyfd-employees-fired-after-raising-concerns-about-state-agency/"
					class="article-list__article-link"
														>
			
				High-ranking CYFD employees fired after raising concerns about state agency
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-228" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940183"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/cloudy-skies-wednesday-as-isolated-storms-expected-in-far-southeast/"
					class="article-list__article-link"
														>
			
				Cloudy skies Wednesday as isolated storms expected in far southeast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/weather/video-forecast/" class="article-list__article-category-link" >Weather Video Forecast</a> / <time datetime="2021-05-26T10:35:11-06:00">29 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/weather/video-forecast/cloudy-skies-wednesday-as-isolated-storms-expected-in-far-southeast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6662863"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&#038;h=716&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/wednesdaywx.jpg?w=1275&amp;h=716&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section><section id="media_image-24" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.krqe.com/weather/hourly-forecasts/"><img class="image " src="https://i2.wp.com/media.krqe.com/nxs-krqetv-media-us-east-1/weather/hourlyforecast_albuquerque.png?quality=75&ssl=1" alt="Albuquerque Hourly Forecast" width="1920" height="1080" /></a></section><section id="ns-article-bin-61" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940180"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-super-flower-blood-moon/"
					class="article-list__article-link"
														>
			
				PHOTOS: Super Flower Blood Moon
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/photo-galleries/" class="article-list__article-category-link" >Photo Galleries</a> / <time datetime="2021-05-26T10:31:04-06:00">33 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/photo-galleries/photos-super-flower-blood-moon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="937763"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/memorial-day-2021-whats-closed-whats-opened/"
					class="article-list__article-link"
														>
			
				Memorial Day 2021: What&#8217;s closed, what&#8217;s opened
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/new-mexico/" class="article-list__article-category-link" >New Mexico News</a> / <time datetime="2021-05-26T09:47:34-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="939039"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/larry-barker/the-lost-24-new-mexicos-forgotten-heroes/"
					class="article-list__article-link"
														>
			
				The Lost 24: New Mexico&#8217;s Forgotten Heroes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/larry-barker/" class="article-list__article-category-link" >Larry Barker</a>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/dont-miss/">
			MORE IN DON&#039;T MISS
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-221" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Photo Galleries			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940180"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-super-flower-blood-moon/"
					class="article-list__article-link"
														>
			
				PHOTOS: Super Flower Blood Moon
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/photo-galleries/" class="article-list__article-category-link" >Photo Galleries</a> / <time datetime="2021-05-26T10:31:04-06:00">33 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/photos-super-flower-blood-moon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/DSC_0367.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="937465"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-march-held-in-minneapolis-marking-one-year-anniversary-of-george-floyds-death/"
					class="article-list__article-link"
														>
			
				PHOTOS: March held in Minneapolis marking one year anniversary of George Floyd&#8217;s death
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/photo-galleries/" class="article-list__article-category-link" >Photo Galleries</a> / <time datetime="2021-05-24T09:06:25-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/photos-march-held-in-minneapolis-marking-one-year-anniversary-of-george-floyds-death/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143591561020.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="937042"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-phil-mickelson-wins-pga-championship/"
					class="article-list__article-link"
														>
			
				PHOTOS: Phil Mickelson wins PGA Championship
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/photo-galleries/" class="article-list__article-category-link" >Photo Galleries</a> / <time datetime="2021-05-23T17:48:35-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/photos-phil-mickelson-wins-pga-championship/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AP21143846962735.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/photo-galleries/">
			MORE PHOTO GALLERIES
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-171" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		News Resources			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792872"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/tag/2021-homicides-albuquerque/"
					class="article-list__article-link"
														>
			
				MAP: 2021 Albuquerque Homicides
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/tag/2021-homicides-albuquerque/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/news-resources/">
			MORE NEWS RESOURCES
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="media_image-12" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://nmliving.com/2020/03/30/were-open/"><img width="300" height="125" src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/300x125-we-are-open-new-mexico.png?quality=75" class="image wp-image-688780  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="💎 We&#039;re Open" srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/300x125-we-are-open-new-mexico.png?quality=75 300w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/300x125-we-are-open-new-mexico.png?quality=75?resize=50&quality=75,21 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.krqe.com/" rel="home">
					<img src="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png" srcset="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=90 90w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=120 120w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=180 180w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KRQE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/krqenews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/krqe">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/krqe/">
					
<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KRQE">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@krqe.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/krqe-news-13/id488525050?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.krqe">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/krqe-weather-albuquerque/id935417675?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.krqe.android.weather">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-50217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50217"><a href="https://www.krqe.com/live-stream/">Live/Video</a></li>
<li id="menu-item-625788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625788"><a href="https://www.krqe.com/top-news/">News</a></li>
<li id="menu-item-50209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50209"><a href="https://www.krqe.com/weather/">Weather</a></li>
<li id="menu-item-50229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50229"><a href="https://www.krqe.com/roads-traffic/">Roads/Traffic</a></li>
<li id="menu-item-358061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358061"><a href="https://www.krqe.com/krqe-plus/digital/">KRQE+</a></li>
<li id="menu-item-50204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50204"><a href="https://www.krqe.com/sports/">Sports</a></li>
<li id="menu-item-50192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50192"><a href="https://www.krqe.com/always-on/">Always On</a></li>
<li id="menu-item-50225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50225"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">ReportIt!</a></li>
<li id="menu-item-50242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50242"><a href="https://nmlivinglocal.com">NMLiving.com</a></li>
<li id="menu-item-233740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233740"><a href="https://www.krqe.com/fox-new-mexico-shows-specials/">FOX New Mexico</a></li>
<li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">CW/My50TV</a></li>
<li id="menu-item-504816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504816"><a href="https://www.krqe.com/contact/">Contact Us</a></li>
<li id="menu-item-608761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608761"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-358057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358057"><a href="https://www.krqe.com/sitemap-menu/">Sitemap</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://krqe.com">13 Broadcast Pl SW, Albuquerque, NM, 87104</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KRQE-KBIM-KREZ-EEO-PFR_final.pdf">EEO PFR 2019-20 PDF</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KWBQ-KASY-KRWB-EEO-PFR_final.pdf">2019-20 KASY, KWBQ, KRWB EEO PFR</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/">EEO Files</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://publicfiles.fcc.gov/tv-profile/krqe">FCC Public File KRQE</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv">FCC Public File KBIM</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://publicfiles.fcc.gov/tv-profile/krez-tv">FCC Public File KREZ</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://publicfiles.fcc.gov/tv-profile/kwbq">FCC Public File KWBQ</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://publicfiles.fcc.gov/tv-profile/kasy-tv">FCC Public File KASY</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/krwb-tv">FCC Public File KRWB</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.krqe.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Albuquerque News";
	_sf_async_config.authors = "Claire Kreuz and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 940375,
		section: "albuquerque-metro",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"albuquerque_news","kw":"arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition"}'   data-path='/5678/lin.krqe/news/albuquerque_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Albuquerque News"
			data-logoUrl="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(e,t,n){e.exports=n(99)},99:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=a0558153b85a6caa4ce5' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.krqe.com\/wp-json\/","nonce":"e1470151ed","versionString":"wp\/v2\/"};
</script>
<script src='https://www.krqe.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=bb9e764c427b0acdbacd' id='ns-global-js-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=593a8db499ab273b59b9' id='ns-article-js-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.krqe.com\/news\/albuquerque-metro\/arkansas-family-moves-to-new-mexico-to-support-sons-gender-transition\/"}
</script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=f79c97198a20c8da10d4' id='ns-video-playlist-js-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d7dadf897ae337dd03c1' id='ns-weather-js-js'></script>
<script src='https://www.krqe.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162595954',post:'940375',tz:'-6',srv:'www.krqe.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595954', '940375' ]);
</script>

</body>
</html>
