
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/krqe?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.krqe.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Almost 35 years later, Wytheville UFO mystery remains","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Breana Albizu","description":"WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? The suggestion may seem farfetched, but it isn&#8217;t out of the ordinary. In fact, the small town has had thousands of UFO sightings &#8212; instances where residents looked up at [&hellip;] | Local News from KRQE News 13 in Albuquerque, New Mexico","publicationDate":"2021-06-04T14:50:53-06:00","lastModifiedDate":"2021-06-04T14:51:06-06:00","publicationDayOfWeek":"Friday","categoryList":["Mystery Wire"],"primaryCategory":"Mystery Wire","tagList":[],"wordCount":2302,"paragraphCount":78,"imageCount":22,"videoCount":1,"slideshowCount":3,"pageId":950915,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-12-post-950915","primaryCategoryId":2368,"persistentId":"nxs-20-article-875004","nlpSentiment":{"score":0,"magnitude":14},"nlpCategories":{"\/Arts & Entertainment\/Offbeat\/Occult & Paranormal":0.9,"\/People & Society\/Religion & Belief":0.93},"nlpOrganization":{"WYVE Radio":0.03,"WFXR":0.01,"UFO":0.01,"school":0.01},"nlpConsumerGood":{"Wytheville UFO":0.02},"nlpLocation":{"WYTHEVILLE":0.01,"Va":0.01,"town":0.01,"sky":0.01},"nlpPerson":{"Wayne Pike":0.01,"thousands":0.01,"television crews":0.01,"Sheriff":0.01,"residents":0.01,"others":0.01,"Danny Gordon":0.33},"nlpOther":{"things":0.01,"suggestion":0.01,"sound":0.01,"patterns":0.01,"ordinary":0.01,"objects":0.01,"object":0.01,"mystery":0.02,"lights":0.01,"life":0.01,"instances":0.01,"glimpse":0.02,"flying saucers":0.01,"fact":0.01},"nlpWorkOfArt":{"story":0.01,"sightings":0.03}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfxrtv.com\/news\/local-news\/new-river-valley-local-news\/almost-35-years-later-wytheville-ufo-mystery-remains\/","ampUrl":"https:\/\/www.krqe.com\/new-mexico-cw-my50tv\/mystery-wire\/almost-35-years-later-wytheville-ufo-mystery-remains\/amp\/","urlHostname":"https:\/\/www.krqe.com","urlSlug":"almost-35-years-later-wytheville-ufo-mystery-remains","directoryPath":["new-mexico-cw-my50tv","mystery-wire"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KRQE News 13 Albuquerque - Santa Fe","callSign":"KRQE","domainName":"www.krqe.com","timeZone":"America\/Denver","segmentKey":"VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv","gaId":"UA-32507368-24","networkId":"nxs-12"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.krqe.com\/new-mexico-cw-my50tv\/mystery-wire\/almost-35-years-later-wytheville-ufo-mystery-remains\/" || "";
var cats = "Mystery Wire" || "";
var bob_kw = "" || "";
var bob_desc = "WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? The suggestion may seem farfetched, but it isn&#8217;t out of the ordinary. In fact, the small town has had thousands of UFO sightings &#8212; instances where residents looked up at [&hellip;]" || "";
var bob_story_author = "Breana Albizu" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "krqe.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-24","event":"dlReady","paragraphCount":78,"wordCount":2302,"authorName":"Breana Albizu","imageCount":22,"siteName":"KRQE News 13 Albuquerque - Santa Fe","publishDateString":"Fri Jun 04 2021","publishTimeString":"02:50 PM MDT","originalContent":false,"classifyText":[],"categories":"Mystery Wire","primaryCategory":"Mystery Wire","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WBSZFFD");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "bd66b521-6e5e-47ad-913b-b9cd51680940",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KRQE News 13 Albuquerque - Santa Fe","logo":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2019\/06\/wordpress-logo-KRQE_Tag06.png"}},"name":"KRQE News 13 Albuquerque - Santa Fe","description":"WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? The suggestion may seem farfetched, but it isn&#8217;t out of the ordinary. In fact, the small town has had thousands of UFO sightings &#8212; instances where residents looked up at [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.krqe.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.krqe.com\/new-mexico-cw-my50tv\/mystery-wire\/almost-35-years-later-wytheville-ufo-mystery-remains\/","headline":"Almost 35 years later, Wytheville UFO mystery remains","datePublished":"2021-06-04T20:50:53+00:00","dateModified":"2021-06-04T20:51:06+00:00","author":[{"@type":"Person","name":"Breana Albizu"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.krqe.com\/new-mexico-cw-my50tv\/mystery-wire\/almost-35-years-later-wytheville-ufo-mystery-remains\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.krqe.com\/wp-content\/uploads\/sites\/12\/2021\/06\/Wytheville-UFO-mystery.jpg"},"articleSection":"Mystery Wire","genre":["Mystery Wire"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Almost 35 years later, Wytheville UFO mystery remains | KRQE News 13</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Feed" href="https://www.krqe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 Albuquerque - Santa Fe &raquo; Comments Feed" href="https://www.krqe.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.krqe.com\/new-mexico-cw-my50tv\/mystery-wire\/almost-35-years-later-wytheville-ufo-mystery-remains\/","page_slug":"almost-35-years-later-wytheville-ufo-mystery-remains","page_type":"story","page_category":"mystery_wire","article_id":950915,"subpath":"\/new_mexico_cw___my50tv\/mystery_wire"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? The suggestion may seem farfetched, but it isn&#8217;t out of the ordinary. In fact, the small town has had thousands of UFO sightings &#8212; instances where residents looked up at [&hellip;] | Local News from KRQE News 13 in Albuquerque, New Mexico' /><!-- WP SEO -->
<meta name='google-site-verification' content='RvqHCjEvNfz-_m8mBkX1aMSqI-lX4D24GQGxD2idANg' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #000000;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.krqe.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=9.3.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.krqe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.krqe.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=90a24ecb050f669ea6d1' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=1eae172c40e9507fb38a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=ef65a52542441bf8fa93' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.krqe.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.krqe.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.krqe.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.krqe.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='https://www.krqe.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.krqe.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.krqe.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.krqe.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.krqe.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.krqe.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.krqe.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.krqe.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.krqe.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script src='https://www.krqe.com/wp-includes/js/dist/escape-html.min.js?ver=bf1b8a4ca2c3b18d741a467e1e911a36' id='wp-escape-html-js'></script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.krqe.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script src='https://www.krqe.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=9.3.2' id='jetpack-block-slideshow-js'></script>
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.6.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.4' type='text/javascript' async></script><script src='https://www.krqe.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.krqe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"cfd168efa20cfdb75cd6867113fe9fd4"}};
</script>
<script src='https://www.krqe.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.4' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.krqe.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.krqe.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.krqe.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.krqe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.krqe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="https://www.wfxrtv.com/news/local-news/new-river-valley-local-news/almost-35-years-later-wytheville-ufo-mystery-remains/" />
<link rel='shortlink' href='https://www.krqe.com/?p=950915' />
<link rel="alternate" type="application/json+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnew-mexico-cw-my50tv%2Fmystery-wire%2Falmost-35-years-later-wytheville-ufo-mystery-remains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.krqe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krqe.com%2Fnew-mexico-cw-my50tv%2Fmystery-wire%2Falmost-35-years-later-wytheville-ufo-mystery-remains%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp-full"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-06-04 14:50:53" />
<meta name="sailthru.title" content="Almost 35 years later, Wytheville UFO mystery remains" />
<meta name="sailthru.author" content="Breana Albizu" />
<meta name="sailthru.description" content="WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? The suggestion may seem farfetched, but it isn&#8217;t out of the ordinary. In fact, the small town has had thousands of UFO sightings &#8212; instances where residents looked up at [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wytheville-UFO-mystery.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wytheville-UFO-mystery.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.krqe.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.krqe.com/new-mexico-cw-my50tv/mystery-wire/almost-35-years-later-wytheville-ufo-mystery-remains/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Almost 35 years later, Wytheville UFO mystery remains" />
<meta property="og:url" content="https://www.krqe.com/new-mexico-cw-my50tv/mystery-wire/almost-35-years-later-wytheville-ufo-mystery-remains/" />
<meta property="og:description" content="WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? The suggestion may seem f…" />
<meta property="article:published_time" content="2021-06-04T20:50:53+00:00" />
<meta property="article:modified_time" content="2021-06-04T20:51:06+00:00" />
<meta property="og:site_name" content="KRQE News 13 Albuquerque - Santa Fe" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Almost 35 years later, Wytheville UFO mystery remains" />
<meta name="twitter:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wytheville-UFO-mystery.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wytheville-UFO-mystery.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wytheville-UFO-mystery.jpg?w=1280" />
<meta name="twitter:description" content="WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? The suggestion may seem f…" />
<meta name="twitter:title" content="Almost 35 years later, Wytheville UFO mystery remains" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/512x512-favicon-krqe.png?w=270" />
</head>

<body class="post-template-default single single-post postid-950915 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBSZFFD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.krqe.com/new-mexico-cw-my50tv/" rel="home">KRQE News 13 Albuquerque - Santa Fe</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.krqe.com/new-mexico-cw-my50tv/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.krqe.com/wp-content/uploads/sites/12/2020/09/800x340-logo-new-mexico-cw-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.krqe.com/weather/">
							<span class="site-header__weather-region">Albuquerque</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">90&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-585476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585476"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">Home</a></li>
<li id="menu-item-585478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-585478"><a href="https://www.krqe.com/new-mexico-cw-my50tv/cw-news-break/" aria-current="page">CW News Break</a></li>
<li id="menu-item-585479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585479"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
<li id="menu-item-585480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585480"><a href="https://www.krqe.com/new-mexico-cw-my50tv/tv-guide/">TV Guide</a></li>
<li id="menu-item-585481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585481"><a href="http://www.cwtv.com/shows/">CW Streaming</a></li>
<li id="menu-item-904324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904324"><a href="https://www.krqe.com/new-mexico-cw-my50tv/jobs/">Jobs</a></li>
<li id="menu-item-743509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-743509"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-743511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-743511"><a href="https://www.krqe.com">🔶 KRQE News 13</a></li>
	<li id="menu-item-743512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743512"><a href="https://www.nmliving.com">🔶 New Mexico Living</a></li>
	<li id="menu-item-743513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743513"><a href="https://www.foxnewmexico.com">🔶 FOX New Mexico</a></li>
	<li id="menu-item-585482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585482"><a href="https://www.krqe.com/new-mexico-cw-my50tv/your-new-audience/">Advertise</a></li>
	<li id="menu-item-585493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585493"><a href="https://www.krqe.com/new-mexico-cw-my50tv/about-us/">About Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.krqe.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved-full	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-73" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-950915 post type-post status-publish format-standard has-post-thumbnail hentry category-mystery-wire" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Almost 35 years later, Wytheville UFO mystery remains	</h1>

			<div class="article-eyebrow">
			<a href="https://www.krqe.com/new-mexico-cw-my50tv/mystery-wire/">Mystery Wire</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.wfxrtv.com/?post_type=profile&#038;p=125662" title="Posts by Breana Albizu" class="author url fn" rel="author">Breana Albizu</a>			</p>
		
					Posted: <time datetime="2021-06-04T14:50:53-06:00">Jun 4, 2021 / 02:50 PM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-06-04T14:51:06-06:00">Jun 4, 2021 / 02:51 PM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6690445","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"krqe.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""},"ad":{"c3":"krqe.com","ns_st_st":"krqe","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.krqe.com/new-mexico-cw-my50tv/mystery-wire/almost-35-years-later-wytheville-ufo-mystery-remains/&vconp=2&cust_params=vid%3D6690445%26cmsid%3D950915%26pid%3D950915%26vidcat%3D/new_mexico_cw___my50tv/mystery_wire%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv"}},"expectPrerollTimeout":8,"accessKey":"dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjkwNDQ1IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjI4NDg1OTR9.yhofp1KCbCVLEAt4u1BO_lI57kZAM4ub0lZDd6A0bkc","nxs":{"mp4Url":null,"enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>WYTHEVILLE, Va. (WFXR) &#8212; If you&#8217;re hoping to catch a glimpse of extraterrestrial life, where would you go? Nevada? New Mexico? What about Wytheville, Virginia? </p>



<p>The suggestion may seem farfetched, but it isn&#8217;t out of the ordinary.</p>



<div class="wp-block-jetpack-slideshow" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="465" alt="" class="wp-block-jetpack-slideshow_image wp-image-875063" data-id="875063" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-1.jpg?w=465"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-1.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-1.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-1.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-1.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-1.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 465px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="710" alt="" class="wp-block-jetpack-slideshow_image wp-image-875065" data-id="875065" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-2.jpg?w=710"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-2.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-2.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-2.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-2.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-2.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 710px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="260" alt="" class="wp-block-jetpack-slideshow_image wp-image-875066" data-id="875066" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-3.jpg?w=260"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-3.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-3.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-3.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-3.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-3.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 260px" ></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>In fact, the small town has had thousands of UFO sightings &#8212; instances where residents looked up at the sky and saw flying saucers. Some objects were reported to have mysterious patterns of lights, while others were said to have glided by without a sound. </p>



<p>It all started almost 35 years ago in 1987.</p>



<p>“There’s always been little, what you say, town secrets and things that never really made sense,” said Danny Gordon, a resident of Wytheville.</p>



<p>Gordon has lived in Wytheville his entire life, from attending school to playing football. He graduated from Wytheville Community College with a degree in business management. However, his real passion was broadcast journalism.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-GORDON-PIC.jpg?w=570" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-GORDON-PIC.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-GORDON-PIC.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-GORDON-PIC.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-GORDON-PIC.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-GORDON-PIC.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 570px" alt="" class="wp-image-875089" width="448" height="566"/><figcaption>Picture of Danny Gordon at WYVE Radio.<br>Courtesy: Randy Lilly</figcaption></figure></div>



<p>In 1984, Gordon began his journey as the news and sports director for WYVE Radio, a local radio station.</p>



<p>Over the course of three years, he became a source of all things Wytheville. His knowledge was all thanks to his connections he made at the Wythe County Sheriff&#8217;s Office, and a certain early morning routine.</p>



<p>“Every day at the radio station, every morning, I would call the local Sheriff, who at that time was Wayne Pike,&#8221; said Gordon, &#8220;and I would ask him if anything was going on, kind of catching up on any police activity.”</p>



<p>But nothing could have prepared Gordon for the conversation he had with Sheriff Wayne Pike on Oct. 7, 1987.</p>



<p>&#8220;He told me that three police officers, including some of the sheriff’s office, were in Fort Chiswell and they saw a UFO, and I said what?&#8221; Gordon said.</p>



<p>A total of five police officers in Fort Chiswell caught the sight of a bright red and green light in the night sky. With previous military training, Pike says the officers couldn&#8217;t have been easily fooled. </p>



<p>Gordon was amazed by the tale, and eventually decided to take a leap of faith.</p>



<p>“He told me about what they saw, and I said well, I think I’ll use that,&#8221; said Gordon. </p>



<p>A 60-second story ran over the air that day. Gordon told WFXR News he was excited to share a different kind of news story, but he had no idea just how common a UFO sighting was in Wytheville.</p>



<p>The radio station was soon receiving hundreds of calls each day, from residents counting their own sightings and looking for some type of explanation.</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYVE-UFO-REPORT.jpg?w=900" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYVE-UFO-REPORT.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYVE-UFO-REPORT.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYVE-UFO-REPORT.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYVE-UFO-REPORT.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYVE-UFO-REPORT.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-875138"/><figcaption>Two WYVE Radio reports of UFO sightings in Wytheville. <br>Courtesy: Danny Gordon </figcaption></figure>



<p>“They kept constantly just, almost overwhelming,&#8221; Gordon said. &#8220;It got to where I’d be at the radio station until midnight trying to get my other work done because I would have been spending all day with the UFOs.”</p>



<p>Residents weren&#8217;t the only ones interested in the unnatural phenomena. Media outlets from across the country picked up the story and television crews started popping up around town &#8212; many with their own curiosity.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="539" alt="" class="wp-block-jetpack-slideshow_image wp-image-875155" data-id="875155" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-4.jpg?w=539"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-4.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-4.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-4.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-4.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-4.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 539px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="219" alt="" class="wp-block-jetpack-slideshow_image wp-image-875156" data-id="875156" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-5.jpg?w=219"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-5.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-5.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-5.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-5.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-5.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 219px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="153" alt="" class="wp-block-jetpack-slideshow_image wp-image-875157" data-id="875157" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-6.jpg?w=153"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-6.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-6.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-6.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-6.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-6.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 153px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="426" alt="" class="wp-block-jetpack-slideshow_image wp-image-875158" data-id="875158" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-7.jpg?w=426"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-7.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-7.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-7.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-7.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-7.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 426px" ></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>Gordon says the uproar went on for weeks, with various sightings reported. It was then, that he decided to take part in the action. Equipped with both a video and still camera, he and a friend began their search for UFOs.</p>



<p>According to Gordon, one night, after hours of no sightings, he and his friend decided to head back home on US Route 21&#8230; until <em>something </em>caught their eye.</p>



<p>“We were coming back in, and all of a sudden we saw something. So, [we] pull off the road and jump out, and neither of us grabs a camera,” said Gordon.</p>



<p>He went on to say he saw a mysterious, flying object hovering in an open field. It made no noise and it was barely moving.</p>



<p>“As it was going across these houses, here came a red ball, spherical-looking object that went into the, whatever it was, aircraft and disappeared,&#8221; Gordon said. &#8220;And it was almost like we were mesmerized.”</p>



<p>Gordon was so mesmerized that the following day, he held his own news conference detailing his experience.</p>



<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/GORDON-PRESS-CONFERENCE.png" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/GORDON-PRESS-CONFERENCE.png?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/GORDON-PRESS-CONFERENCE.png?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/GORDON-PRESS-CONFERENCE.png?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/GORDON-PRESS-CONFERENCE.png?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/GORDON-PRESS-CONFERENCE.png?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-875172"/><figcaption>Danny Gordon depicts drawing of what he saw at news conference.<br>Courtesy: Michael Hawks</figcaption></figure></div>



<p>A mixture of local and national networks attended, including the National Enquirer.</p>



<p>The passion for mystery was prominent in the Town of Wytheville, and the sensation only grew.</p>



<p>UFO searches soon became an adventure for Gordon, his wife, and their 3-year-old daughter.</p>



<p>“Unlike most people who watch TV, we were going out, fill the car up with gas, and we would go out in the country sitting and watching the sky. I still was certain that I could prove what was going on,&#8221; said Gordon. </p>



<p>Paul Dellinger has lived in Wytheville since 1966. He was a bureau reporter for The Roanoke Times during the extraterrestrial frenzy. Dellinger even worked in the same building as WYVE Radio.</p>



<p>Like Gordon, Dellinger decided to run a short story on the Fort Chiswell sighting for the newspaper.</p>



<p>“I thought that would probably be the beginning and end of it. I didn’t realize people were going to start looking up and seeing lights in the sky for weeks afterwards,&#8221; Dellinger said.</p>



<p>Instead of hunting for UFOs, Dellinger stayed behind his pen and notepad, interviewing dozens of people on their unusual sightings of strange things in the sky. While he was never able to explain their stories, it didn&#8217;t take long for him to have his own narrative.</p>



<p>“Even I saw one, and I wasn’t even looking that night,&#8221; said Dellinger, &#8220;so there was definitely something in the air.”</p>



<p>Dellinger told WFXR News he was coming home late one night in 1988, when he saw a bright light at the end of his driveway. At first, he thought the unidentified object was a street light until it started moving. A sight, unlike anything he&#8217;s ever seen.</p>



<p>“It very slowly passed over and&nbsp;I could see what looked like a rear window of some kind. Three little things, sort of like teardrops,&#8221; Dellinger said.</p>



<p>While the darkness proved too difficult to distinguish the object&#8217;s overall shape, Dellinger says the entity did make a humming noise. After slowly gliding on his street, it eventually disappeared. The event was the only sighting Dellinger ever had.</p>



<p>With odd glimpses experienced by both Dellinger and Gordon, they decided to write a book in 1988 titled, &#8220;Don&#8217;t Look Up! The Real Story Behind the Virginia UFO Sightings.&#8221;</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DONT-LOOK-UP.jpg?w=900" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DONT-LOOK-UP.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DONT-LOOK-UP.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DONT-LOOK-UP.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DONT-LOOK-UP.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DONT-LOOK-UP.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-875188"/></figure>



<p>“Funny part was, I was the science-fiction nut. I always grew up reading the stuff,&#8221; said Dellinger. &#8220;Danny’s the down-to-earth, pragmatic part, yet he was the one who took on the exotic origins of what these things could be.&#8221;</p>



<p>The 208-page book talked about Dellinger and Gordon, recounting reports of mysterious aircrafts not just in Wytheville, but throughout the Commonwealth. While the book has been sold thousands of times, an explanation for why the sightings happened is still unknown. However, to Dellinger, there&#8217;s no doubt in his mind that <em>something </em>was seen by many.</p>



<p>“I don’t know what people were seeing, but they weren’t making it up. They were seeing some kind of physical manifestations of something in the sky,&#8221; Dellinger said. </p>



<p>So how can we explain this? What were people witnessing in the night sky? Why were there thousands of accounts? WFXR News spoke with Susan Swiatek, Virginia Director for the Mutual UFO Network (MUFON).</p>



<p>“A UFO flap is a state of sightings that occur fast and furious, but in a relatively short period of time and a very small geographical area,&#8221; said Swiatek.</p>



<p>Swiatek says she got involved with the organization around the same time of the Wytheville UFO sightings &#8212; a period she remembers well.</p>



<p>“It was being reported locally and throughout Virginia,&#8221; Swiatek said, &#8220;and it just didn’t really reach that high-level of notice that it should have received.”</p>



<p>MUFON is run by volunteers throughout the country who study reports on various UFO sightings. The Town of Wytheville is just one of the areas in which the non-profit took particular interest.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-875198" data-id="875198" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-8.jpg?w=900"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-8.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-8.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-8.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-8.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-8.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="429" alt="" class="wp-block-jetpack-slideshow_image wp-image-875199" data-id="875199" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-9.jpg?w=429"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-9.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-9.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-9.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-9.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-9.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 429px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="730" alt="" class="wp-block-jetpack-slideshow_image wp-image-875200" data-id="875200" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-10.jpg?w=730"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-10.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-10.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-10.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-10.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-10.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 730px" ></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>“So you have so many witnesses that it just starts to snowball in that way, and then you have these detailed drawings that are obviously not conventional craft,&#8221; said Swiatek.</p>



<p>Only a handful of sightings from Wytheville were studied by MUFON. While the review scales have changed over the years, a common theme was evident: indeterminate. </p>



<p>“A good sighting is something that is not a split second, but it’s also not something that was 45 minutes long,&#8221; Swiatek said. &#8220;Usually that is not a sighting. Usually that is Venus, or you know, that’s something kind of permanent in the sky, at least for the time being.”</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/T-SHAPED-AIRCRAFT.jpg?w=854" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/T-SHAPED-AIRCRAFT.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/T-SHAPED-AIRCRAFT.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/T-SHAPED-AIRCRAFT.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/T-SHAPED-AIRCRAFT.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/T-SHAPED-AIRCRAFT.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 854px" alt="" class="wp-image-875205" width="437" height="369"/><figcaption>A sketch of a T-shaped aircraft, just one of several reported to have been seen in Wytheville.<br>Courtesy: Don&#8217;t Look Up! The Real Story Behind the Virginia UFO Sightings</figcaption></figure></div>



<p>When it came to the detailed drawings from the town&#8217;s UFO sightings, Swiatek says volunteers were baffled.</p>



<p>“Another thing that was odd is the variety of objects that were seen, especially on many occasions, that T-shape. I think it’s on page 86, but I could be wrong, of the book. That was like a big deal because that’s a pretty unusual shape and people saw that, that big letter T-shape,&#8221; said Swiatek.</p>



<p>Whether it was the flying saucer&#8217;s shape, or it&#8217;s light display, the tales were unlike anything MUFON had ever heard of &#8211; even to this day.</p>



<p>“It’s just so many data points of individual sightings, and the overarching thing, is that it made a huge impact in a small community,&#8221; Swiatek said. &#8220;And it was covered pretty well by all the media within the state.”</p>



<p>Months soon turned to years, and the sightings became few and far between. However, the interest was still there, and the area was drawing people in from throughout the country.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/UNSOLVED-MYSTERIES.jpg?w=536" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/UNSOLVED-MYSTERIES.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/UNSOLVED-MYSTERIES.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/UNSOLVED-MYSTERIES.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/UNSOLVED-MYSTERIES.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/UNSOLVED-MYSTERIES.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 536px" alt="" class="wp-image-875214" width="493" height="661"/></figure></div>



<p>In 1992, the sightings were featured on an episode of &#8220;Unsolved Mysteries.&#8221; A show Sean Kotz, a Floyd County resident, grew up watching.</p>



<p>“Once you’ve had an experience like that, I think it sticks with you and when there’s no easy, logical explanations for it, you can spend the rest of your life trying to put it together,&#8221; said Kotz.</p>



<p>Although Kotz remembers the &#8220;Wytheville Flap&#8221; in 1987, he admits he didn&#8217;t pay too much attention to the uproar. By watching the television episode, his viewpoint started to really change.  In 2011, he decided to make a film documentary.</p>



<p>“Nobody had really done a thorough job of it,&#8221; Kotz said, &#8220;and there was a lot more to tell than just what people saw on the 15-20 min segment of that television show. So that’s what got me going on it.”</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="583" alt="" class="wp-block-jetpack-slideshow_image wp-image-875222" data-id="875222" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-11.jpg?w=583"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-11.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-11.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-11.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-11.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-11.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 583px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="394" alt="" class="wp-block-jetpack-slideshow_image wp-image-875223" data-id="875223" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-12.jpg?w=394"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-12.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-12.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-12.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-12.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-12.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 394px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="528" alt="" class="wp-block-jetpack-slideshow_image wp-image-875224" data-id="875224" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-13.jpg?w=528"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-13.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-13.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-13.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-13.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-13.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 528px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="569" alt="" class="wp-block-jetpack-slideshow_image wp-image-875225" data-id="875225" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-14.jpg?w=569"/srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-14.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-14.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-14.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-14.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/WYTHEVILLE-UFO-14.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 569px" ></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>Over the course of 10 years, Kotz has done it all: speaking to those with major roles in the flap, interviewing residents about their own sightings, and reaching out to local experts on what can and can&#8217;t be explained. </p>



<p>The main focus of his project is people, an element he says is often missed in stories.</p>



<p>“What everybody wants to do is talk about what’s in the sky. I can’t tell you what was in the sky 35 years ago. How can I tell you that? I could speculate. What I can tell you is how it affected people, what they saw, what they experienced,&#8221; said Kotz.</p>



<p>Like some filmmakers, Kotz says his life had gone through a lot of changes, and with other obligations like family and work, it was easier to be distracted on the real task at hand. But he says he wouldn&#8217;t change a thing.</p>



<p>“I’m glad now I’ve taken 10 years, because there are perspectives today that we wouldn’t have had before,&#8221; Kotz said. &#8220;With the recent release of U.S. Navy footage and the admission of places in high office that they actually don&#8217;t know or won’t say what’s going on and it is a real phenomenon, that makes a huge difference.”</p>



<p>Kotz says the 90-minute project is almost complete. He expects the documentary to be released sometime this summer, showcasing a critical part of the town&#8217;s history, mysteries, and everything in between.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNYS-UFO-PIC.jpg?w=740" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNYS-UFO-PIC.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNYS-UFO-PIC.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNYS-UFO-PIC.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNYS-UFO-PIC.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNYS-UFO-PIC.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 740px" alt="" class="wp-image-875230" width="-540" height="-526"/><figcaption>Picture of UFO sighting caught by Danny Gordon outside Rose’s Department Store on North Fourth Street in Wytheville.<br>(Photo: Courtesy Danny Gordon)</figcaption></figure></div>



<p>“I think people want answers. I don’t know that I can provide them answers. I can record their experience. I can give them maybe perspective, but the answers, who knows if we’ll ever have any,” said Kotz.</p>



<p>Whether you believe in UFOs or not, you can&#8217;t deny reported sightings, and in Wytheville, there were thousands of them.</p>



<p>“It was much more memorable than people gave it credit, and it was just a different time in ‘87,” Swiatek said.</p>



<p>Dellinger agrees.</p>



<p>“Well, there’s no question that there were unidentified, flying objects. What they were, is another question,&#8221; said Dellinger.</p>



<p>For Gordon, it is the possibility of a parallel universe. Despite the attention he received, both good and bad, it&#8217;s an adventure we would do all over again for to reasons. First, the sake of a story.</p>



<p>“As the book said, I don’t look up. I don’t go looking,&#8221; Gordon said, &#8220;and see, at that time,&nbsp; I honestly believe that if I had kept it under wraps and not done the story, there would have never been a story.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-PIC.jpg?w=900" srcset="https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-PIC.jpg?w=160 160w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-PIC.jpg?w=256 256w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-PIC.jpg?w=320 320w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-PIC.jpg?w=640 640w, https://www.wfxrtv.com/wp-content/uploads/sites/20/2021/06/DANNY-PIC.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-875240"/><figcaption>Danny Gordon on set of &#8220;Unsolved Mysteries&#8221; in 1992.<br>Courtesy: Danny Gordon</figcaption></figure>



<p>The second reason: for cherished memories.</p>



<p>“I was just either dumb enough or fortunate enough to do it. I’m not sure which, but it’s made life fun. My wife use to say that, you know, one thing about life with me, it was never a dull moment,” said Gordon.</p>


<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114911"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-175" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif; font-size: 16px; text-transform: uppercase; font-weight: bold; width: 100%; background-color: #0d4395; text-align: center; color: #ffffff; padding-top: 10px; padding-bottom: 10px;"><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/contact/report-a-typo/">📝 Report a Typo</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/reportit/">📮 Submit a News Tip</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.krqe.com/about-us/mobile-apps/">📱 Download the KRQE Apps</a></span></div></div></div></section><section id="ns-video-bin-15" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6692250"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6692250&quot;,&quot;title&quot;:&quot;Thieves strike at Santa Fe art gallery&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/thieves-strike-at-santa-fe-art-gallery\/6692250\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CDA\/8F5\/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6692250&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6692250&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/albuquerque_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit\/&amp;cust_params=vid%3D6692250%26cmsid%3D951449%26pid%3D951449%26vidcat%3D\/news\/albuquerque_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjkyMjUwIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjI4NDgzOTd9.OWqY9lHnmSP4IoAxiLmy1fLyHCWRXIZqccBiLXFCovo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/06\/04\/6692250\/6692250_EAF071280BEA4603978B109791F708E5_210604_6692250_Thieves_strike_at_Santa_Fe_art_gallery_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/thieves-strike-at-santa-fe-art-gallery/6692250/"
					class="article-list__article-link"
														>
			
				Thieves strike at Santa Fe art gallery
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/thieves-strike-at-santa-fe-art-gallery/6692250/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6692250"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CDA/8F5/CDA8F55AA9474922AF5C636DC1CA32AC.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=dFdTHK9LEyjh47FUnMd9SUsiO1g&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6692194"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6692194&quot;,&quot;title&quot;:&quot;New Mexico Lottery Scholarship will cover full tuition for first time since 2015&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015\/6692194\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/153\/C2E\/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6692194&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6692194&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/albuquerque_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit\/&amp;cust_params=vid%3D6692194%26cmsid%3D951449%26pid%3D951449%26vidcat%3D\/news\/albuquerque_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjkyMTk0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjI4NDgzOTd9.-z97I70Vd21h5fylCnYMN0UTz3NMzmD-VyO-iSvgcNQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/06\/04\/6692194\/6692194_394B79DFE78B4103BECE8A99221D580E_210604_6692194_New_Mexico_Lottery_Scholarship_will_cover_full_t_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015/6692194/"
					class="article-list__article-link"
														>
			
				New Mexico Lottery Scholarship will cover full tuition for first time since 2015
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015/6692194/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6692194"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/153/C2E/153C2EB4A2F749E19FF36DEEE349A46C.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=pkk7S8Uh2G8wP5k2iUvOjWdBLRQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6691468"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6691468&quot;,&quot;title&quot;:&quot;UNM researchers help analyze data to predict ecological future&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/unm-researchers-help-analyze-data-to-predict-ecological-future\/6691468\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/059\/50E\/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6691468&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6691468&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/albuquerque_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit\/&amp;cust_params=vid%3D6691468%26cmsid%3D951449%26pid%3D951449%26vidcat%3D\/news\/albuquerque_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjkxNDY4IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjI4NDgzOTd9.HFfOmA4odRuE_0NYHNMmB1Q0GpDMkIgvRUzPlYXQE7E&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/06\/04\/6691468\/6691468_4A168304478A47729F3459E34A9559E5_210604_6691468_UNM_researchers_help_analyze_data_to_predict_eco_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/unm-researchers-help-analyze-data-to-predict-ecological-future/6691468/"
					class="article-list__article-link"
														>
			
				UNM researchers help analyze data to predict ecological future
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/unm-researchers-help-analyze-data-to-predict-ecological-future/6691468/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6691468"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/059/50E/05950E985F60458485C6B9843457872F.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=Z9U-NB8aQ7yY4xeWFRDbtuaE4MM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6691453"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6691453&quot;,&quot;title&quot;:&quot;New Mexico Lottery Scholarship will cover full tuition for first time since 2015&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015\/6691453\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4B\/609\/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6691453&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6691453&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/albuquerque_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit\/&amp;cust_params=vid%3D6691453%26cmsid%3D951449%26pid%3D951449%26vidcat%3D\/news\/albuquerque_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjkxNDUzIiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjI4NDgzOTd9.O7ZUxrkxGO_OQwGF7hQsHSP9v-m1OutzYvVRrOWXwO0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/06\/04\/6691453\/6691453_A66C352B4AA84CAA96234210F256D8B1_210604_6691453_New_Mexico_Lottery_Scholarship_will_cover_full_t_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015/6691453/"
					class="article-list__article-link"
														>
			
				New Mexico Lottery Scholarship will cover full tuition for first time since 2015
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015/6691453/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6691453"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=QmujevwTxa0srH3DxB68vDofxew&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4B/609/D4B60964550743089B0AFD304A9E35B0.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=QmujevwTxa0srH3DxB68vDofxew&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6691448"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6691448&quot;,&quot;title&quot;:&quot;Rep. Herrell invites Vice President Harris to New Mexico to tour border&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/rep-herrell-invites-vice-president-harris-to-new-mexico-to-tour-border\/6691448\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A97\/B78\/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6691448&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6691448&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/albuquerque_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit\/&amp;cust_params=vid%3D6691448%26cmsid%3D951449%26pid%3D951449%26vidcat%3D\/news\/albuquerque_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjkxNDQ4IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjI4NDgzOTd9.X0AxTfAEazc-9_Xg00Qmfb6raRvCf8L16NVojUZlUTo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/06\/04\/6691448\/6691448_897877300C5D4A28A09E119B539A5A9F_210604_6691448_Rep__Herrell_invites_Vice_President_Harris_to_Ne_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/rep-herrell-invites-vice-president-harris-to-new-mexico-to-tour-border/6691448/"
					class="article-list__article-link"
														>
			
				Rep. Herrell invites Vice President Harris to New Mexico to tour border
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/rep-herrell-invites-vice-president-harris-to-new-mexico-to-tour-border/6691448/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6691448"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A97/B78/A97B78B4DA11417CA5001D4318768CA2.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=oGe8PfSJspVcQTK3kCxCg0fmyuw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6691444"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6691444&quot;,&quot;title&quot;:&quot;Victim dies following Santa Fe motel shooting; investigation classified as homicide&quot;,&quot;link&quot;:&quot;https:\/\/www.krqe.com\/video\/victim-dies-following-santa-fe-motel-shooting-investigation-classified-as-homicide\/6691444\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/001\/1CF\/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6691444&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6691444&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;krqe.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;krqe.com&quot;,&quot;ns_st_st&quot;:&quot;krqe&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.krqe\/news\/albuquerque_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.krqe.com\/news\/albuquerque-metro\/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit\/&amp;cust_params=vid%3D6691444%26cmsid%3D951449%26pid%3D951449%26vidcat%3D\/news\/albuquerque_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;VpLfSr1tJEy3xAb68K0z7yJ22DRtR1Sv&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;dW7gGRyDrEdRXghlr6FRH0BGOmAJY6ML&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjkxNDQ0IiwiaXNzIjoiZFc3Z0dSeURyRWRSWGdobHI2RlJIMEJHT21BSlk2TUwiLCJleHAiOjE2MjI4NDgzOTd9.mo0tQznX3V9sn7nu3kGla4-a9js2msApvMYgzWxG6do&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/21\/06\/04\/6691444\/6691444_13201CA059944B4897DFD523D00985D5_210604_6691444_Victim_dies_following_Santa_Fe_motel_shooting__i_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/video/victim-dies-following-santa-fe-motel-shooting-investigation-classified-as-homicide/6691444/"
					class="article-list__article-link"
														>
			
				Victim dies following Santa Fe motel shooting; investigation classified as homicide
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/video/victim-dies-following-santa-fe-motel-shooting-investigation-classified-as-homicide/6691444/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6691444"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/001/1CF/0011CF2B1824478D85AADD8CE27DC7A3.jpg?Expires=1717459200&amp;KeyName=mcpkey1&amp;Signature=ijzwEcktxT0Qbdqc6oAS04d9gM0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.krqe.com/news/albuquerque-metro/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="951449"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Passenger tries to breach cockpit, flight diverted to Sunport
					</h3>
	
						<footer class="article-list__article-byline">
				by KRQE Staff <span class="sep">/</span> <time datetime="2021-06-04T15:55:32-06:00">Jun 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALBUQUERQUE, N.M. (KRQE) – A flight on its way from Los Angeles to Nashville was diverted to the Albuquerque International Sunport Friday afternoon due to a passenger disturbance on board. Sunport spokesperson Stephanie Kitts said a passenger attempted to breach the cockpit.</p>
<p>The Sunport said the plane landed without incident and the passenger was removed. The plane is scheduled to continue on its way. KRQE News 13 will provide updates as they become available.   </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2019/11/sunport.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.krqe.com/news/politics/government-ufo-report-no-evidence-of-alien-spacecraft-but-cant-rule-it-out/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="951411"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Government UFO report: No evidence of alien spacecraft, but can&#8217;t rule it out
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire, The Associated Press <span class="sep">/</span> <time datetime="2021-06-04T15:50:31-06:00">Jun 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — Whatever or whoever they are, they’re still out there. U.S. intelligence is after them, but its upcoming report won't deliver any full or final truth about UFOs. The tantalizing prospect of top government intel finally weighing in — after decades of conspiracy theories, TV shows, movies and winking jokes by presidents — will instead yield a more mundane reality that’s not likely to change many minds on any side of the issue.</p>
<p>Investigators have found no evidence the sightings are linked to aliens — but can’t deny a link either. Two officials briefed on the report due to Congress later this month say the U.S. government cannot give a definitive explanation of aerial phenomena spotted by military pilots.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6691680"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&#038;h=697&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.krqe.com/news/politics-government/plastic-bag-ban-in-bernalillo-county-returns-july-1/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="951401"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Plastic bag ban in Bernalillo County returns July 1
					</h3>
	
						<footer class="article-list__article-byline">
				by KRQE Staff <span class="sep">/</span> <time datetime="2021-06-04T15:28:57-06:00">Jun 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALBUQUERQUE, N.M. (KRQE) – Bernalillo County will reinstate its ban on single-use plastic bags. The county suspended the ban over safety concerns in the early days of the pandemic. The county manager says as business starts to return to normal, it's time to bring it back.</p>
<p>"The county wanted to work with our business owners to ease the pain of the pandemic and protect frontline workers and customers," says County Manager Julie Morgas Baca in a news release from the county. "Now it’s time to transition, once again, to the ordinance passed by the County Commission in an effort to cut back on the pollution caused by these products."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/05/AdobeStock_213098597.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951379"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/new-mexico-moves-ahead-with-review-of-contamination-at-bases/"
					class="article-list__article-link"
														>
			
				New Mexico moves ahead with review of contamination at bases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics-government/new-mexico-moves-ahead-with-review-of-contamination-at-bases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/01/generic-faucet.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951324"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/property-near-jemez-springs-to-become-part-of-santa-fe-national-forest/"
					class="article-list__article-link"
														>
			
				Property near Jemez Springs to become part of Santa Fe National Forest
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/property-near-jemez-springs-to-become-part-of-santa-fe-national-forest/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=1800&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=1800&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Wideshot-of-Jemez-Valley-Santa-Fe-NF-02.jpg?w=1800&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951014"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/recalls/4-infant-deaths-prompt-fisher-price-recall-of-baby-gliders/"
					class="article-list__article-link"
														>
			
				4 infant deaths prompt Fisher-Price recall of baby gliders
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/recalls/4-infant-deaths-prompt-fisher-price-recall-of-baby-gliders/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/gliders.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951323"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/redistricting-advisory-panel-takes-shape-in-new-mexico/"
					class="article-list__article-link"
														>
			
				Redistricting advisory panel takes shape in New Mexico
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics-government/redistricting-advisory-panel-takes-shape-in-new-mexico/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2020/06/roundhouse-state-seal.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951291"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/battle-bots-league-in-the-duke-city/"
					class="article-list__article-link"
														>
			
				Gear up: Battle Bots League is in the Duke City
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/battle-bots-league-in-the-duke-city/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6691710"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Battle-Bots-League.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951256"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/tierra-adentro-releases-documentary/"
					class="article-list__article-link"
														>
			
				Tierra Adentro of New Mexico releases documentary &#8216;Doce,&#8217; updates on new campus
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/albuquerque-metro/tierra-adentro-releases-documentary/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6691602"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Tierra-Adentro-of-New-Mexico.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951246"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/flood-damage-assessment-takes-place-in-southern-new-mexico/"
					class="article-list__article-link"
														>
			
				Flood damage assessment takes place in southern New Mexico
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/flood-damage-assessment-takes-place-in-southern-new-mexico/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=719&#038;h=545&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=719&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=719&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=719&amp;h=545&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=719&amp;h=545&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=719&amp;h=545&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Alamo-County-Rd-in-Lincoln-County.jpg?w=719&amp;h=545&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951044"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/projecting-gratitude-santa-fe-artists-honor-essential-workers-with-light-display/"
					class="article-list__article-link"
														>
			
				&#8216;Projecting Gratitude&#8217;: Santa Fe artists honor essential workers with light display
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/projecting-gratitude-santa-fe-artists-honor-essential-workers-with-light-display/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_267030878.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951059"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/facebook-suspending-trumps-account-for-2-years/"
					class="article-list__article-link"
														>
			
				Facebook suspends Trump account for 2 years; ex-president calls it &#8216;an insult&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/national/facebook-suspending-trumps-account-for-2-years/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/t4.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951140"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/more-showers-in-the-forecast-this-afternoon/"
					class="article-list__article-link"
														>
			
				More showers in the forecast this afternoon
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/weather/video-forecast/more-showers-in-the-forecast-this-afternoon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6691485"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951128"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/reviews/br/education-br/unm-researchers-help-analyze-data-to-predict-ecological-future/"
					class="article-list__article-link"
														>
			
				UNM researchers help analyze data to predict ecological future
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/reviews/br/education-br/unm-researchers-help-analyze-data-to-predict-ecological-future/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6691468"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-22.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951108"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/rep-herrell-invites-vice-president-harris-to-new-mexico-to-tour-border/"
					class="article-list__article-link"
														>
			
				Rep. Herrell invites Vice President Harris to New Mexico to tour border
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/politics-government/rep-herrell-invites-vice-president-harris-to-new-mexico-to-tour-border/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6691448"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-1231736337.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951076"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/crime/victim-dies-following-santa-fe-motel-shooting-investigation-classified-as-homicide/"
					class="article-list__article-link"
														>
			
				Victim dies following Santa Fe motel shooting; investigation classified as homicide
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/crime/victim-dies-following-santa-fe-motel-shooting-investigation-classified-as-homicide/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6691444"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Marty-Little.png?w=303&#038;h=466&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Marty-Little.png?w=180&amp;h=320&amp;crop=1 180w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Marty-Little.png?w=303&amp;h=466&amp;crop=1 360w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Marty-Little.png?w=303&amp;h=466&amp;crop=1 540w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Marty-Little.png?w=303&amp;h=466&amp;crop=1 720w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Marty-Little.png?w=303&amp;h=466&amp;crop=1 1080w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Marty-Little.png?w=303&amp;h=466&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951011"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/new-mexico/game-fish-reminds-new-mexicans-to-leave-young-wildlife-alone/"
					class="article-list__article-link"
														>
			
				Game &#038; Fish reminds New Mexicans to leave young wildlife alone
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/new-mexico/game-fish-reminds-new-mexicans-to-leave-young-wildlife-alone/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/game-and-fish-antelope-fawn.jpg?w=189&#038;h=292&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/game-and-fish-antelope-fawn.jpg?w=180&amp;h=292&amp;crop=1 180w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/game-and-fish-antelope-fawn.jpg?w=189&amp;h=292&amp;crop=1 360w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/game-and-fish-antelope-fawn.jpg?w=189&amp;h=292&amp;crop=1 540w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/game-and-fish-antelope-fawn.jpg?w=189&amp;h=292&amp;crop=1 720w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/game-and-fish-antelope-fawn.jpg?w=189&amp;h=292&amp;crop=1 1080w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/game-and-fish-antelope-fawn.jpg?w=189&amp;h=292&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="950026"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/national/fourth-stimulus-check-biden-administration-happy-to-listen-but-focused-on-jobs/"
					class="article-list__article-link"
														>
			
				Fourth stimulus check: Biden administration &#8216;happy to listen&#8217; but focused on jobs
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/national/fourth-stimulus-check-biden-administration-happy-to-listen-but-focused-on-jobs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6687647"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/GettyImages-81027618.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="950882"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/education/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015/"
					class="article-list__article-link"
														>
			
				New Mexico Lottery Scholarship will cover full tuition for first time since 2015
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/news/education/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6692194"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AdobeStock_323982830.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="sailthru-subscribe-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Breaking News Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">SUBSCRIBE NOW <br />
Breaking News</h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="64283740e9" />
				<input type="hidden" name="sailthru_email_list" value="Breaking News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="Right Rail = sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						SIGN UP
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="ns-article-bin-40" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Now Trending on KRQE.com			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="950750"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/crime/woman-faces-charges-in-connection-to-robberies-at-albuquerque-businesses/"
					class="article-list__article-link"
														>
			
				Woman faces charges in connection to robberies at Albuquerque businesses
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="950205"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics-government/santa-fe-seeing-affordable-housing-boom/"
					class="article-list__article-link"
														>
			
				Santa Fe seeing affordable housing boom
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="951449"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/albuquerque-metro/flight-diverted-to-sunport-after-passenger-tries-to-breach-cockpit/"
					class="article-list__article-link"
														>
			
				Passenger tries to breach cockpit, flight diverted to Sunport
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="405335"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/health/coronavirus/is-the-coronavirus-in-new-mexico/"
					class="article-list__article-link"
														>
			
				Tracking Coronavirus in New Mexico: 203,472 Positive Cases
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="950428"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/business/albuquerque-businesses-offer-pass-that-makes-local-entertainment-affordable/"
					class="article-list__article-link"
														>
			
				Albuquerque businesses offer pass that makes local entertainment affordable
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="949679"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/crime/atm-stolen-from-nusenda-credit-union/"
					class="article-list__article-link"
														>
			
				Thieves use forklift to steal ATM from Nusenda Credit Union
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="950650"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/child-tax-credit-how-to-opt-for-one-big-payout-instead-of-monthly-checks/"
					class="article-list__article-link"
														>
			
				Child tax credit: How to opt for one big payout instead of monthly checks
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-228" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951140"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/weather/video-forecast/more-showers-in-the-forecast-this-afternoon/"
					class="article-list__article-link"
														>
			
				More showers in the forecast this afternoon
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/weather/video-forecast/" class="article-list__article-category-link" >Weather Video Forecast</a> / <time datetime="2021-06-04T13:51:09-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/weather/video-forecast/more-showers-in-the-forecast-this-afternoon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6691485"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/6-4.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section><section id="media_image-24" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.krqe.com/weather/hourly-forecasts/"><img class="image " src="https://i2.wp.com/media.krqe.com/nxs-krqetv-media-us-east-1/weather/hourlyforecast_albuquerque.png?quality=75&ssl=1" alt="Albuquerque Hourly Forecast" width="1920" height="1080" /></a></section><section id="ns-article-bin-61" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="951411"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/politics/government-ufo-report-no-evidence-of-alien-spacecraft-but-cant-rule-it-out/"
					class="article-list__article-link"
														>
			
				Government UFO report: No evidence of alien spacecraft, but can&#8217;t rule it out
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/politics/" class="article-list__article-category-link" >Politics</a> / <time datetime="2021-06-04T15:50:31-06:00">26 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/news/politics/government-ufo-report-no-evidence-of-alien-spacecraft-but-cant-rule-it-out/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6691680"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&#038;h=697&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/AP21154653162696.jpg?w=1024&amp;h=697&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="950882"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/news/education/new-mexico-lottery-scholarship-will-cover-full-tuition-for-first-time-since-2015/"
					class="article-list__article-link"
														>
			
				New Mexico Lottery Scholarship will cover full tuition for first time since 2015
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/news/education/" class="article-list__article-category-link" >Education</a> / <time datetime="2021-06-04T16:09:25-06:00">7 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="950655"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/entertainment-news/donut-lassies-and-orgins-of-national-doughnut-day/"
					class="article-list__article-link"
														>
			
				&#8216;Donut Lassies&#8217; and the surprising origins of National Doughnut Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/entertainment-news/" class="article-list__article-category-link" >Entertainment</a> / <time datetime="2021-06-04T10:15:39-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/dont-miss/">
			MORE IN DON&#039;T MISS
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-221" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Photo Galleries			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="950681"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-lightning-illuminates-the-sky-in-albuquerque-area/"
					class="article-list__article-link"
														>
			
				PHOTOS/VIDEO: Lightning illuminates the sky in Albuquerque area
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/photo-galleries/" class="article-list__article-category-link" >Photo Galleries</a> / <time datetime="2021-06-04T14:07:51-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/photos-lightning-illuminates-the-sky-in-albuquerque-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6690258"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/snapshot-19.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="949503"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/photos-princess-dianas-wedding-dress-goes-on-display-at-her-former-london-home/"
					class="article-list__article-link"
														>
			
				PHOTOS: Princess Diana&#8217;s wedding dress goes on display at her former London home
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/photo-galleries/" class="article-list__article-category-link" >Photo Galleries</a> / <time datetime="2021-06-03T21:49:30-06:00">18 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/photos-princess-dianas-wedding-dress-goes-on-display-at-her-former-london-home/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/Dress.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="948556"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/photo-galleries/video-photos-funnel-cloud-spotted-in-northeastern-new-mexico/"
					class="article-list__article-link"
														>
			
				VIDEO/PHOTOS: Funnel cloud spotted in northeastern New Mexico
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.krqe.com/photo-galleries/" class="article-list__article-category-link" >Photo Galleries</a> / <time datetime="2021-06-02T20:19:57-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.krqe.com/photo-galleries/video-photos-funnel-cloud-spotted-in-northeastern-new-mexico/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6685471"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=1359&#038;h=1102&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=1359&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=1359&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/06/IMG_1986.jpeg?w=1359&amp;h=1102&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/photo-galleries/">
			MORE PHOTO GALLERIES
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-171" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		News Resources			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792872"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.krqe.com/tag/2021-homicides-albuquerque/"
					class="article-list__article-link"
														>
			
				MAP: 2021 Albuquerque Homicides
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.krqe.com/tag/2021-homicides-albuquerque/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.krqe.com/wp-content/uploads/sites/12/2021/01/2021-Albuquerque-Homicide-Map-AdobeStock.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.krqe.com/news-resources/">
			MORE NEWS RESOURCES
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="media_image-12" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://nmliving.com/2020/03/30/were-open/"><img width="300" height="125" src="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/300x125-we-are-open-new-mexico.png?quality=75?strip=1&quality=75" class="image wp-image-688780  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="💎 We&#039;re Open" srcset="https://www.krqe.com/wp-content/uploads/sites/12/2020/11/300x125-we-are-open-new-mexico.png?quality=75 300w, https://www.krqe.com/wp-content/uploads/sites/12/2020/11/300x125-we-are-open-new-mexico.png?quality=75?resize=50&quality=75,21 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.krqe.com/" rel="home">
					<img src="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png" srcset="https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=90 90w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=120 120w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=180 180w, https://www.krqe.com/wp-content/uploads/sites/12/2019/06/wordpress-logo-KRQE_Tag06.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KRQE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/krqenews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/krqe">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/krqe/">
					
<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KRQE">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@krqe.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/krqe-news-13/id488525050?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.krqe">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/krqe-weather-albuquerque/id935417675?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.krqe.android.weather">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-50217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50217"><a href="https://www.krqe.com/live-stream/">Live/Video</a></li>
<li id="menu-item-625788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625788"><a href="https://www.krqe.com/top-news/">News</a></li>
<li id="menu-item-50209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50209"><a href="https://www.krqe.com/weather/">Weather</a></li>
<li id="menu-item-50229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50229"><a href="https://www.krqe.com/roads-traffic/">Roads/Traffic</a></li>
<li id="menu-item-358061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358061"><a href="https://www.krqe.com/krqe-plus/digital/">KRQE+</a></li>
<li id="menu-item-50204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50204"><a href="https://www.krqe.com/sports/">Sports</a></li>
<li id="menu-item-50192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50192"><a href="https://www.krqe.com/always-on/">Always On</a></li>
<li id="menu-item-50225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50225"><a href="https://www.krqe.com/contact/submit-a-news-tip-reportit/">ReportIt!</a></li>
<li id="menu-item-50242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50242"><a href="https://nmlivinglocal.com">NMLiving.com</a></li>
<li id="menu-item-233740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233740"><a href="https://www.krqe.com/fox-new-mexico-shows-specials/">FOX New Mexico</a></li>
<li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.krqe.com/new-mexico-cw-my50tv/">CW/My50TV</a></li>
<li id="menu-item-504816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504816"><a href="https://www.krqe.com/contact/">Contact Us</a></li>
<li id="menu-item-608761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608761"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-358057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358057"><a href="https://www.krqe.com/sitemap-menu/">Sitemap</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://krqe.com">13 Broadcast Pl SW, Albuquerque, NM, 87104</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/2020-21-KRQE-KBIM-KREZ-EEO-Public-File-Report_Final-2021.pdf">KRQE, KBIM, KREZ &#8211; EEO PFR PDF</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/">KRQE &#8211; EEO Files</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://publicfiles.fcc.gov/tv-profile/krqe">KRQE &#8211; FCC Public File</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv">KBIM &#8211; FCC Public File</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://publicfiles.fcc.gov/tv-profile/krez-tv">KREZ &#8211; FCC Public File</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509"><a href="https://www.krqe.com/wp-content/uploads/sites/12/2021/06/2020-21-KWBQ-KASY-KRWB-EEO-PFR_final.pdf">KWBQ, KASY, KRWB &#8211; EEO PFR</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://publicfiles.fcc.gov/tv-profile/kwbq">KWBQ &#8211; FCC Public File</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://publicfiles.fcc.gov/tv-profile/kasy-tv">KASY &#8211; FCC Public File KASY</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/krwb-tv">KRWB &#8211; FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.krqe.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.krqe.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Mystery Wire";
	_sf_async_config.authors = "Breana Albizu";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P4A52A2D1-8850-42A5-B12C-DB1489AF5F0E","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 950915,
		section: "mystery-wire",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.krqe","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"mystery_wire","kw":"almost-35-years-later-wytheville-ufo-mystery-remains"}'   data-path='/5678/lin.krqe/new_mexico_cw___my50tv/mystery_wire'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Mystery Wire"
			data-logoUrl="https://www.krqe.com/wp-content/uploads/sites/12/2020/09/800x340-logo-new-mexico-cw-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(e,t,n){e.exports=n(99)},99:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=ee925fe7de45cb4bca77' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.krqe.com\/wp-json\/","nonce":"e098988684","versionString":"wp\/v2\/"};
</script>
<script src='https://www.krqe.com/wp-includes/js/api-request.min.js?ver=5.6.4' id='wp-api-request-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=5457f09f6518c4dc7aec' id='ns-global-js-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=7b6f056eb828772af9e2' id='ns-article-js-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.krqe.com\/new-mexico-cw-my50tv\/mystery-wire\/almost-35-years-later-wytheville-ufo-mystery-remains\/"}
</script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ff8fc845f6f0598361d1' id='ns-video-playlist-js-js'></script>
<script src='https://www.krqe.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=3785ed50f0fb6ab33d92' id='ns-weather-js-js'></script>
<script src='https://www.krqe.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162595954',post:'950915',tz:'-6',srv:'www.krqe.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595954', '950915' ]);
</script>

</body>
</html>
